Đến nội dung


Hình ảnh

Chèn block không hiện attribute !


  • Please log in to reply
11 replies to this topic

#1 quyennv01

quyennv01

    biết vẽ polygon

  • Members
  • PipPip
  • 77 Bài viết
Điểm đánh giá: 12 (tàm tạm)

Đã gửi 13 April 2009 - 11:35 AM

Mọi người cho mình hỏi : khi mình chèn block có chứa attribute thì phần attribute nó không hiện ra được là sao nhỉ, khi mình vào edit block thì attribute vẫn hiện bình thường.mình thử tạo attribute và block mới cũng vậy, cũng không được.mọi người giúp mình xem như vậy là nó làm sao nhỉ.cái block đó mình sử dụng ở bảng vẽ khác vẫn được.chỉ có bảng vẽ này là không hiện ra được.block đó ở trong bản vẽ này tên là :CAODO.mọi người xem hộ mình nhé.cảm ơn.
http://www.cadviet.c...haxln_sua_1.dwg
  • 0

#2 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 13 April 2009 - 11:59 AM

Mọi người cho mình hỏi : khi mình chèn block có chứa attribute thì phần attribute nó không hiện ra được là sao nhỉ, khi mình vào edit block thì attribute vẫn hiện bình thường.mình thử tạo attribute và block mới cũng vậy, cũng không được.mọi người giúp mình xem như vậy là nó làm sao nhỉ.cái block đó mình sử dụng ở bảng vẽ khác vẫn được.chỉ có bảng vẽ này là không hiện ra được.block đó ở trong bản vẽ này tên là :CAODO.mọi người xem hộ mình nhé.cảm ơn.
http://www.cadviet.c...haxln_sua_1.dwg

File up bị lỗi, bạn up lại đi nhé!
Có vài khả năng tạo nên việc đó:
1: Bạn xem lại biến ATTDISP và để ON
2: Có thể cái block bạn copy sang trùng tên với block đã có sẵn ở bản vẽ đó
3: Layer chứa text thuộc tính bị tắt.
4: đối tượng hiển thị text thuộc tính là dấu "cách"
  • 1

#3 Tue_NV

Tue_NV

    KS Võ Quang Tuệ

  • Moderator
  • PipPipPipPipPipPipPip
  • 4296 Bài viết
Điểm đánh giá: 3805 (đỉnh cao)

Đã gửi 13 April 2009 - 12:37 PM

Mọi người cho mình hỏi : khi mình chèn block có chứa attribute thì phần attribute nó không hiện ra được là sao nhỉ, khi mình vào edit block thì attribute vẫn hiện bình thường.mình thử tạo attribute và block mới cũng vậy, cũng không được.mọi người giúp mình xem như vậy là nó làm sao nhỉ.cái block đó mình sử dụng ở bảng vẽ khác vẫn được.chỉ có bảng vẽ này là không hiện ra được.block đó ở trong bản vẽ này tên là :CAODO.mọi người xem hộ mình nhé.cảm ơn.
http://www.cadviet.c...haxln_sua_1.dwg

Đã mở được file của bạn.
Vấn đề của bạn giải quyết như sau :
Biến attdia của bạn đang nhận giá trị bằng 0. hãy thiết lập cho nó giá trị bằng 1 như sau :

Command: attdia

Enter new value for ATTDIA <0>: 1

Vậy là Okay. Chúc thành công nhé :cheers:
  • 1

#4 tucdrom

tucdrom

    — T — U — N — A —

  • Members
  • PipPipPipPipPipPip
  • 497 Bài viết
Điểm đánh giá: 642 (tốt)

Đã gửi 13 April 2009 - 12:52 PM

Đã mở được file của bạn.
Vấn đề của bạn giải quyết như sau :
Biến attdia của bạn đang nhận giá trị bằng 0. hãy thiết lập cho nó giá trị bằng 1 như sau :

Command: attdia

Enter new value for ATTDIA <0>: 1

Vậy là Okay. Chúc thành công nhé :cheers:

Cách của bác Tue_NV theo em là vẫn chưa giải đáp được khúc mắc của bạn:quyennv01
theo em thì biến attdia là biến điều khiển hộp thoại nhập thuộc tính của Block Attribute
Attdia =0:nhập thuộc tính của Block(Attribute) thông qua dòng Command.
Attdia=1:nhập thuộc tính của Block(Attribute) thông qua hộp thoại.
Bác Tue_NV xem lại júp em có phải vậy ko nhé?

:)
  • 1

Email : anhtu2101@gmail.com



 


#5 tucdrom

tucdrom

    — T — U — N — A —

  • Members
  • PipPipPipPipPipPip
  • 497 Bài viết
Điểm đánh giá: 642 (tốt)

Đã gửi 13 April 2009 - 01:06 PM

Mọi người cho mình hỏi : khi mình chèn block có chứa attribute thì phần attribute nó không hiện ra được là sao nhỉ, khi mình vào edit block thì attribute vẫn hiện bình thường.mình thử tạo attribute và block mới cũng vậy, cũng không được.mọi người giúp mình xem như vậy là nó làm sao nhỉ.cái block đó mình sử dụng ở bảng vẽ khác vẫn được.chỉ có bảng vẽ này là không hiện ra được.block đó ở trong bản vẽ này tên là :CAODO.mọi người xem hộ mình nhé.cảm ơn.
http://www.cadviet.c...haxln_sua_1.dwg

Command:attdisp
Command: ATTDISP Enter attribute visibility setting [Normal/ON/OFF] <Normal>:On
Chúc thành công.
:cheers:

  • 1

Email : anhtu2101@gmail.com



 


#6 quyennv01

quyennv01

    biết vẽ polygon

  • Members
  • PipPip
  • 77 Bài viết
Điểm đánh giá: 12 (tàm tạm)

Đã gửi 13 April 2009 - 02:15 PM

Command:attdisp
Command: ATTDISP Enter attribute visibility setting [Normal/ON/OFF] <Normal>:On
Chúc thành công.
:cheers:

Cám ơn tucdrom nhé.mình làm được rồi
  • 0

#7 aptx4869

aptx4869

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 02 December 2009 - 05:17 PM

làm theo cách trên của bạn tucdrom vẫn không hiển thị lên được, trường hợp của mình là mình dùng lênh xref để liên kết file, file nguồn có block ttribute vẫn hiện thị bình thưòng nhưng file ảnh khi liên kết không thể hiển thị được, các bạn giúp mình với.
  • 1

#8 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 342 (khá)

Đã gửi 02 December 2009 - 08:02 PM

Cám ơn tucdrom nhé.mình làm được rồi

Cám ơn chỉ cần nhấn nút thank
  • 1

#9 hoquangvinh

hoquangvinh

    biết lệnh mirror

  • Members
  • PipPipPip
  • 154 Bài viết
Điểm đánh giá: 5 (bình thường)

Đã gửi 19 November 2014 - 06:06 PM

Cám ơn chỉ cần nhấn nút thank

phải như bạn meohoang nói mới được

cadviet của mình phải có văn hoá thanks chứ nhỉ

 

cảm ơn bạn tucdrom vì đã trị đúng bệnh rồi

cũng cảm ơn các bạn đã nêu ý kiến giúp đỡ mặc dù chưa đúng bệnh


  • 0

#10 phandanghoa

phandanghoa

    biết vẽ arc

  • Members
  • PipPip
  • 41 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 08 January 2015 - 09:03 PM

Sao mình làm hết các cách trên mà không được nhỉ


  • 0

#11 pphung183

pphung183

    biết dimstyle

  • Members
  • PipPipPipPipPip
  • 384 Bài viết
Điểm đánh giá: 425 (tốt)

Đã gửi 08 January 2015 - 11:28 PM

Attmode = 1 or 2 là Ok


  • 0

#12 minhtanx2

minhtanx2

    biết lệnh stretch

  • Members
  • PipPipPip
  • 169 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 05 May 2016 - 03:28 PM

ATTMODE thực ra chính là các biến điều khiển ATTDISP

ATTMODE = 0 –> ATTDISP chế độ OFF
ATTMODE = 1 –> ATTDISP chế độ Normal
ATTMODE = 2 --> ATTDISP chế độ ON


  • 0

Khi bạn tán tỉnh một cô gái đẹp, một giờ đồng hồ chẳng qua như một giây. Khi bạn ngồi trên một hòn than nóng bỏng, một giây như thể một giờ. Đó chính là tính tương đối. (Albert Einstein)