Đến nội dung


Hình ảnh
- - - - -

bị lỗi khi xuất từ inventor 2014 sang autocad


  • Please log in to reply
7 replies to this topic

#1 tbnet012

tbnet012

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 May 2014 - 12:00 AM

Tình hình là em xuất từ inventor 2014 sang autocad 2007 bị lỗi như sau:  các nét khuất nhảy lung tung và nó xéo qua một bên. Mong các anh chị giúp em với. đang làm khóa luận kiểu này không xong


  • 0

#2 tbnet012

tbnet012

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 May 2014 - 12:07 AM

http://www.mediafire...qm4cwsv/loi.rar

 đây là file cad bị lỗi của em, em ko up hình được, các anh chị thông cảm


  • 0

#3 tbnet012

tbnet012

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 May 2014 - 12:16 AM

giúp em với các anh chị ơi


  • 0

#4 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4106 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 18 May 2014 - 08:14 AM

Lỗi này do sự không tương thích giữa cách thể hiện đường Spline giữa 2 chương trình ACAD và Inventor. Vì bạn không nêu cách xuất, mở file ra lại thấy hình đã ở trong model, nên mình đoán cách bạn làm không chuẩn.

Cách chuẩn mực như sau (mình thấy đa phần không lỗi):

TRONG INVENTOR
1. Nhấn tổ hợp phím Ctr+N, chọn Metric bên phần template, chọn ISO.dwg bên phần Drawing, nhấn nút Create.
2. Tại môi trường bản vẽ vừa được mở ra, Tại tab Place View, Chọn Base, rồi chọn file bản lắp của bạn

TRONG AUTOCAD
1. Mở file dwg bình thường
2. Muốn hiệu chỉnh, chỉ cần explode đối tượng ra là được.
  • 0

#5 tbnet012

tbnet012

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 May 2014 - 10:40 AM

mình vẫn làm như cách bạn nói nhưng khi mở file cad lên thì vẫn có các đường kẻ như vậy. bây giờ mình không biết làm sao nữa


  • 0

#6 tbnet012

tbnet012

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 May 2014 - 10:46 AM

loi_zps784d9d57.png


  • 0

#7 tbnet012

tbnet012

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 19 May 2014 - 10:12 PM

có ai giúp em với, em thử hết mọi cách rồi. Cách của anh @Nguyen Hoanh em thử rồi nhưng vẫn không được. Giúp em với các anh chị


  • 0

#8 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4106 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 20 May 2014 - 08:07 AM

Bạn chưa làm đúng như vậy. Nếu đúng thì bản vẽ phải nằm ở layout thay vì ở model như file của bạn.
  • 0