Đến nội dung


Hình ảnh

lệnh LA trong autocad 2009


  • Please log in to reply
8 replies to this topic

#1 dotrong

dotrong

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 21 April 2009 - 12:23 AM

Minh ko thực hiện đc lệnh Layer(LA) trong cad 2009,khi thực hiện nó báo lỗi sau:
http://www.cadviet.c...pfiles/la_2.jpg
Ai biết chỉ cho mình với.thanks
ko ai giúp mình thế?
  • 0

#2 oizdoi_oi

oizdoi_oi

    biết dimlinear

  • Members
  • PipPipPipPipPip
  • 306 Bài viết
Điểm đánh giá: 452 (tốt)

Đã gửi 21 April 2009 - 04:36 PM

Minh ko thực hiện đc lệnh Layer(LA) trong cad 2009,khi thực hiện nó báo lỗi sau:
http://www.cadviet.c...pfiles/la_2.jpg
Ai biết chỉ cho mình với.thanks
ko ai giúp mình thế?

cái này mình cũng bị
hỏi mãi rùi
chẳng ai giả nhời cả
cài lại hẳn cad2010 vẫn bị chắc phải cài lại Win
  • 0
KTS không bao giờ chết đói...mà chỉ đói đến lúc chết!

#3 binharch77

binharch77

    biết dimcontinue

  • Members
  • PipPipPipPipPip
  • 372 Bài viết
Điểm đánh giá: 163 (tàm tạm)

Đã gửi 21 April 2009 - 09:00 PM

cái này mình cũng bị
hỏi mãi rùi
chẳng ai giả nhời cả
cài lại hẳn cad2010 vẫn bị chắc phải cài lại Win

ôi, cái này là lỗi fon đấy bạn, có lẽ bạn remove 1 số chương trình có dính fon của cad thôi.
bạn tìm fon cad trong đĩa setup update lại là được
  • 0

#4 duongsatdn

duongsatdn

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 1657 Bài viết
Điểm đánh giá: 761 (tốt)

Đã gửi 22 April 2009 - 09:48 AM

ôi, cái này là lỗi fon đấy bạn, có lẽ bạn remove 1 số chương trình có dính fon của cad thôi.
bạn tìm fon cad trong đĩa setup update lại là được

Có vấn đề là quản lý lớp thì liên quan đến font như thế nào nhỉ?
  • 0

#5 binharch77

binharch77

    biết dimcontinue

  • Members
  • PipPipPipPipPip
  • 372 Bài viết
Điểm đánh giá: 163 (tàm tạm)

Đã gửi 22 April 2009 - 10:50 AM

Có vấn đề là quản lý lớp thì liên quan đến font như thế nào nhỉ?

hihì, system fon của cad đó bác, cad có hệ fon riêng và được tải lên khi khởi động cad. lỗi là lỗi fon chữ của menu hiển thị các layer (sys) chứ không phải lỗi fon chữ trong cad bác à
  • 1

#6 dotrong

dotrong

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 06 May 2009 - 10:46 PM

hihì, system fon của cad đó bác, cad có hệ fon riêng và được tải lên khi khởi động cad. lỗi là lỗi fon chữ của menu hiển thị các layer (sys) chứ không phải lỗi fon chữ trong cad bác à

Mình sử dụng thanh công cụ cũng ko đc.chắc ko phải tại font đâu.chán.muốn tạo layer bằg cad 09 ko dc.phải cop từ cad khác sang.muốn cập nhật công nghệ mà nản quá.hic
  • 0

#7 binharch77

binharch77

    biết dimcontinue

  • Members
  • PipPipPipPipPip
  • 372 Bài viết
Điểm đánh giá: 163 (tàm tạm)

Đã gửi 06 May 2009 - 11:48 PM

Mình sử dụng thanh công cụ cũng ko đc.chắc ko phải tại font đâu.chán.muốn tạo layer bằg cad 09 ko dc.phải cop từ cad khác sang.muốn cập nhật công nghệ mà nản quá.hic

bác copy các font trong thư mục : C:\Program Files\ "thư mục cài CAD" \Fonts của máy sử dụng bình thường vào cũng thư mục đó trong máy bác là được. khởi động lại CAD

chúc bác thành công
  • 0

#8 dangxuandung

dangxuandung

    biết vẽ circle

  • Members
  • PipPip
  • 31 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 11 July 2011 - 09:29 AM

bác copy các font trong thư mục : C:\Program Files\ "thư mục cài CAD" \Fonts của máy sử dụng bình thường vào cũng thư mục đó trong máy bác là được. khởi động lại CAD

chúc bác thành công

mình làm mà k đc la sao nhỉ .ai có cách nào nũa k?
  • 0

#9 duongsatdn

duongsatdn

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 1657 Bài viết
Điểm đánh giá: 761 (tốt)

Đã gửi 11 July 2011 - 10:17 AM

mình làm mà k đc la sao nhỉ .ai có cách nào nũa k?

Bạn tham khảo ở đây:
Lỗi lệnh LA
  • 0