Đến nội dung


Hình ảnh
5 stars - based on 24598 reviews

Hiển thị nét đậm trong autocad


  • Please log in to reply
14 replies to this topic

#1 daoxuantang

daoxuantang

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 25 April 2009 - 09:26 AM

Để hiện thị độ rộng của nét đậm, nét mảnh trong autocad như thế nào nhỉ? Mình tạo layer nhưng nét nào cũng giống nhau là sao?
  • 0

#2 binharch77

binharch77

    biết dimcontinue

  • Members
  • PipPipPipPipPip
  • 372 Bài viết
Điểm đánh giá: 163 (tàm tạm)

Đã gửi 25 April 2009 - 09:38 AM

Để hiện thị độ rộng của nét đậm, nét mảnh trong autocad như thế nào nhỉ? Mình tạo layer nhưng nét nào cũng giống nhau là sao?

đặt lineweight cho layer và bật chế độ lineweight lên.
nét vẽ sẽ mập ú ù cho xem
  • 0

#3 tuan_thietkedien

tuan_thietkedien

    biết lệnh mirror

  • Members
  • PipPipPip
  • 153 Bài viết
Điểm đánh giá: 15 (tàm tạm)

Đã gửi 25 April 2009 - 09:58 AM

đặt lineweight cho layer và bật chế độ lineweight lên.
nét vẽ sẽ mập ú ù cho xem


Với lineweight trên 0.3mm bật chế độ lineweight lên mới mập ú bác ơi.
Bác có cách nào cho 0mm < lineweight < 0.3mm khi bật chế độ lineweight lên vẫn mập ú không ???
  • 0

#4 Tue_NV

Tue_NV

    KS Võ Quang Tuệ

  • Moderator
  • PipPipPipPipPipPipPip
  • 4329 Bài viết
Điểm đánh giá: 3830 (đỉnh cao)

Đã gửi 25 April 2009 - 10:36 AM

Với lineweight trên 0.3mm bật chế độ lineweight lên mới mập ú bác ơi.
Bác có cách nào cho 0mm < lineweight < 0.3mm khi bật chế độ lineweight lên vẫn mập ú không ???

Không mập ú được nhưng có thể hightLight được mà bạn
  • 0

#5 tucdrom

tucdrom

    — T — U — N — A —

  • Members
  • PipPipPipPipPipPip
  • 497 Bài viết
Điểm đánh giá: 642 (tốt)

Đã gửi 25 April 2009 - 11:18 AM

Với lineweight trên 0.3mm bật chế độ lineweight lên mới mập ú bác ơi.
Bác có cách nào cho 0mm < lineweight < 0.3mm khi bật chế độ lineweight lên vẫn mập ú không ???

Bạn click chuột phải vào LWT(LineWeight) ở dưới dòng Command-->chọn Settings.Hộp thoại LineWeight Settings hiện ra bạn chọn Dislpay LineWeight và kéo thanh Adjust Display Scale cho giá trị Scale tăng lên là được.

Hình đã gửi


:(
  • 3

Email : anhtu2101@gmail.com



 


#6 meomeomeo

meomeomeo

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 13 July 2010 - 02:30 AM

ban oi,mình làm theo chỉ dẫn này nhưng như vậy thì tất cả các net vẽ trong bản vẽ sẽ "mập " lên như nhau .
Làm thế nào để đặt chế độ vẽ 1 đường mập như trong hình này -mà các đường vẽ khác vẫn ở kích cỡ như bình thường ??
:D
Hình đã gửi
  • 0

#7 huong259

huong259

    biết lệnh refedit

  • Members
  • PipPipPipPipPipPipPip
  • 596 Bài viết
Điểm đánh giá: 351 (khá)

Đã gửi 13 July 2010 - 10:19 PM

ban oi,mình làm theo chỉ dẫn này nhưng như vậy thì tất cả các net vẽ trong bản vẽ sẽ "mập " lên như nhau .
Làm thế nào để đặt chế độ vẽ 1 đường mập như trong hình này -mà các đường vẽ khác vẫn ở kích cỡ như bình thường ??
:D
Hình đã gửi

Đường tròn vẽ bằng lệnh Donut đường thẳng vẽ bằng lệnh Polyline
Cách làm thông dụng nhất vẫn không cần hiện thị độ rộng của nét đậm. Cứ tạo layer cho nét nào nét nào cũng như nét nào, khi in sẽ chọn nét sau... đây là cách làm ở cơ quan em
  • 1

#8 NguyenNgocSon

NguyenNgocSon

    biết dimcontinue

  • Members
  • PipPipPipPipPip
  • 376 Bài viết
Điểm đánh giá: 41 (tàm tạm)

Đã gửi 13 July 2010 - 10:32 PM

ban oi,mình làm theo chỉ dẫn này nhưng như vậy thì tất cả các net vẽ trong bản vẽ sẽ "mập " lên như nhau .
Làm thế nào để đặt chế độ vẽ 1 đường mập như trong hình này -mà các đường vẽ khác vẫn ở kích cỡ như bình thường ??

Nếu không nhầm thì có thể đó là lệnh:" TRACE- Lệnh vẽ đoạn thẳng có độ dầy "
Bạn thử lệnh như sau:
Gõ: TRACE --> Specify trace width <0,05> ( Nhập chiều dày nét )
Pick chọn điểm đầu , điểm cuối -> Bạn thử xem
  • 5

#9 huong259

huong259

    biết lệnh refedit

  • Members
  • PipPipPipPipPipPipPip
  • 596 Bài viết
Điểm đánh giá: 351 (khá)

Đã gửi 13 July 2010 - 10:57 PM

Nếu không nhầm thì có thể đó là lệnh:" TRACE- Lệnh vẽ đoạn thẳng có độ dầy "
Bạn thử lệnh như sau:
Gõ: TRACE --> Specify trace width <0,05> ( Nhập chiều dày nét )
Pick chọn điểm đầu , điểm cuối -> Bạn thử xem

Em cũng biết lệch trace do một người bạn chỉ dẫn. Em thấy nó cũng như lệnh line chỉ khác có độ dầy. Nhưng nếu vẽ đường liền gẫy khúc dung lượng bản vẽ sẽ tăng lên nhiều so với vẽ bằng lệnh polyline.
Em muốn hỏi anh khi nào thì vẽ bằng lệnh trace có lợi > lý do không dùng lệnh polyline trong bản vẽ trên?
  • 0

#10 anhhungxdddcnnb

anhhungxdddcnnb

    biết vẽ point

  • Members
  • PipPip
  • 95 Bài viết
Điểm đánh giá: 10 (tàm tạm)

Đã gửi 19 February 2013 - 09:35 AM

Đặt nét tường là 0,25mm các nét to thì để 0,5;0,7.....

trên cad bật lw thì nó mập ú thế nhưng in ra thì nó có thế đâu chịu thua ông nội.

Cho 1 viên gạchph34r.png


  • 0

#11 hoangducthanghd

hoangducthanghd

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 February 2013 - 10:23 AM

đơn giản lắm:

+bạn vào format> lineweight setting

+ở phẩn Lineweights:bạn chọn Bylayer

+tích vào ô display lineweight

>>thế là ok!

chúc các bạn thành công!

 


  • 0

#12 sgcq

sgcq

    Hội Hai Lúa

  • Members
  • PipPipPipPipPipPipPip
  • 1890 Bài viết
Điểm đánh giá: 698 (tốt)

Đã gửi 30 May 2013 - 09:19 AM

Bạn muốn đậm một đường nào đó thì thực hiện lệnh Pe entet y enter w enter nhập độ rộng enter thế là xong

 

:D :D :D

Câu trả lời này hay nè. Bạn giúp mình làm lệnh PE cho file này với. Sao mình làm hoài không được. Cám ơn bạn.

 

http://www.cadviet.c..._drawing2_5.dwg

 

 

 

 

 

 

110802_screenshot_52.png


  • 0

HỘI HAI LÚA

 

 

FB: https://www.facebook...oups/HaiLuaHoi/


#13 --NK--

--NK--

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 30 May 2013 - 09:41 AM

Lệnh PE (pedit) không dùng được cho đối tượng " Circle" và Elipse.


  • 0

#14 sgcq

sgcq

    Hội Hai Lúa

  • Members
  • PipPipPipPipPipPipPip
  • 1890 Bài viết
Điểm đánh giá: 698 (tốt)

Đã gửi 30 May 2013 - 10:05 AM

Bạn muốn đậm một đường nào đó thì thực hiện lệnh Pe entet y enter w enter nhập độ rộng enter thế là xong

 

Lệnh PE (pedit) không dùng được cho đối tượng " Circle" và Elipse.

:D :D :D


  • -1

HỘI HAI LÚA

 

 

FB: https://www.facebook...oups/HaiLuaHoi/


#15 nguyễn thành điệp

nguyễn thành điệp

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 August 2016 - 11:07 AM

Bạn muốn đậm một đường nào đó thì thực hiện lệnh Pe entet y enter w enter nhập độ rộng enter thế là xong

đây mới là câu trả lời hay nè


  • 0