Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
connaivang

Cách khắc phục khó khăn khi làm việc với AutoCAD 2015

Các bài được khuyến nghị

Kính chào các bác quản trị viên cùng cả nhà.

 

Cơ quan em vừa cài đặt phần mềm AutoCAD 2015 phiên bản chính thức cho các nhân viên mà em dùng thì lại gặp phải một số trở ngại mà chưa khắc phục được. Bên em bắt buộc dùng bản mới nhất này mà em chưa biết làm sao để khắc phục nên nhờ các cao thủ đã thử qua với phiên bản này rồi cho em một vài lời khuyên.

1. Không thể load lisp tự động mặc dù đã thử qua nhiều cách (như gõ lệnh AP rồi vào "contents...). Các bác có cách nào không, chỉ giúp cho em với ạ?

2. Khi di chuyển góc nhìn, chọn đối tượng,... giao diện bị tình trạng giật giật, loàng loàng rất khó chịu. Có ai biết cách khắc phục nó không ạ?

3. Em vẫn quen và khoái dùng cái anh chàng Workspace Classical nhưng phiên bản này không có. Không biết có cách nào để chuyển qua cái Workspace đó không ạ?

 

Xin nhờ các bác hiểu biết về phần mềm này biết cách khắc phục các khó khăn trên chỉ giáo giúp em ạ.

 

Cảm ơn các bác đã quan tâm và giúp đỡ.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cảm ơn bác hiepttr và bác Nguyen Hoanh rất nhiều ạ. Vậy là em đã giải quyết xong cho câu hỏi thứ 3 rồi.

 

Còn cái vụ load lisp tự động mỗi lần mở file và cái vụ giao diện chạy loàng loàng gây nhức mắt (em xin gửi hình ảnh tình trạng này) không biết các bác có bác nào giúp được em không ạ?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Công ty bạn cũng sang thật, mua bản quyền CAD 2015 cho nhân viên xài luôn thật ngưỡng mộ ^.^

1. Cho folder autolisp vào Support File Search Path.

2. Có 50m mua bản quyền thì đề xuất cty mua luôn dàn máy 50m bảo đảm ko lag liếc gì cả.

P.S: Thử các cách sao, máy cùi bắp vẫn xài ok bình thường.

Mở Hardware Acceleration

Tắt các đường gióng theo nét mình vẽ (nhấn F12)

Tắt Selection Preview: When a command is active. When no command is active.

3. enix, on 31 Mar 2014 - 10:38, said:

Em đã copy lại menu của AutoCAD 2014, bác nào muốn sử dụng thì copy đè file menu này lên theo đường dẫn:

C:\Users\enix\AppData\Roaming\Autodesk\AutoCAD 2015\R20.0\enu\Support\

http://www.cadviet.com/upfiles/3/91608_acad.zip

 

Em đã copy lại menu của AutoCAD 2014, bác nào muốn sử dụng thì copy đè file menu này lên theo đường dẫn:

C:\Users\enix\AppData\Roaming\Autodesk\AutoCAD 2015\R20.0\enu\Support\

http://www.cadviet.com/upfiles/3/91608_acad.zip

 

Em đã copy lại menu của AutoCAD 2014, bác nào muốn sử dụng thì copy đè file menu này lên theo đường dẫn:

C:\Users\enix\AppData\Roaming\Autodesk\AutoCAD 2015\R20.0\enu\Support\

http://www.cadviet.com/upfiles/3/91608_acad.zip

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Kính chào các bác quản trị viên cùng cả nhà.

 

Cơ quan em vừa cài đặt phần mềm AutoCAD 2015 phiên bản chính thức cho các nhân viên mà em dùng thì lại gặp phải một số trở ngại mà chưa khắc phục được. Bên em bắt buộc dùng bản mới nhất này mà em chưa biết làm sao để khắc phục nên nhờ các cao thủ đã thử qua với phiên bản này rồi cho em một vài lời khuyên.

1. Không thể load lisp tự động mặc dù đã thử qua nhiều cách (như gõ lệnh AP rồi vào "contents...). Các bác có cách nào không, chỉ giúp cho em với ạ?

2. Khi di chuyển góc nhìn, chọn đối tượng,... giao diện bị tình trạng giật giật, loàng loàng rất khó chịu. Có ai biết cách khắc phục nó không ạ?

3. Em vẫn quen và khoái dùng cái anh chàng Workspace Classical nhưng phiên bản này không có. Không biết có cách nào để chuyển qua cái Workspace đó không ạ?

 

Xin nhờ các bác hiểu biết về phần mềm này biết cách khắc phục các khó khăn trên chỉ giáo giúp em ạ.

 

Cảm ơn các bác đã quan tâm và giúp đỡ.

1. Không thể tự động load lisp :

* Kiểm tra lại folder chứa lisp không được để tên unicode và có khoảng trắng

* Kiểm tra lại chức năng security của autocad

2- Màn hình giật là do chế độ đồ họa, máy bạn có thể không có card màn hình

* Điều chỉnh graphic performance cho phù hơp

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cảm ơn bác enix và bác Nguyen Hoanh đã quan tâm, giúp đỡ đến các câu hỏi của em.

Bản AutoCAD 2015 của em là bản đầy đủ, không phải bản LT bác Nguyen Hoanh ạ. Khi em gõ lệnh AP(APPLOAD), lệnh load lisp vẫn thực hiện được bình thường nhưng chỉ được một lần trên file đó. Khi thoát ra mở lại hoặc mở sang bản vẽ khác thì lại không thể tự động load được các lisp mà mình muốn load mặc định bác ạ.

 

Để load lisp tự động, ngoài việc cho chọn contents trong lệnh load lisp, hay như add vào Support File Search Path trong option như bác enix có hướng dẫn thì em cũng làm thêm một số cách như copy toàn bộ lisp vào đường dẫn: C:\...\support và thêm một số dòng lệnh như hình ảnh đính kèm cho file "acad2015.lsp". Tuy nhiên, tất cả đều không được các bác ạ.

 

Về phần trợ giúp của bác enix cho câu hỏi số 3 của em, em ngu dốt nên bác có thể chỉ giáo rõ hơn được không ạ? Máy của em đang dùng là máy Lenovo W540, tuy không đến 50m nhưng cũng khoảng 38m gì đó rồi nên em nghĩ cấu hình máy không phải là tệ để chạy AutoCAD 2015 nữa. Thế nhưng, không hiểu sao chạy phiên bản này vẫn bị tình trạng như vậy nên rất khó chịu ạ.

 

Cảm ơn các bác nhiều ạ.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cảm ơn bác HungDHXD đã quan tâm và gửi ý kiến hỗ trợ ạ.

 

1. Em đã copy các lisp cần dùng vào đường dẫn C:\...\support của Autodesk rồi nên chắc không còn bị các lỗi như bác nói. Thế mà vẫn không được ạ.

2. Cái món phần cứng này thì em không thạo. Em sẽ nhờ hỗ trợ theo ý kiến phán đoán của bác xem sao ạ.

 

Cảm ơn bác nhiều.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Không biết cad 15 có cái này không nhưng bạn cứ thử xem sao.

1. Options > System > Executable File Settings > Automatic loading > Chọn Load acad.lsp when opening each drawing.

2. Vào support tạo một file acad.lsp bằng notepad , trong đó muốn tự động load file lsp nào thì ghi (load "tenfilelsp") . Các file lsp đó phải cùng nằm ở support (thư mục chính).

 

Còn phần cứng thì bạn phải chỉnh trong bios, nhờ ai rành làm dùm.

http://forums.autodesk.com/t5/hardware/disabling-nvidia-optimus-amp-perform-clean-install/m-p/4363283

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Auto load lisp thì chỉ cần đưa lisp vào content, và cho folder lisp vào support path để autocad ko hỏi khi autoload lisp. Bạn thử reset setting về default thử xem, cùng đường thì cài lại CAD vì có key bản quyền mà lo gì.

Còn AutoCAD Classic thì bạn copy lại file mình up đè lên theo đường dẫn mình chỉ, chú ý tên pc của bạn, mở CAD lên sẽ thấy tùy chọn AutoCAD Classic y như các bản cũ.

Còn máy lag thì pó tay, máy mình acer cùi bắp core i3 đời đầu 2GB RAM chạy còn ko lag nữa mà. Hay tại bạn chạy file quy hoạch mấy trăm MB nên nó lag, thử mở mấy file nhẹ nhẹ coi có lag ko, rồi chỉnh từng bước như mình chỉ coi còn bị ko, mấy máy xịn thường có 2 card màn hình bắt buộc phải chạy card rời nha (Nvidia là chuột phải chọn Run Nvidia j đó quên rồi), nhớ up driver lên mới nhất, rồi kiểm tra bật Hardware Acceleration lên.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

 Autocad 2015 phải khai báo thư mục chứa lisp là an toàn. Có nghĩa cần khai báo trong Support File Search Path có "Trusted Location" gì gì đó nhớ không rõ lắm.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Xin chân thành cảm ơn sự hỗ trợ của cả nhà rất nhiều.

Việc bị giật khi làm việc em đã giải quyết được sau khi nhờ IT cài thêm Driver đồ họa.

 

Tuy nhiên, cái vụ load lisp tự động em đã thực hiện tất cả các cách vẫn không được các bác ạ.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cảm ơn bác anhduccec cũng như cả nhà rất nhiều vì những hỗ trợ, tư vấn.

 

Tuy nhiên, em đã làm theo đúng như hướng dẫn của bác anhduccec mà vẫn chịu không tài nào load lisp tự động được ạ. Em cũng không biết sao mà không được nữa.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cảm ơn bác anhduccec cũng như cả nhà rất nhiều vì những hỗ trợ, tư vấn.

 

Tuy nhiên, em đã làm theo đúng như hướng dẫn của bác anhduccec mà vẫn chịu không tài nào load lisp tự động được ạ. Em cũng không biết sao mà không được nữa.

Bạn thử gõ lệnh SECURELOAD rồi chọn 0 xem được không???

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Kính chào các bác quản trị viên cùng cả nhà.

 

Cơ quan em vừa cài đặt phần mềm AutoCAD 2015 phiên bản chính thức cho các nhân viên mà em dùng thì lại gặp phải một số trở ngại mà chưa khắc phục được. Bên em bắt buộc dùng bản mới nhất này mà em chưa biết làm sao để khắc phục nên nhờ các cao thủ đã thử qua với phiên bản này rồi cho em một vài lời khuyên.

1. Không thể load lisp tự động mặc dù đã thử qua nhiều cách (như gõ lệnh AP rồi vào "contents...). Các bác có cách nào không, chỉ giúp cho em với ạ?

2. Khi di chuyển góc nhìn, chọn đối tượng,... giao diện bị tình trạng giật giật, loàng loàng rất khó chịu. Có ai biết cách khắc phục nó không ạ?

3. Em vẫn quen và khoái dùng cái anh chàng Workspace Classical nhưng phiên bản này không có. Không biết có cách nào để chuyển qua cái Workspace đó không ạ?

 

Xin nhờ các bác hiểu biết về phần mềm này biết cách khắc phục các khó khăn trên chỉ giáo giúp em ạ.

 

Cảm ơn các bác đã quan tâm và giúp đỡ.

bạn Nhập lệnh SECURELOAD vào command sau đó nhập giá trị về 0 là cad sẽ tự động load mà k hỏi nữa.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cảm ơn bác hiepttr và bác Nguyen Hoanh rất nhiều ạ. Vậy là em đã giải quyết xong cho câu hỏi thứ 3 rồi.

 

Còn cái vụ load lisp tự động mỗi lần mở file và cái vụ giao diện chạy loàng loàng gây nhức mắt (em xin gửi hình ảnh tình trạng này) không biết các bác có bác nào giúp được em không ạ?

bạn Nhập lệnh SECURELOAD vào command sau đó nhập giá trị về 0 là cad sẽ tự động load mà k hỏi nữa.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×