Đến nội dung


Hình ảnh

move đối tượng vẽ, dim kích thước bị move theo! anh em cadviet giúp mình nhé


  • Please log in to reply
7 replies to this topic

#1 nguyen_phuc777

nguyen_phuc777

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 31 May 2009 - 05:43 PM

khi vẽ một đối tượng bất kỳ, sau đó dim kích thước cho đối tượng đó. khi move đối tượng đã vẽ thì đường Dim kích thước đó nhảy theo đối tượng đó!
  • 0

#2 xuantran15

xuantran15

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 295 Bài viết
Điểm đánh giá: 112 (tàm tạm)

Đã gửi 31 May 2009 - 05:50 PM

Bạn dùng lênh DDA để cố định chân dim lại. Cái này trên diễn đàn nói nhiều rồi bạn nên dùng chức năng tìm kiếm của diễn đàn. :s_big:
  • 0
Hình đã gửi
Thu đi cho lá vàng bay
Lá rơi cho đám cưới về......

#3 nguyen_phuc777

nguyen_phuc777

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 31 May 2009 - 06:09 PM

Bạn dùng lênh DDA để cố định chân dim lại. Cái này trên diễn đàn nói nhiều rồi bạn nên dùng chức năng tìm kiếm của diễn đàn. :s_big:

cảm ơn bạn rất nhiều, mình cũng đã sử dụng lệnh dda rồi, nhưng thấy cũng hơi bất tiện, vì mỗi khi vẽ và Dim kích thước thì phải đánh lệnh dda để quét tất cả đối tượng Dim. Trong khi đó mình cũng có nhiều file bản vẽ mình không dùng lệnh dda nhưng MOVE(dời) đối tượng đã vẽ thì Dim kích thước không bị nhảy theo! MOng các bạn chỉ giúp mình các nào để Dim kích thước không nhảy mà không cần dùng lệnh DDA. cảm các bạn rất nhiều!
  • 0

#4 binharch77

binharch77

    biết dimcontinue

  • Members
  • PipPipPipPipPip
  • 372 Bài viết
Điểm đánh giá: 163 (tàm tạm)

Đã gửi 31 May 2009 - 06:22 PM

cảm ơn bạn rất nhiều, mình cũng đã sử dụng lệnh dda rồi, nhưng thấy cũng hơi bất tiện, vì mỗi khi vẽ và Dim kích thước thì phải đánh lệnh dda để quét tất cả đối tượng Dim. Trong khi đó mình cũng có nhiều file bản vẽ mình không dùng lệnh dda nhưng MOVE(dời) đối tượng đã vẽ thì Dim kích thước không bị nhảy theo! MOng các bạn chỉ giúp mình các nào để Dim kích thước không nhảy mà không cần dùng lệnh DDA. cảm các bạn rất nhiều!

bạn vào option, tắt chế độ "make new dimentions assosiative" trong tab user preference
  • 2

#5 nguyen_phuc777

nguyen_phuc777

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 01 June 2009 - 09:38 AM

Minh đã làm như ban đã hướng dẫn, va xử dụng được rồi. cảm on bạn rất rất nhiều nhé. Có dịp mời bạn cofe nhé.
  • 0

#6 hotuan

hotuan

    biết vẽ circle

  • Members
  • PipPip
  • 37 Bài viết
Điểm đánh giá: 14 (tàm tạm)

Đã gửi 26 July 2010 - 09:18 AM

thank bác
  • 0

#7 khphuc

khphuc

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 26 April 2014 - 10:59 AM

Bạn vào option, chọn thẻ user preferences/Associative Dimensioning/  Make new Dimensions Associative 


  • 0

#8 trumlenmang

trumlenmang

    biết lệnh trim

  • Members
  • PipPipPip
  • 193 Bài viết
Điểm đánh giá: 29 (tàm tạm)

Đã gửi 26 April 2014 - 12:14 PM

Tặng các bạn lệnh khỏi vào op nè: DIMASSOC bấm 0


  • 0