Đến nội dung


Hình ảnh

Cửa sổ "Select Shape File" đừng xuất hiện khi mở


  • Please log in to reply
2 replies to this topic

#1 VyVuDa

VyVuDa

    biết vẽ line

  • Members
  • PipPip
  • 23 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 11 June 2009 - 03:53 PM

Mình chép một file của người bạn chạy AutoCad 2004 trong khi mình sử dụng Autocad 2008 , khi mở file bạn ấy lên thì xuất hiện một cửa sổ "Select Shape File", mình phải đóng cửa sổ ấy (hơi lâu) mới mở được, trong khi các file chạy trên 2008 của mình không bao giờ gặp trường hợp này. Loay hoay tìm tắt ở Option hoài không ra. Bác nào có kinh nghiệm này chỉ giúp mình với. Cám ơn nhiều. Mình tự học Autocad bằng cách đọc sách rồi mày mò vẽ, mong các bạn đừng cười nha.
  • 0

#2 huynhpro

huynhpro

    biết vẽ arc

  • Members
  • PipPip
  • 49 Bài viết
Điểm đánh giá: 20 (tàm tạm)

Đã gửi 11 June 2009 - 05:40 PM

Mình chép một file của người bạn chạy AutoCad 2004 trong khi mình sử dụng Autocad 2008 , khi mở file bạn ấy lên thì xuất hiện một cửa sổ "Select Shape File", mình phải đóng cửa sổ ấy (hơi lâu) mới mở được, trong khi các file chạy trên 2008 của mình không bao giờ gặp trường hợp này. Loay hoay tìm tắt ở Option hoài không ra. Bác nào có kinh nghiệm này chỉ giúp mình với. Cám ơn nhiều. Mình tự học Autocad bằng cách đọc sách rồi mày mò vẽ, mong các bạn đừng cười nha.


Theo mình được biết thì không phải do cad 2004 hay 2008 mà là do trong file có chứa các shape tự tạo mà CAD không có sẵn. Bạn chỉ việc tìm cái file có hình shape và xóa đi hoặc thay đổi tính chất. Mình gặp một trường hợp tương tự khi tạo linetype đặc biệt có sử dụng shape và đem qua máy khác cũng bó tay đúng như bạn... Chưa tìm được cách khắc phục... Hix
  • 0

#3 dangxuandung

dangxuandung

    biết vẽ circle

  • Members
  • PipPip
  • 31 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 21 March 2013 - 10:30 AM

có cao thủ nào chỉ zum với mình cũng bị như vậy. nhưng mình bi cad 2005 còn 2009 thì ok k vấn đề gì!!


  • 0