Đến nội dung


Hình ảnh

Win vista bị mất chữ trong bản vẽ mặt bằng khi dùng layout


  • Please log in to reply
6 replies to this topic

#1 lesytrong

lesytrong

    biết pan

  • Members
  • Pip
  • 9 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 12 June 2009 - 11:34 AM

Các bản vẽ mặt bằng công trình. Khi em vẽ trong môi trường win XP thì không sao.
Nhưng trong môi trường Win Vista thì các viewport bị mất hiển thị chữ khi zoom. nhất là khi zoom lớn lên.
Chỉ khi zoom nhỏ lại mới hiển thị. Dĩ nhiên, khi in ra thì vẫn OK, nhưng khi báo cáo hoặc trình chiếu, rất ngại khi bản vẽ chẳng nhìn thấy chữ đâu cả
Mong các pro giúp em.
Em có gửi kèm theo file bản vẽ.
http://www.cadviet.c...he_Nang_Ren.dwg
  • 0

#2 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 12 June 2009 - 01:20 PM

Các bản vẽ mặt bằng công trình. Khi em vẽ trong môi trường win XP thì không sao.
Nhưng trong môi trường Win Vista thì các viewport bị mất hiển thị chữ khi zoom. nhất là khi zoom lớn lên.
Chỉ khi zoom nhỏ lại mới hiển thị. Dĩ nhiên, khi in ra thì vẫn OK, nhưng khi báo cáo hoặc trình chiếu, rất ngại khi bản vẽ chẳng nhìn thấy chữ đâu cả
Mong các pro giúp em.
Em có gửi kèm theo file bản vẽ.
http://www.cadviet.c...he_Nang_Ren.dwg

Tôi mở ở máy tôi không thấy mất chữ nào cả.

Trong Layout thì mất, còn trong Model space chắc vẫn còn?
  • 0

#3 lesytrong

lesytrong

    biết pan

  • Members
  • Pip
  • 9 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 15 June 2009 - 09:06 AM

Tôi mở ở máy tôi không thấy mất chữ nào cả.

Trong Layout thì mất, còn trong Model space chắc vẫn còn?


Cảm ơn bác Nguyen Hoanh!
Đúng là trong Model space vẫn còn, trong layout ở Win XP cũng vẫn còn. Khi in ấn cũng vẫn còn.
Thế nhưng trong layout ở Vista lại biến mất khi zoom hình to nhỏ lại.
Bác có thể giải thích và bắt bệnh giúp em được không?
  • 0

#4 lesytrong

lesytrong

    biết pan

  • Members
  • Pip
  • 9 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 16 June 2009 - 09:36 AM

Các bản vẽ mặt bằng công trình. Khi em vẽ trong môi trường win XP thì không sao.
Nhưng trong môi trường Win Vista thì các viewport bị mất hiển thị chữ khi zoom. nhất là khi zoom lớn lên.
Chỉ khi zoom nhỏ lại mới hiển thị. Dĩ nhiên, khi in ra thì vẫn OK, nhưng khi báo cáo hoặc trình chiếu, rất ngại khi bản vẽ chẳng nhìn thấy chữ đâu cả
Mong các pro giúp em.
Em có gửi kèm theo file bản vẽ.
http://www.cadviet.c...he_Nang_Ren.dwg


Các bác ơi !
Chưa có ai bắt bệnh giúp em nữa à ! Căng quá.
  • 0

#5 levanduy

levanduy

    biết lệnh offset

  • Members
  • PipPipPip
  • 176 Bài viết
Điểm đánh giá: 73 (tàm tạm)

Đã gửi 16 June 2009 - 09:48 AM

Các bản vẽ mặt bằng công trình. Khi em vẽ trong môi trường win XP thì không sao.

Như bác nói thì vấn đề mấu chốt là ở chỗ này,mà vấn đề này thì chỉ có Microsoft mới giải thích thấu đáo được cho bác mà thôi. :lol2:
  • 0
Only dead fish go with the stream!

#6 lesytrong

lesytrong

    biết pan

  • Members
  • Pip
  • 9 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 18 June 2009 - 09:47 AM

Như bác nói thì vấn đề mấu chốt là ở chỗ này,mà vấn đề này thì chỉ có Microsoft mới giải thích thấu đáo được cho bác mà thôi. :lol2:

Ôi các bác chỉ nói được thế thôi sao
buồn quá !
Chắc có lẽ ít người sử dụng layout nên chưa gặp trường hợp này
  • 0

#7 levanduy

levanduy

    biết lệnh offset

  • Members
  • PipPipPip
  • 176 Bài viết
Điểm đánh giá: 73 (tàm tạm)

Đã gửi 18 June 2009 - 10:03 AM

Ôi các bác chỉ nói được thế thôi sao
buồn quá !
Chắc có lẽ ít người sử dụng layout nên chưa gặp trường hợp này

He he.Xin lỗi vì làm bác buồn.
Trên diễn đàn có nhiều người dùng layout.Em cũng dùng layout lâu rồi nhưng lại chẳng biết mặt mũi thằng vista nó thế nào.
  • 0
Only dead fish go with the stream!