Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
meohoang

Các hàm Vlax trong Cad không hoạt động đươc?

Các bài được khuyến nghị

Các bạn ơi tự dưng các hàm Vlax trong các lisp báo lỗi và ko chạy ? Có cách gì khắc phục ko?

Thông tin error của cad:

Error: no function definition: vlax-ename->vla-object

Error Resetting Enviroment

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Các bạn ơi tự dưng các hàm Vlax trong các lisp báo lỗi và ko chạy ? Có cách gì khắc phục ko?

Thông tin error của cad:

Error: no function definition: vlax-ename->vla-object

Error Resetting Enviroment

Chào meohoang

 

bạn thêm (vl-load-com) vào là OK.

hoặc gõ (vl-load-com) tại dấu nhắc lệnh.

mặc định CAD2004 load hàm (vl-load-com) khi khởi động, nên khi viết LISP trên CAD2004 thuờng quên dòng này.

nhưng các version sau này Autodesk không load (vl-load-com) khi khởi động nữa (có lẽ để giảm bớt bộ nhớ cho hệ thống).

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
bạn thêm (vl-load-com) vào là OK.

hoặc gõ (vl-load-com) tại dấu nhắc lệnh.

Ko được mình đã gõ rồi ; vẫn bị như bài viết mình nêu...

 

Command: (vl-load-com)

Command:

Command:

Command: AREARON

SELECT CLOSED POLYLINES:

Select objects: 1 found

 

Select objects:

Error: no function definition: vlax-ename->vla-object

Error Resetting Envirom

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Ko được mình đã gõ rồi ; vẫn bị như bài viết mình nêu...

 

Command: (vl-load-com)

Command:

Command:

Command: AREARON

SELECT CLOSED POLYLINES:

Select objects: 1 found

 

Select objects:

Error: no function definition: vlax-ename->vla-object

Error Resetting Envirom

Bung file Ghost lại OK ngay....

Bạn nào biết lối này & cách khắc phục làm ơn share nhé!!!!!!!!!!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Bung file Ghost lại OK ngay....

Bạn nào biết lối này & cách khắc phục làm ơn share nhé!!!!!!!!!!

Chào meohoang

Có lẽ hệ thống (CAD hoặc Windows)bị hư.

do : Virus ?

bạn sài CAD version mấy ?

bạn cung cấp ít thông tin quá nên "chẩn đoán từ xa" rất khó.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×