Đến nội dung


Hình ảnh

Em đau đầu vì cái vụ hatch này quá


  • Please log in to reply
5 replies to this topic

#1 lyminhhai

lyminhhai

    biết zoom

  • Members
  • Pip
  • 17 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 25 July 2009 - 11:11 AM

Máy của iem mỗi lần mở bản vẽ ra phải gõ lệnh fill/on thì mới hatch được, hôm nay đang ngồi làm thì bị mất điện, sau khi mở lại bản vẽ thì tất cả các nét hatch đều mất hết, không làm sao lấy lại được, công sức em làm mấy ngày, mai em phải nộp hồ sơ cho sếp rồi, có cao thủ nào biết làm ơn giúp em với, em xin cảm ơn rất rất nhiều.
  • 0
Thông thiên ù thập thành tám đỏ 2 lèo......

#2 haanh

haanh

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2884 Bài viết
Điểm đánh giá: 1556 (rất tốt)

Đã gửi 25 July 2009 - 12:25 PM

Trước tiên anh thử xem có Layer nào bị khoá ko?
Sau đó anh Vào thư mục Temp trong ổ C, tìm File có đuôi BAK được ghi lại ở thời điểm gần nhất > Đổi đuôi BAK = DWG sẽ cứu vãn được ít nhiều.

Tools > Options >Files > Automatic Save File location > Anh sẽ biết được đường dẫn từ ổ C tới thư mục Temp có chứa File có đuôi BAK.
  • 1

“Sống trong đời sống cần có một tấm lòng / Để làm gì em biết không ? / Để gió cuốn đi, để gió cuốn đi...”


#3 lyminhhai

lyminhhai

    biết zoom

  • Members
  • Pip
  • 17 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 25 July 2009 - 02:03 PM

Tools > Options >Files > Automatic Save File location > Anh sẽ biết được đường dẫn từ ổ C tới thư mục Temp có chứa File có đuôi BAK.
[/quote]

Mình đã kiểm tra không có layer nào bị tắt, sau khi bị mất mình cũng đã sử dụng file .bak để phục hồi nhưng vẫn không được, tóm lại là chẳng thấy kí rì cả :s_dead: làm thế nào bây giờ?
  • 0
Thông thiên ù thập thành tám đỏ 2 lèo......

#4 q288

q288

    biết lệnh fillet

  • Members
  • PipPipPipPip
  • 209 Bài viết
Điểm đánh giá: 164 (tàm tạm)

Đã gửi 25 July 2009 - 02:50 PM

Máy của iem mỗi lần mở bản vẽ ra phải gõ lệnh fill/on thì mới hatch được, hôm nay đang ngồi làm thì bị mất điện, sau khi mở lại bản vẽ thì tất cả các nét hatch đều mất hết, không làm sao lấy lại được, công sức em làm mấy ngày, mai em phải nộp hồ sơ cho sếp rồi, có cao thủ nào biết làm ơn giúp em với, em xin cảm ơn rất rất nhiều.

sau khi fill/on bạn thử regen xem sao.
  • 0

#5 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 25 July 2009 - 05:40 PM

Máy của iem mỗi lần mở bản vẽ ra phải gõ lệnh fill/on thì mới hatch được, hôm nay đang ngồi làm thì bị mất điện, sau khi mở lại bản vẽ thì tất cả các nét hatch đều mất hết, không làm sao lấy lại được, công sức em làm mấy ngày, mai em phải nộp hồ sơ cho sếp rồi, có cao thủ nào biết làm ơn giúp em với, em xin cảm ơn rất rất nhiều.



Tools > Options >Files > Automatic Save File location > Anh sẽ biết được đường dẫn từ ổ C tới thư mục Temp có chứa File có đuôi BAK.
Mình đã kiểm tra không có layer nào bị tắt, sau khi bị mất mình cũng đã sử dụng file .bak để phục hồi nhưng vẫn không được, tóm lại là chẳng thấy kí rì cả :s_dead: làm thế nào bây giờ?



sau khi fill/on bạn thử regen xem sao.

Hãy làm theo cách của bạn q288
ACAD của bạn chắc cũng dính ACAD.LSP rồi, không hiểu tại sao dạo này có rất nhiều bạn phản ánh ACAD bị nhiễu sâu ACAD.LSP
Bạn thử làm theo hướng dẫn của topic này xem
CADViet antivirus
  • 0

#6 lyminhhai

lyminhhai

    biết zoom

  • Members
  • Pip
  • 17 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 26 July 2009 - 10:56 AM

Cảm ơn gp14 nhé mình đã xử lý được rồi, cảm ơn các bạn.
  • 0
Thông thiên ù thập thành tám đỏ 2 lèo......