Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
giangPDP

lỗi khi sử dụng mvsetup (khi em dùng máy hiển thị unknown )

Các bài được khuyến nghị

giangPDP    0

các bác cho em hỏi khi em dùng mvsetup trong CAD thì máy hiển thị unknown là sao ạh??? Ở trường các thầy cô thường thiết lập bản vẽ qua startup ,khi có bài vẽ cần chia tỉ lệ em định dùng mvsetup nhưng không được như đã nói trên, có bác nào giúp em với, thank các bác trước

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
giangPDP    0
hình như lenh mv chỉ dùng trong layout đấy bạn ah, bạn kiểm tra xem có phải là bạn đang làm viẹc trên môi trường model không?

Vâng em dùng model,vậy là phải chuyển sang layout thì mới sử dụng được mvsetup hả bác ,thank bác

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
giangPDP    0
Vâng em dùng model,vậy là phải chuyển sang layout thì mới sử dụng được mvsetup hả bác ,thank bác

khi chuyển sang layout máy vẫn báo unknown vậy là sao ạh, không hiểu đc

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
khi chuyển sang layout máy vẫn báo unknown vậy là sao ạh, không hiểu đc

Lệnh mvsetup thì dùng ở model hay layout đều được, có lẽ cad của bạn đang có vấn đề, thử gõ lệnh .mvsetup xem sao (Bạn nhớ có dấu "chấm" trước lệnh mvsetup).

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hoanghaiyp    244
các bác cho em hỏi khi em dùng mvsetup trong CAD thì máy hiển thị unknown là sao ạh??? Ở trường các thầy cô thường thiết lập bản vẽ qua startup ,khi có bài vẽ cần chia tỉ lệ em định dùng mvsetup nhưng không được như đã nói trên, có bác nào giúp em với, thank các bác trước

 

Có thể CAD của bạn bị lỗi, bạn thử vào Otions vào thẻ Profilec rồi chọn thử Reset xem có được ko?

Lệnh Mvsetup dùng để chọn hệ đơn vị, tỉ lệ chung cho bản vẽ và khổ giấy vẽ để hiển thị trên màn hình ...

Từ dòng Command: Mvsetup (

AutoCAD sẽ hiện ra các thông báo sau:

Initializing...

Enable paper space? (No/): n

Dòng này ta chọn n, nghĩa là no, ta làm việc trong không gian mô hình, tức là không gian ta thường vẽ nhất.

Units type (Scientific/Decimal/Engineering/Architectural/Metric): m

Dòng này yêu cầu ta chọn đơn vị cho bản vẽ, nếu ta chọn là m (Metric) thì một đơn vị ta nhập vào sẽ tương ứng với 1 mm.

Enter the scale factor: 50

Dòng này yêu cầu ta chọn scale factor cho bản vẽ, thường nếu bản vẽ có nhiều tỉ lệ, ta sẽ chọn scale factor là tỉ lệ có mẫu số lớn nhất. Ví dụ: Bản vẽ ta có 3 tỉ lệ: 1/10; 1/20; 1/50, ta sẽ chọn scale factor = 50.

Enter the paper width: 297

Enter the paper height: 210

(Tùy chọn khổ giấy)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
huucanh.egn    0
Có thể CAD của bạn bị lỗi, bạn thử vào Otions vào thẻ Profilec rồi chọn thử Reset xem có được ko?

Lệnh Mvsetup dùng để chọn hệ đơn vị, tỉ lệ chung cho bản vẽ và khổ giấy vẽ để hiển thị trên màn hình ...

Từ dòng Command: Mvsetup (

AutoCAD sẽ hiện ra các thông báo sau:

Initializing...

Enable paper space? (No/): n

Dòng này ta chọn n, nghĩa là no, ta làm việc trong không gian mô hình, tức là không gian ta thường vẽ nhất.

Units type (Scientific/Decimal/Engineering/Architectural/Metric): m

Dòng này yêu cầu ta chọn đơn vị cho bản vẽ, nếu ta chọn là m (Metric) thì một đơn vị ta nhập vào sẽ tương ứng với 1 mm.

Enter the scale factor: 50

Dòng này yêu cầu ta chọn scale factor cho bản vẽ, thường nếu bản vẽ có nhiều tỉ lệ, ta sẽ chọn scale factor là tỉ lệ có mẫu số lớn nhất. Ví dụ: Bản vẽ ta có 3 tỉ lệ: 1/10; 1/20; 1/50, ta sẽ chọn scale factor = 50.

Enter the paper width: 297

Enter the paper height: 210

(Tùy chọn khổ giấy)

Theo mình bạn thử vào kiểm tra lại xem trong bảng lệnh của bạn, lệnh Mvsetup của bạn đã bị thay đổi chưa. ( Tools > Customize > Edit Program Parameters (acad.pgp))

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
thangxd48    0

đừng quên tăt mất ông unucode hay vetkay đi xem nhé ,

hồi tôi vào yahoo cũng mắc phải cái này nghĩ mãi mới tìm ra nguyên nhân đây, c

 

chúc may mắn

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
tranhoangxd    1

Nhờ các bác giúp đỡ em tí

trước em tạo khung nhìn trong layout thì chỉ cần gõ mv là ra đc khung viewport mà giờ muốn tạo viewport toàn phải gõ mvsetup sau đó chọn create viewport rồi làm vài thao tác nữa mới ra đc khung nhìn viewport

có bác nào giải thích giùm em cái, lâu lâu ko dùng tự nhiên quên mất mong bác nào chỉ giáo dùm em

( thử dùng cad 2007 cũng thế mà chuyển sang cad 2013 cũng ko đc)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×