Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
cume90

Giúp Sửa Lỗi : There Was A Problem Sending The Command To The Program

Các bài được khuyến nghị

Trước em dùng cad2007 bình thường, sau khi cài lại win (vẫn bản utilmate nhưng đĩa khác vì đĩa cũ của em bị mất) thì bị  như thế này, em đã tìm trên diễn đàn và các trang khác nhưng không khắc phục được. Mong các bác giúp em! Ps: mà em cài cad2014, 2015 thì vẫn chạy được nhưng vẽ giật tung chảo :D máy em laptop dell inspiron 5420136176_capture.png

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Lỗi này thường xảy ra khi bạn mở file từ Windows Explorer.

NGUYÊN NHÂN:
Theo thông thường, khi bạn click đúp vào file dwg, chương trình sẽ làm thào tác sau: 1. Hệ thống gọi chương trình mở file DWG => 2. Gửi file này sang cho chương trình => 3. Chương trình mở file.
Tuy nhiên, vì một lý do nào đó (Thường là do AutoCAD Khởi động chậm) bước 1 chưa hoàn tất thì bước 2 đã diễn ra. Vì thế, gửi lệnh mở file (sending the command) cho AutoCAD (the program) không thể diễn ra được.

GIẢI PHÁP:
Về cơ bản, AutoCAD đời cũ (2007) có vẻ đã xử lý điều này. Thông thường thay vì gọi trực tiếp chương trình AutoCAD 2007 để mở file thì hệ thống gọi chương trình AutoCAD Launcher. Chương trình này khởi động rất nhanh, nhận lệnh của hệ thống, sau đó gọi lại AutoCAD 2007 sau.
Nếu AutoCAD 2007 bị lỗi "There was ..." thường là do AutoCAD Launcher không được thiết lập làm trung gian, bạn thử làm như sau:
1. Bạn vào Default Program (trong windows 8, nhấn phím start, rồi gõ Default, bạn sẽ thấy Default Program, windows 7 mình không nhớ ở đâu hình như là ở Folder Options)
2. Vào mục Associate, sửa hàng DWG sang phần mềm AutoCAD Launcher.

Nếu vẫn không được, bạn phải gỡ và cài lại AutoCAD.

 

Lời khuyên dành cho bạn: Đã 9 năm trôi qua kể từ khi AutoCAD 2007 phát hành, sao bạn vẫn dùng nó mà không dùng các phần mềm phiên bản mới hơn. Nếu bạn vẽ bị giật, bạn search từ "Tăng tốc (làm nhẹ) AutoCAD" trên google, rồi đọc bài viết ở kết quả trả về đầu tiên.

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Lỗi này thường xảy ra khi bạn mở file từ Windows Explorer.

 

NGUYÊN NHÂN:

Theo thông thường, khi bạn click đúp vào file dwg, chương trình sẽ làm thào tác sau: 1. Hệ thống gọi chương trình mở file DWG => 2. Gửi file này sang cho chương trình => 3. Chương trình mở file.

Tuy nhiên, vì một lý do nào đó (Thường là do AutoCAD Khởi động chậm) bước 1 chưa hoàn tất thì bước 2 đã diễn ra. Vì thế, gửi lệnh mở file (sending the command) cho AutoCAD (the program) không thể diễn ra được.

 

GIẢI PHÁP:

Về cơ bản, AutoCAD đời cũ (2007) có vẻ đã xử lý điều này. Thông thường thay vì gọi trực tiếp chương trình AutoCAD 2007 để mở file thì hệ thống gọi chương trình AutoCAD Launcher. Chương trình này khởi động rất nhanh, nhận lệnh của hệ thống, sau đó gọi lại AutoCAD 2007 sau.

Nếu AutoCAD 2007 bị lỗi "There was ..." thường là do AutoCAD Launcher không được thiết lập làm trung gian, bạn thử làm như sau:

1. Bạn vào Default Program (trong windows 8, nhấn phím start, rồi gõ Default, bạn sẽ thấy Default Program, windows 7 mình không nhớ ở đâu hình như là ở Folder Options)

2. Vào mục Associate, sửa hàng DWG sang phần mềm AutoCAD Launcher.

 

Nếu vẫn không được, bạn phải gỡ và cài lại AutoCAD.

 

Lời khuyên dành cho bạn: Đã 9 năm trôi qua kể từ khi AutoCAD 2007 phát hành, sao bạn vẫn dùng nó mà không dùng các phần mềm phiên bản mới hơn. Nếu bạn vẽ bị giật, bạn search từ "Tăng tốc (làm nhẹ) AutoCAD" trên google, rồi đọc bài viết ở kết quả trả về đầu tiên.

Em cám ơn bác, em là dân thiết kế thùng xe tải em thấy mọi người kể cả các bác ở công ty làm về xây dựng mà em biết cũng dùng cad2007, bản thân em cũng cài và dùng thử 1 số bản cao hơn nhưng thấy giật quá. Cài bản mới nhưng thói quen mình dùng vẫn như bản cũ, hiệu quả công việc cũng ko thấy tăng mà trong khi đó lại giật hơn, Em vừa dùng thử cách làm nhẹ autocad của bác thấy cũng ổn hơn. còn cái bệnh kia thì em vẫn ko khắc phục được, em không biết có phải do cái bản win này nó thế hay do virut nữa chứ bản win cũ em vẫn dùng cad2007 bình thường. Em cũng gỡ đi cài lại cad mấy lần rồi mà ko được. Hiện tại là e cài thêm cad2014 và làm như bác hướng dẫn nhưng chưa sửa được, hay em có phải gỡ 2014 ra rồi làm lại giống bác bảo ko nhỉ. Mong nhận được những lời khuyên từ bác

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×