Đến nội dung


Hình ảnh

Cần giúp đỡ về lỗi AutoCAD (?)


  • Please log in to reply
5 replies to this topic

#1 hoanganhbmt

hoanganhbmt

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 14 November 2009 - 09:33 AM

Máy mình mỗi khi khởi động AutoCAD 2010 lên thì hiển thị một thông báo rất khó hiểu mà mình không biết cách khác phục thế nào cả, lỗi này xuất hiện từ khi chạy một file bản vẽ CAD. Cũng với file này khi chạy trên một máy khác với phiên bản CAD khác cũng hiện thông báo tương tự, kể từ đó cứ mở CAD lên, bất kỳ file nào cũng bị lỗi đó. Đã gỡ bỏ CAD và cài mới lại nhưng thông báo đó vẫn hiển thị, mình không biết phải làm gì hết. Có bác nào gặp tình trạng tương tự không, cho mình biết nguyên nhân và giúp mình hướng giả quyết với :tongue2:

Đây là file CAD làm xuất hiện lỗi đó: http://www.mediafire.com/?z3umyy0j2mi

Đây là hình ảnh về thông báo đó: (ngôn ngữ khó chịu lắm)
Hình đã gửi
  • 0

#2 Thangcowasu

Thangcowasu

    biết vẽ arc

  • Members
  • PipPip
  • 41 Bài viết
Điểm đánh giá: 8 (bình thường)

Đã gửi 14 November 2009 - 10:48 AM

Máy mình mỗi khi khởi động AutoCAD 2010 lên thì hiển thị một thông báo rất khó hiểu mà mình không biết cách khác phục thế nào cả, lỗi này xuất hiện từ khi chạy một file bản vẽ CAD. Cũng với file này khi chạy trên một máy khác với phiên bản CAD khác cũng hiện thông báo tương tự, kể từ đó cứ mở CAD lên, bất kỳ file nào cũng bị lỗi đó. Đã gỡ bỏ CAD và cài mới lại nhưng thông báo đó vẫn hiển thị, mình không biết phải làm gì hết. Có bác nào gặp tình trạng tương tự không, cho mình biết nguyên nhân và giúp mình hướng giả quyết với :D

Đây là file CAD làm xuất hiện lỗi đó: http://www.mediafire.com/?z3umyy0j2mi

Đây là hình ảnh về thông báo đó: (ngôn ngữ khó chịu lắm)
Hình đã gửi

Có thể khi setup bạn đã chọn nhầm Education. Trường hợp này các mã setup đã được setup vào regedit. Bạn thử vào regedit và delete tất cả gì liên quan đến Autocad 2010, rồi hãy setup lại cad, nếu vẫn không được thì xuất chiêu setup lại Win thôi :tongue2:
  • 1

#3 thanhdat_2711

thanhdat_2711

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 14 November 2009 - 10:54 AM

Có thể khi setup bạn đã chọn nhầm Education. Trường hợp này các mã setup đã được setup vào regedit. Bạn thử vào regedit và delete tất cả gì liên quan đến Autocad 2010, rồi hãy setup lại cad, nếu vẫn không được thì xuất chiêu setup lại Win thôi :D



Sao không Dowload được cái links bác gửi lên nhỉ . Mình chỉ dùng Cad 2007, thấy chạy ổn định mà, Cad 2010 cũng có nhưng chưa cài :tongue2: :D
  • 1

#4 hoanganhbmt

hoanganhbmt

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 14 November 2009 - 06:50 PM

Cũng có thể là do mình chưa xóa sạch CAD cũng nên, nhưng nghĩ lại thì không thể, bởi mình dùng tính năng gỡ bỏ cấp cao của chương trình Revo Uninstaller mà, nó xóa sạch cả Registry mới phải. Mình pó tay rùi, giờ mà ngồi cài lại Windows thì cũng ... hơ hơ

Sao không Dowload được cái links bác gửi lên nhỉ . Mình chỉ dùng Cad 2007, thấy chạy ổn định mà, Cad 2010 cũng có nhưng chưa cài :tongue2: :D

Link vẫn tải bình thường mà bác.
  • 0

#5 Edison

Edison

    biết zoom

  • Members
  • Pip
  • 19 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 14 November 2009 - 10:29 PM

Chưa gặp TH này bao h, bạn thử khởi động ACAD rồi gõ lệnh about và đăng ký lại xem thế nào.
  • 1

#6 hoanganhbmt

hoanganhbmt

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 15 November 2009 - 11:00 AM

Hức hức, mọi nỗ lực đều bất thành các bác ạ, đau đầu với cái này quá T_T
  • 0