Đến nội dung


Hình ảnh

Autocad Bị Mất Chữ


  • Please log in to reply
3 replies to this topic

#1 canhcfc

canhcfc

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 06 January 2016 - 10:29 PM

Chào mọi người, em có file Autocad chứa khá nhiều text (sơ đồ P&ID) mở trên Autocad 2007 vẫn thấy chữ bình thường nhưng khi mở trên Autocad 2013 thì không thấy chữ nào hết.

Tuy nhiên khi dùng lệnh Find (Edit/Find tìm chữ a chẳng hạn ) nó lại hiện lên, đóng lệnh thì lại mất, tìm text bằng Quick Select không thấy, in ra không thấy.

Chắc chắn không phải do thiếu font, đã đổi màu tất cả các layer, kiểm tra layer ẩn, not show, ... 

Em up file và hình lên nhờ các bác giúp đỡ.

Thanks

http://www.cadviet.c...o_ap__ha_ap.dwg

LQjMzCwsCJn0.jpg

5zl5rfEOvxgn.jpg


  • 0

#2 canhcfc

canhcfc

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 January 2016 - 02:28 PM

Chưa cao thủ nào giúp em à, bổ sung thêm là chỉ bị mất chữ ở một số bản vẽ thôi nhé; đã thử biến QTEXTMODE không có tác dụng  :(


  • 0

#3 trungnv61

trungnv61

    biết lệnh stretch

  • Members
  • PipPipPip
  • 161 Bài viết
Điểm đánh giá: 10 (tàm tạm)

Đã gửi 07 January 2016 - 05:43 PM

mình nghĩ do máy bạn thiếu font "russwin.shx" nên không hiện text. máy mình cũng vậy (có dấu chấm than ở text style) http://www.cadviet.c...o_ap__ha_ap.dwg


  • 0

#4 canhcfc

canhcfc

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 January 2016 - 07:20 PM

Đã tìm được nguyên nhân

do trước đó mình đã chọn bỏ qua các text bị thiếu font và check vào ô không hỏi lại khi thiếu font nên ra như vậy

:ph34r:


  • 0