Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
tunado

CAD không nhận lệnh print

Các bài được khuyến nghị

Các bác giúp em với! E đang dùng CAD bình thường, sau khi cài Auto LISP vào thì mở máy ra in đưọc 1 lần, sau đó CAD không nhận lệnh Print nữa cho dù đánh lệnh từ bàn phím hay lệnh Ctrl + P thậm chí lệnh Print trên màn hình. Nó luôn báo là "_plot Unknown command "PLOT". Press F1 for help." Còn LISP thì sau đó mỗi khi dùng phải load lại chứ không auto load mỗi khi mở bản vẽ mới như đã đặt từ khi cài đặt CAD!

 

Có cao thủ nào biết xin chỉ giáo giùm!

 

E xin cảm Ơn!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Các bác giúp em với! E đang dùng CAD bình thường, sau khi cài Auto LISP vào thì mở máy ra in đưọc 1 lần, sau đó CAD không nhận lệnh Print nữa cho dù đánh lệnh từ bàn phím hay lệnh Ctrl + P thậm chí lệnh Print trên màn hình. Nó luôn báo là "_plot Unknown command "PLOT". Press F1 for help." Còn LISP thì sau đó mỗi khi dùng phải load lại chứ không auto load mỗi khi mở bản vẽ mới như đã đặt từ khi cài đặt CAD!

 

Có cao thủ nào biết xin chỉ giáo giùm!

 

E xin cảm Ơn!

 

Lỗi đó có thể do bạn mở nhằm 1 file cad nào đó có chứa lips acad.lips. Cách giải quyết mình có nhưng hơi dài dòng. Có gì bạn cứ liên lạc qua YH: linhnguyen_ttparch.com

Mình sẵng sàng giúp mọi người

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lỗi đó có thể do bạn mở nhằm 1 file cad nào đó có chứa lips acad.lips. Cách giải quyết mình có nhưng hơi dài dòng. Có gì bạn cứ liên lạc qua YH: linhnguyen_ttparch.com

Mình sẵng sàng giúp mọi người

Bạn có thể chia sẻ trên CADViet không?

Cảm ơn nhiều!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Các bác giúp em với! E đang dùng CAD bình thường, sau khi cài Auto LISP vào thì mở máy ra in đưọc 1 lần, sau đó CAD không nhận lệnh Print nữa cho dù đánh lệnh từ bàn phím hay lệnh Ctrl + P thậm chí lệnh Print trên màn hình. Nó luôn báo là "_plot Unknown command "PLOT". Press F1 for help." Còn LISP thì sau đó mỗi khi dùng phải load lại chứ không auto load mỗi khi mở bản vẽ mới như đã đặt từ khi cài đặt CAD!

 

Có cao thủ nào biết xin chỉ giáo giùm!

 

E xin cảm Ơn!

Cái dụ in thì mình không rành lắm còn cái dụ mỗi khi dùng lisp phải load lại thì bạn chỉ cần bóc cái lisp bỏ vào biểu tượng chiếc cặp ấy hoặc nhấn vào nút Contents... rùi Add file lisp của bạn vào thì khi mỗi mở bản vẽ không cần load lisp lại nửa. Chúc bạn thành công. Hehe

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×