Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
namtuoc03

Hỏi cách chọn máy in mặc định trong Cad 2004

Các bài được khuyến nghị

namtuoc03    0

Bình thường mình in qua mạng nội bộ. Nhưng bây giờ vì phải in nhiều nên mình mang luôn 1 máy in cắm trực tiếp vào máy qua cổng USB.

Mình vẫn in được bình thường nhưng không thể chọn máy in mặc định được. Cụ thể là mỗi lần mở file ra để in thì mình phải chọn lại máy in ở thẻ Plot Device (mặc định thì vẫn là địa chỉ tên cái máy in cũ qua mạng). Bực mình quá mình xoá luôn cái máy in cũ kia đi thì mỗi lần in lại phải chọn máy in 1 lần, dù mỗi lần in là cùng trong 1 file. (trước đây thì mỗi lần mở 1 file thì chỉ phải chọn máy in 1 lần thôi rồi in bao nhiêu lần trong file đó cũng không phải chọn lại máy in nữa).

Mình đã vào Printers and Faxes chọn máy in mới là mặc định rồi, in các file Word thì nó tự nhận máy in mới rồi.

Xin hỏi các bạn phải làm sao để chọn mặc định là máy in mới đây?

Mong các bạn giúp đỡ!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Bình thường mình in qua mạng nội bộ. Nhưng bây giờ vì phải in nhiều nên mình mang luôn 1 máy in cắm trực tiếp vào máy qua cổng USB.

Mình vẫn in được bình thường nhưng không thể chọn máy in mặc định được. Cụ thể là mỗi lần mở file ra để in thì mình phải chọn lại máy in ở thẻ Plot Device (mặc định thì vẫn là địa chỉ tên cái máy in cũ qua mạng). Bực mình quá mình xoá luôn cái máy in cũ kia đi thì mỗi lần in lại phải chọn máy in 1 lần, dù mỗi lần in là cùng trong 1 file. (trước đây thì mỗi lần mở 1 file thì chỉ phải chọn máy in 1 lần thôi rồi in bao nhiêu lần trong file đó cũng không phải chọn lại máy in nữa).

Mình đã vào Printers and Faxes chọn máy in mới là mặc định rồi, in các file Word thì nó tự nhận máy in mới rồi.

Xin hỏi các bạn phải làm sao để chọn mặc định là máy in mới đây?

Mong các bạn giúp đỡ!

bạn vào Options ( dùng lệnh op ), vào thẻ plotting -> chọn Use default output divice -> chọn máy in mặc định mà bạn muốn! chúc thành công! :undecided:

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
namtuoc03    0
bạn vào Options ( dùng lệnh op ), vào thẻ plotting -> chọn Use default output divice -> chọn máy in mặc định mà bạn muốn! chúc thành công! :undecided:

Cảm ơn bạn.

Mình cũng đã thử cách này rồi nhưng không được ban ạ!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gia_bach    1.442
Bình thường mình in qua mạng nội bộ. Nhưng bây giờ vì phải in nhiều nên mình mang luôn 1 máy in cắm trực tiếp vào máy qua cổng USB.

Mình vẫn in được bình thường nhưng không thể chọn máy in mặc định được. Cụ thể là mỗi lần mở file ra để in thì mình phải chọn lại máy in ở thẻ Plot Device (mặc định thì vẫn là địa chỉ tên cái máy in cũ qua mạng). Bực mình quá mình xoá luôn cái máy in cũ kia đi thì mỗi lần in lại phải chọn máy in 1 lần, dù mỗi lần in là cùng trong 1 file. (trước đây thì mỗi lần mở 1 file thì chỉ phải chọn máy in 1 lần thôi rồi in bao nhiêu lần trong file đó cũng không phải chọn lại máy in nữa).

Mình đã vào Printers and Faxes chọn máy in mới là mặc định rồi, in các file Word thì nó tự nhận máy in mới rồi.

Xin hỏi các bạn phải làm sao để chọn mặc định là máy in mới đây?

Mong các bạn giúp đỡ!

Với các version sau nay, sau khi chọn máy in (và các thông số khác), truớc khi in bạn phải nhấn vào nút "Apply to Layout" bên cạnh nút OK thì các thông số mới đuợc lưu lai.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hantinh    45
Bình thường mình in qua mạng nội bộ. Nhưng bây giờ vì phải in nhiều nên mình mang luôn 1 máy in cắm trực tiếp vào máy qua cổng USB.

Mình vẫn in được bình thường nhưng không thể chọn máy in mặc định được. Cụ thể là mỗi lần mở file ra để in thì mình phải chọn lại máy in ở thẻ Plot Device (mặc định thì vẫn là địa chỉ tên cái máy in cũ qua mạng). Bực mình quá mình xoá luôn cái máy in cũ kia đi thì mỗi lần in lại phải chọn máy in 1 lần, dù mỗi lần in là cùng trong 1 file. (trước đây thì mỗi lần mở 1 file thì chỉ phải chọn máy in 1 lần thôi rồi in bao nhiêu lần trong file đó cũng không phải chọn lại máy in nữa).

Mình đã vào Printers and Faxes chọn máy in mới là mặc định rồi, in các file Word thì nó tự nhận máy in mới rồi.

Xin hỏi các bạn phải làm sao để chọn mặc định là máy in mới đây?

Mong các bạn giúp đỡ!

Điều đâu tiên là bạn nên mặc định máy in trong phần máy in của win. sau đó ban vào optión của CAD chọn tap PLOT AND PUBLICH o ngay dòng đầu tiên có phần mạc đinh cho máy in ấy rồi chỉ đến máy in mà bạn đac cài đặt la OK ngay.

Chúc bạn thành công

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
thantaiden    1

Vào ctrol panel ,chọn PHẦN CỨNG và ÂM THANH- Thêm Thiết bị. Chọn máy in bạn muốn làm mặc định bằng cách chuột phải vào máy in đó rồi chọn nó mặc định.

Thế thôi. Chúc bạn thành công và thanks tôi cái.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×