Đến nội dung


Hình ảnh

Mỗi khi tạo file cad mới thì luôn có một đối tượng đã có sẵn trong đó?


  • Please log in to reply
3 replies to this topic

#1 vhkt1314

vhkt1314

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 21 January 2010 - 12:39 AM

Mình có vấn đề xin được các bạn chỉ giúp. Mỗi khi tạo mới một file cad mình zoom lên thì luôn có một đôí tượng có sẵn trong đó rồi, mà file nào thì cũng chỉ là đối tượng đó thôi, thế mới ức chứ, mỗi lần tạo file mới mình toàn phải xoá nó đi thì mới tiến hành vẽ được. Không biết có phải do lỗi file gốc không, vậy phải làm cách nào để không tồn tại đối tượng đó mỗi khi tạo file mới. xin được các bạn giúp đỡ. thank các bạn trước nhé..
  • 0

#2 CDung_k47

CDung_k47

    biết vẽ pline

  • Members
  • PipPip
  • 65 Bài viết
Điểm đánh giá: 36 (tàm tạm)

Đã gửi 21 January 2010 - 07:48 AM

Mình có vấn đề xin được các bạn chỉ giúp. Mỗi khi tạo mới một file cad mình zoom lên thì luôn có một đôí tượng có sẵn trong đó rồi, mà file nào thì cũng chỉ là đối tượng đó thôi, thế mới ức chứ, mỗi lần tạo file mới mình toàn phải xoá nó đi thì mới tiến hành vẽ được. Không biết có phải do lỗi file gốc không, vậy phải làm cách nào để không tồn tại đối tượng đó mỗi khi tạo file mới. xin được các bạn giúp đỡ. thank các bạn trước nhé..

Bạn thử vào Tool/options.../ chọn thẻ Files,chọn Template settings,chọn Default template...tiếp đó bạn click đúp vào cái phần mới hiện ra C:documents and settings....khi đó có bảng hiện ra bạn chọn lại là acad.dwt rùi nhấn ok là xong.
Nếu vẫn bị tình trạng như cũ thì file gốc của bạn có thể bị thằng nào nó đổi rùi.Khi đó bạn tìm lại đường dẫn vào thư viện chứa file acad.dwt rùi mở file đó chỉnh sửa lại theo ý bạn rùi save lại là ok.
  • 0

#3 vhkt1314

vhkt1314

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 28 January 2010 - 01:49 AM

Bạn thử vào Tool/options.../ chọn thẻ Files,chọn Template settings,chọn Default template...tiếp đó bạn click đúp vào cái phần mới hiện ra C:documents and settings....khi đó có bảng hiện ra bạn chọn lại là acad.dwt rùi nhấn ok là xong.
Nếu vẫn bị tình trạng như cũ thì file gốc của bạn có thể bị thằng nào nó đổi rùi.Khi đó bạn tìm lại đường dẫn vào thư viện chứa file acad.dwt rùi mở file đó chỉnh sửa lại theo ý bạn rùi save lại là ok.

Cảm ơn bạn CDung... Mình đã thử theo cách của bạn, nhưng không ăn thua. Mình biết tại sao lại thế rồi. Nguyên nhân là Mình tạo được 1 file cad(.dxf) trên NC nên file cad gốc luôn có đối tượng có sẵn, mặc dù vào file gốc xoá đối tượng đó đi rồi, nhưng sau đó tắt đi mở lại nó vẫn còn thế mới lạ chứ bực thật. có điều mình cài lại cad thì nó không còn nữa. Nhưng vấn đề là khi mình xử lý số liệu trên NC để tạo ra một file cad(.dxf) Nó lại mắc chứng bệnh cũ. Không hiểu... thôi đành phải chấp nhận mỗi lần tạo file đành fải xoá nó vậy..
  • 0

#4 CDung_k47

CDung_k47

    biết vẽ pline

  • Members
  • PipPip
  • 65 Bài viết
Điểm đánh giá: 36 (tàm tạm)

Đã gửi 28 January 2010 - 07:35 AM

Cảm ơn bạn CDung... Mình đã thử theo cách của bạn, nhưng không ăn thua. Mình biết tại sao lại thế rồi. Nguyên nhân là Mình tạo được 1 file cad(.dxf) trên NC nên file cad gốc luôn có đối tượng có sẵn, mặc dù vào file gốc xoá đối tượng đó đi rồi, nhưng sau đó tắt đi mở lại nó vẫn còn thế mới lạ chứ bực thật. có điều mình cài lại cad thì nó không còn nữa. Nhưng vấn đề là khi mình xử lý số liệu trên NC để tạo ra một file cad(.dxf) Nó lại mắc chứng bệnh cũ. Không hiểu... thôi đành phải chấp nhận mỗi lần tạo file đành fải xoá nó vậy..

Không cần phải qúa phức tạp trong vấn đề này đâu bạn.Bạn hãy tạo 1 bản vẽ mới,trong bản vẽ này trống(không làm gì trên đó cả) rùi bạn save thành đuôi DWT vào cái mục Tempalate đó.Rùi làm theo cách mình hướng dẫn bạn chọn lại file DWT mà bạn vừa save đó,vậy mỗi lần mở Cad thì sẽ mặc định mở file trống đó thôi.Nếu làm thế này cũng không được thì ...làm cách 2: bạn tìm trong nhà có cái búa,bước tiếp theo bạn Explode cái PC !! :undecided: :undecided: !!!!
  • 0