Đến nội dung


Hình ảnh

Help: Autocad 2014 Gõ Lệnh Bằng Số Bị Đổi Màu Đối Tượng


  • Please log in to reply
5 replies to this topic

#1 ko_one

ko_one

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: -2 (bình thường)

Đã gửi 15 October 2016 - 11:26 PM

Em xài Autocad 2014, em có sửa một số lệnh để gõ bằng số cho nhanh nhưng dạo này em gặp một vấn đề là mỗi khi gõ lệnh bằng số thì đối tượng em chọn bị đổi màu layer theo số tương ứng mà em gõ, (ví dụ em gõ 6 -> chọn đối tượng -> nhũng đối tượng em chọn đổi thành màu số 6 hết :angry2:). Mọi người ai biết cách khắc phục hướng dẫn em với. Thanks all!


  • 0

#2 Doan Van Ha

Doan Van Ha

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 5448 Bài viết
Điểm đánh giá: 2624 (tuyệt vời)

Đã gửi 16 October 2016 - 11:53 AM

99% là do bạn cài mặc định lisp đổi màu của anh Ketxu. Gỡ nó ra.


  • 0

* Chỉ nên yêu cầu Lisp khi bạn làm việc đó mất cả ngày nhưng họ chỉ viết 1 giờ. Đừng nêu yêu cầu Lisp khi bạn chỉ làm 1 giờ nhưng bắt họ phải mất cả ngày.

* Nhờ viết lisp cũng như đi khám bệnh. Chỉ gởi căn cước và than sắp chết thì không bác sỹ nào cứu sống được.


#3 ko_one

ko_one

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: -2 (bình thường)

Đã gửi 16 October 2016 - 08:02 PM

99% là do bạn cài mặc định lisp đổi màu của anh Ketxu. Gỡ nó ra.

Cảm ơn bạn đã trả lời, nhưng mình không hề sử dụng lisp đổi màu nào cả, chỉ sử dụng trimdim thôi. Mình setup autocad về mặc định thì trở lại bình thường, nhưng xài một lúc lại bị lỗi!  :(


  • 0

#4 Danh Cong

Danh Cong

    biết lệnh properties

  • Members
  • PipPipPipPip
  • 256 Bài viết
Điểm đánh giá: 43 (tàm tạm)

Đã gửi 17 October 2016 - 12:37 PM

Cảm ơn bạn đã trả lời, nhưng mình không hề sử dụng lisp đổi màu nào cả, chỉ sử dụng trimdim thôi. Mình setup autocad về mặc định thì trở lại bình thường, nhưng xài một lúc lại bị lỗi!  :(

 

Trong 1 lisp có thể chứ N lisp con bên trong  -_-  -_-​  Bác @Hà nói chắc ko sai đâu bạn.

Ko thì bạn có thể kiểm tra lisp đưa vào:

1: Nếu đã load nhiều lisp thì gỡ tất cả ra, sau đó lại load lại từng lisp 1. Gõ lệnh 1...2...3. xem bị đổi mầu ko.

2: Nếu chỉ load 1 lisp: Vào lisp đó tìm kiếm từ khóa  C:1 ,  C:2   xem có không, nếu có thì gỡ nó ra. ( Đoán là bạn đang bị trường hợp này)


  • 0

             ***  Vô lo - Vô nghĩ - Vô sầu hận  ***

***  Chẳng thương - Chẳng giận - Chẳng đau lòng  ***


#5 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5682 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 17 October 2016 - 04:51 PM

Check cả các lisp trong các thư mục support path nữa bạn nhé ^^


  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#6 ko_one

ko_one

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: -2 (bình thường)

Đã gửi 18 October 2016 - 10:11 PM

Cảm ơn các bạn nhiều! để mình kiểm tra lại! :)


  • -2