Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
thjenminh6789

Lệnh Dimscale Không Tác Dụng Với Kích Thước Đo Góc ?

Các bài được khuyến nghị

Có ai trên diễn đàn gặp phải trường hợp là khi dùng lệnh DIMSCALE chỉ scale được kích thước độ dài mà không scale được kích thước góc không ? Trước đây khi dùng Autocad 2007 và 2010 mình đều Scale được cả 2 bằng lệnh DIMSCALE nhưng khi dùng sang Autocad Mechanical 2014 và 2016 thì lại không được, lúc mới cài xong vẫn DIMSCALE bình thường nhưng sau khi chỉnh lại vài thông số trong Options thì lại không được, sau khi DIMSCALE mà kích thước góc vẫn cứ trơ trơ ra, không thay đổi theo tỷ lệ, không biết lý do tại sao?  Xin mọi người giúp đỡ

  • Vote giảm 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Có bác nào giúp với ạ :(

Góc thì scale lên hay xuống thì đều như nhau chứ ?

 

Nếu dimension style is annotative thì dimscale ko dùng được. 

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Góc thì scale lên hay xuống thì đều như nhau chứ ?

 

Nếu dimension style is annotative thì dimscale ko dùng được. 

Không phải vậy đâu, mình đang dùng Autocad Mechanical, Đang để kích thước chuẩn AM_ISO và để chế độ scale overall = 1 chứ không phải annotative. Kích thước thẳng vẫn Scale được nhưng kích thước góc thì không thay đổi.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Không phải vậy đâu, mình đang dùng Autocad Mechanical, Đang để kích thước chuẩn AM_ISO và để chế độ scale overall = 1 chứ không phải annotative. Kích thước thẳng vẫn Scale được nhưng kích thước góc thì không thay đổi.

Vậy vào option/profile/reset lại toàn bộ chắc là được. ^_^

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Vậy vào option/profile/reset lại toàn bộ chắc là được. ^_^

Mấy lần Reset lại Profile thì từng ấy lần Autocad Mechanical biến thành Autocad Classic thông thường, mất cái phần Mechanical luôn ^^

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Mấy lần Reset lại Profile thì từng ấy lần Autocad Mechanical biến thành Autocad Classic thông thường, mất cái phần Mechanical luôn ^^

Vậy thử "Reset Settings to Default" trong Start menu xem thế nào ! ^_^

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

DIMSCALE:

Sets the overall scale factor applied to dimensioning variables that specify sizes, distances, or offsets.

Also affects the leader objects with the LEADER command.

Use MLEADERSCALE to scale multileader objects created with the MLEADER command.

...............................

DIMSCALE does not affect measured lengths, coordinates, or angles.

 

Tóm tắt lại là : Dimscale không ảnh hưởng đến việc đo góc !. 

Còn tại sao không ảnh hưởng thì bạn liên hệ với hãng Autodesk . ^^

P/s: Khổ thân anh #Bee cứ loay hoay trợ giúp từ bao giờ :v :v :v  :D  :D  :D   há há

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

DIMSCALE:

Sets the overall scale factor applied to dimensioning variables that specify sizes, distances, or offsets.

Also affects the leader objects with the LEADER command.

Use MLEADERSCALE to scale multileader objects created with the MLEADER command.

...............................

DIMSCALE does not affect measured lengths, coordinates, or angles.

 

Tóm tắt lại là : Dimscale không ảnh hưởng đến việc đo góc !. 

Còn tại sao không ảnh hưởng thì bạn liên hệ với hãng Autodesk . ^^

P/s: Khổ thân anh #Bee cứ loay hoay trợ giúp từ bao giờ :v :v :v  :D  :D  :D   há há

^_^ kHÔNG biết đọc tiếng anh nên nó khổ thế đấy. Lớp trẻ giừ tiếng anh ầm ầm. 

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×