Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
boolayn

Help - Lỗi Không Chọn Được Tỉ Lệ Trong Layout.

Các bài được khuyến nghị

Nhờ các bạn giúp, file của mình không chọn được tỉ lệ metric trong layout mà chỉ có hệ Imperial. Mình đã reset lại bằng lệnh -saclelistedit.

Bạn nào sửa lại lỗi này giúp mình với.

Cám ơn nhiều. 

 

117318_untitled.png117318_untitled1.png

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn đang hiểu lầm: Việc thiết lập trong "Option" là thiết lập các loại tỷ lệ sẽ xuất hiện có sẵn trong bản vẽ khi 1 bản vẽ mới được tạo ra.

Ví dụ như trong "Metric", khi khởi tạo 1 bản vẽ mới sẽ có các tỷ lệ layout là : 1:2, 1:4, 1:6......1:100, Imperial tương tự như vậy.

 

Còn bạn muốn thay đỏi chế độ "Metric" hay "ImPerial"  hiển thị đối với bản vẽ thì bạn gõ đúng cú pháp sau:

B1: "_SCALELISTEDIT", chú ý dấu gạch chân "_" chứ không phải dấu trừ "-".

B2: Chọn "Reset"

B3: Chọn "Metric Scale".

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn đang hiểu lầm: Việc thiết lập trong "Option" là thiết lập các loại tỷ lệ sẽ xuất hiện có sẵn trong bản vẽ khi 1 bản vẽ mới được tạo ra.

Ví dụ như trong "Metric", khi khởi tạo 1 bản vẽ mới sẽ có các tỷ lệ layout là : 1:2, 1:4, 1:6......1:100, Imperial tương tự như vậy.

 

Còn bạn muốn thay đỏi chế độ "Metric" hay "ImPerial"  hiển thị đối với bản vẽ thì bạn gõ đúng cú pháp sau:

B1: "_SCALELISTEDIT", chú ý dấu gạch chân "_" chứ không phải dấu trừ "-".

B2: Chọn "Reset"

B3: Chọn "Metric Scale".

Cám ơn b.

Nhưng như mình nói. 

Mình đã tạo các tỉ lệ của hệ metric trong Default scale list rồi. Nhưng đến lúc chọn tỉ lệ để hiện thị trong bảng Ctr +1 thì không hiện hệ metric mà chỉ hiện hệ Imperial.

Còn lệnh trong bảng command của mình là dấu "-" chứ không phải dấu "_".

Mình đã thử các bước như bạn nói nhưng không thấy bước thứ 3 ở đâu.  Vì khi reset xong lại quay về ban đầu chứ không có chỗ nào để chọn hệ Metric cả.

Vậy nhờ bạn chỉ rõ hơn giúp mình hoặc kiểm tra file bản vẽ xem có lỗi chỗ nào không.

 

Cám ơn bạn.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Không rõ là bạn có làm theo đúng như lời tôi nói không.

"-SCALELISTEDIT".  Thì sẽ thực hiện dòng lệnh command theo dạng chỉ ở dòng lệnh.

"_SCALELISTEDIT".   Thì sẽ xuất hiện ở dạng bảng.

Tôi nhấn mạnh là hãy gõ đúng cú pháp.

 

124641_1.png

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Không rõ là bạn có làm theo đúng như lời tôi nói không.

"-SCALELISTEDIT".  Thì sẽ thực hiện dòng lệnh command theo dạng chỉ ở dòng lệnh.

"_SCALELISTEDIT".   Thì sẽ xuất hiện ở dạng bảng.

Tôi nhấn mạnh là hãy gõ đúng cú pháp.

Mình đã retset được rồi. Cám ơn bạn.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×