Đến nội dung


Hình ảnh

Lỗi khi sử dụng Block!


  • Please log in to reply
1 reply to this topic

#1 gothicvn

gothicvn

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 26 February 2010 - 11:13 AM

Mình đang gặp một lỗi khó chịu, không biết là do virus hay thao tác
Đó là khi đóng file bản vẽ hoàn thành lại, mở ra thì thấy rất lâu và nặng. Kiểm tra lại thì thấy các block sử dụng trong bản vẽ bị nhân bản thành nhiều block giống nhau và đè trùng lên nhau. Điều này làm bản vẽ rất nặng và ko mở ra được. Phải xóa thủ công từ trên xuống dưới block bị nhân bản từng cái một
Ai đã từng gặp trường hợp này có cách nào giải quyết không. Mà bản vẽ rất nhiều block xóa như thế thì rất lâu. Lệnh overkill ko có tác dụng trong trường hợp này
Cảm ơn mọi ngưởi!
  • 0

#2 nataca

nataca

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 712 Bài viết
Điểm đánh giá: 553 (tốt)

Đã gửi 26 February 2010 - 11:36 AM

Mình đang gặp một lỗi khó chịu, không biết là do virus hay thao tác
Đó là khi đóng file bản vẽ hoàn thành lại, mở ra thì thấy rất lâu và nặng. Kiểm tra lại thì thấy các block sử dụng trong bản vẽ bị nhân bản thành nhiều block giống nhau và đè trùng lên nhau. Điều này làm bản vẽ rất nặng và ko mở ra được. Phải xóa thủ công từ trên xuống dưới block bị nhân bản từng cái một
Ai đã từng gặp trường hợp này có cách nào giải quyết không. Mà bản vẽ rất nhiều block xóa như thế thì rất lâu. Lệnh overkill ko có tác dụng trong trường hợp này
Cảm ơn mọi ngưởi!

Chắc bạn đang dùng file của ai đó gửi cho bạn đúng không? Họ muốn gây khó dễ cho người sử dụng lại bản vẽ đây mà.
  • 0