Đến nội dung


Hình ảnh

Giúp vấn đề về khung Mview ko hiện lên làm không chỉnh sửa khung được


  • Please log in to reply
13 replies to this topic

#1 trungkien_hatangdothi

trungkien_hatangdothi

    biết lệnh properties

  • Members
  • PipPipPipPip
  • 251 Bài viết
Điểm đánh giá: 121 (tàm tạm)

Đã gửi 11 March 2010 - 12:27 PM

Nhờ mọi ng giúp mình với, mình có bản Cad bên layout vẽ bình thường nhưng tự nhiện có file thì bên Layout khung Mview biến mất và muốn thay đổi khung hay xóa Mview đó đi cũng chẳng đc, vẫn vào mview đó như bình thường nhưng mỗi bệnh là cái đường khung nó ko hiện ra hoặc có hiện lên thì cũng ko quét chọn nó đc.
Mình đã bật hết các layer để kiểm tra mà chẳng thay đổi được gì
Bác nào biết cách chỉ mình với nhé.Xin cảm ơn. :cheers:

file đây
http://www.cadviet.c...ng_viewport.dwg
  • 0
BUILD CAREER !


(Make life go to the dog..)


"Whenever I was in failure,I tried to overcome it & then to be SuccessFul man"

#2 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4106 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 11 March 2010 - 12:45 PM

Nhờ mọi ng giúp mình với, mình có bản Cad bên layout vẽ bình thường nhưng tự nhiện có file thì bên Layout khung Mview biến mất và muốn thay đổi khung hay xóa Mview đó đi cũng chẳng đc, vẫn vào mview đó như bình thường nhưng mỗi bệnh là cái đường khung nó ko hiện ra hoặc có hiện lên thì cũng ko quét chọn nó đc.
Mình đã bật hết các layer để kiểm tra mà chẳng thay đổi được gì
Bác nào biết cách chỉ mình với nhé.Xin cảm ơn. :cheers:

Nhiều khả năng là đối tượng viewport của bạn đang ở trên một layer bị ẩn hoặc bị đóng băng. Bạn thử dùng lệnh layer, bật tất cả các layer lên xem sao?
  • 1

#3 w1nDream

w1nDream

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 293 Bài viết
Điểm đánh giá: 73 (tàm tạm)

Đã gửi 11 March 2010 - 12:47 PM

Nhờ mọi ng giúp mình với, mình có bản Cad bên layout vẽ bình thường nhưng tự nhiện có file thì bên Layout khung Mview biến mất và muốn thay đổi khung hay xóa Mview đó đi cũng chẳng đc, vẫn vào mview đó như bình thường nhưng mỗi bệnh là cái đường khung nó ko hiện ra hoặc có hiện lên thì cũng ko quét chọn nó đc.
Mình đã bật hết các layer để kiểm tra mà chẳng thay đổi được gì
Bác nào biết cách chỉ mình với nhé.Xin cảm ơn. :cheers:


Có thể khung của bạn đang thuộc layer bị đóng băng (Freeze).Hãy bỏ đóng băng đi là ok.
:cheers:
ps:Nếu không được bạn hãy up file lên diễn đàn.
  • 1
__Tâm tựa lưu thủY__
Vi nhân nan

#4 trungkien_hatangdothi

trungkien_hatangdothi

    biết lệnh properties

  • Members
  • PipPipPipPip
  • 251 Bài viết
Điểm đánh giá: 121 (tàm tạm)

Đã gửi 17 March 2010 - 03:40 PM

Có thể khung của bạn đang thuộc layer bị đóng băng (Freeze).Hãy bỏ đóng băng đi là ok.
:D
ps:Nếu không được bạn hãy up file lên diễn đàn.


đã gửi file nhờ mọi người giúp.
  • 0
BUILD CAREER !


(Make life go to the dog..)


"Whenever I was in failure,I tried to overcome it & then to be SuccessFul man"

#5 w1nDream

w1nDream

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 293 Bài viết
Điểm đánh giá: 73 (tàm tạm)

Đã gửi 17 March 2010 - 05:08 PM

đã gửi file nhờ mọi người giúp.


File đâu Kiên ơi!
?????? :D
  • 1
__Tâm tựa lưu thủY__
Vi nhân nan

#6 trungkien_hatangdothi

trungkien_hatangdothi

    biết lệnh properties

  • Members
  • PipPipPipPip
  • 251 Bài viết
Điểm đánh giá: 121 (tàm tạm)

Đã gửi 18 March 2010 - 08:50 AM

File đâu Kiên ơi!
?????? :D


ở bài viết đầu tiên đó bạn.xem giúp mình xem

http://www.cadviet.c...ng_viewport.dwg
  • 0
BUILD CAREER !


(Make life go to the dog..)


"Whenever I was in failure,I tried to overcome it & then to be SuccessFul man"

#7 thanhlamct

thanhlamct

    biết lệnh offset

  • Members
  • PipPipPip
  • 176 Bài viết
Điểm đánh giá: 70 (tàm tạm)

Đã gửi 18 March 2010 - 09:23 AM

Nhờ mọi ng giúp mình với, mình có bản Cad bên layout vẽ bình thường nhưng tự nhiện có file thì bên Layout khung Mview biến mất và muốn thay đổi khung hay xóa Mview đó đi cũng chẳng đc, vẫn vào mview đó như bình thường nhưng mỗi bệnh là cái đường khung nó ko hiện ra hoặc có hiện lên thì cũng ko quét chọn nó đc.
Mình đã bật hết các layer để kiểm tra mà chẳng thay đổi được gì
Bác nào biết cách chỉ mình với nhé.Xin cảm ơn. :D

file đây
http://www.cadviet.c...ng_viewport.dwg

Không hiểu CAD của bạn thế nào chứ máy mình mở file của bạn, thay đổi Mview thoải mái, nói chung là bình thường. Bạn dùng CAD bao nhiêu? mình dùng CAD07.
  • 1

#8 nataca

nataca

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 712 Bài viết
Điểm đánh giá: 553 (tốt)

Đã gửi 18 March 2010 - 09:40 AM

Không hiểu CAD của bạn thế nào chứ máy mình mở file của bạn, thay đổi Mview thoải mái, nói chung là bình thường. Bạn dùng CAD bao nhiêu? mình dùng CAD07.

Đây là một lỗi của Cad (nếu như layer Depoints của bạn không bị khoá). Lỗi này thường bị với layer Depoints mà đến phiên bản Cad mới nhất vẫn chưa thấy khắc phục. Nếu bạn layiso Layer Depoints thì rất nhiều khả năng là không quét chọn được nó. Bạn có thể chọn nó bằng các cách khác như dùng Quickselect hoặc filter...
  • 1

#9 trungkien_hatangdothi

trungkien_hatangdothi

    biết lệnh properties

  • Members
  • PipPipPipPip
  • 251 Bài viết
Điểm đánh giá: 121 (tàm tạm)

Đã gửi 18 March 2010 - 10:02 AM

Đây là một lỗi của Cad (nếu như layer Depoints của bạn không bị khoá). Lỗi này thường bị với layer Depoints mà đến phiên bản Cad mới nhất vẫn chưa thấy khắc phục. Nếu bạn layiso Layer Depoints thì rất nhiều khả năng là không quét chọn được nó. Bạn có thể chọn nó bằng các cách khác như dùng Quickselect hoặc filter...


mình dùng Cad 2007, đúng có lẽ đây là 1 lỗi của Cad vì đôi lúc nó bị đôi lúc lại ko sao cả, vậy là đến giờ vẫn chưa có cách giải quyết sao.

đến giwò thì cái file mình up lên diên đàn lại dùng được khung mview rồi, ko hiểu nooi nửa
  • 0
BUILD CAREER !


(Make life go to the dog..)


"Whenever I was in failure,I tried to overcome it & then to be SuccessFul man"

#10 bachngoctung

bachngoctung

    biết lệnh copy

  • Members
  • PipPipPip
  • 115 Bài viết
Điểm đánh giá: 11 (tàm tạm)

Đã gửi 19 March 2010 - 07:04 PM

Đây là một lỗi của Cad (nếu như layer Depoints của bạn không bị khoá). Lỗi này thường bị với layer Depoints mà đến phiên bản Cad mới nhất vẫn chưa thấy khắc phục. Nếu bạn layiso Layer Depoints thì rất nhiều khả năng là không quét chọn được nó. Bạn có thể chọn nó bằng các cách khác như dùng Quickselect hoặc filter...

-Mình nghĩ đây ko phải lỗi của cad. Đối với các khung mview thì mình muốn ẩn hiện nó thì tạo cho nó 1 layer mới và layoff cái đó đi thì nó sẽ ẩn khung và mình vẫn làm việc bình thường trên viewport > còn nó ko hiện lên là do nó đã bị khóa, nó ko chọn dc là do nó đã bị đóng băng . Đối với layer nào cũng vậy cả( mình đã thử trực tiếp trên bản vẽ mà bạn Kiên đã up lên và tạo thử 1 vài layer mview khác)
  • 0

#11 dungtaeki2009

dungtaeki2009

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 22 March 2011 - 11:53 PM

Mình vô tình vào diễn đàn thấy câu hỏi của bạn. Nhưng mình Donw thử file bạn gửi vẫn thấy mview mà còn chuyển sang Layer mình mới tạo Mview. Ban hãy thử thêm cách này vào Tool/Draw Order/Send to back. (Khi mình copy 1 Mview đã tạo trước đó mà đường bao Mview lại trùng với đối tượng đã có sẵn Ví dụ là khung tên thì khung bao Mview mới bị ẩn ở dưới khung tên do vậy bạn phải dung Tool/Draw Order/Send to back). Hi vọng là được vì mình đã gặp phải trường hợp này rồi.
  • 0

#12 xuanlocbn

xuanlocbn

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 11 December 2012 - 09:44 AM

vấn đề của ban
trungkien_hatangdothi

là layer bị ẩn vào bật nó nên là xong giống như mấy bạn
Nguyen Hoanh và mấy ban khác nói
  • 0

#13 matto0601

matto0601

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 30 September 2013 - 07:27 AM

Nhiều khả năng là đối tượng viewport của bạn đang ở trên một layer bị ẩn hoặc bị đóng băng. Bạn thử dùng lệnh layer, bật tất cả các layer lên xem sao?

Thanks bạn nhiều


  • 0

#14 quandiep

quandiep

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 17 November 2013 - 04:22 PM

Mình cũng bị như bạn Kiên, mình cũng đã thử các cách trên nhưng ko được có bạn nào còn cách khác ko?

file mình có up kèm theo http://www.cadviet.c...38_btc_mo_1.dwg


  • 0