Đến nội dung


Hình ảnh

Không mở nhanh được 2 file CAD trong cùng 1 cửa sổ AUTOCAD


  • Please log in to reply
6 replies to this topic

#1 tuancdk32

tuancdk32

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 March 2010 - 09:28 AM

Chào tất cả mọi người!

Máy mình là máy công ty nên không biết ai nghịch ngợm nên bây giờ máy mình có hiện tượng như sau:

Nếu mình đang mở 1 bản vẽ CAD. Mình muốn mở 1 bản vẽ khác thì AUTOCAD của mình không mở luôn cùng cửa sổ vừa mở mà lại mở hẳn sang 1 cửa sổ AUTOCAD mới. Trong khi đó mình dùng Ctrl+O thì vẫn mở được 1 bản vẽ khác nhưng phải kick vào đường dẫn(Cái này rất bất tiện các bạn giúp mình với!!!)

Xin cảm ơn và mong sự giúp đỡ của các bạn

Kính thư

tuancdk32
  • 0

#2 thinhtu

thinhtu

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 24 March 2010 - 11:16 AM

Bạn vào Tools/Options; khi hiện lên bảng Options bạn chọn thẻ System, trong phần General options bạn hãy bỏ dấu chọn ở đầu dòng Single-drawing Compatibility mode là được
  • 1

#3 tuancdk32

tuancdk32

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 March 2010 - 02:29 PM

Mình dùng cad 2008 nên không có phần này trong General Option

Dù sao cũng cảm ơn bạn giúp đỡ!
  • 0

#4 tuancdk32

tuancdk32

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 25 March 2010 - 01:34 PM

Chào tất cả mọi người. cảm ơn mọi người đã giúp đỡ. Mình đã tìm ra cách chữa bệnh ko mở nhanh được Multi-drawing trong AUTOCAD rồi.
Mình post bài này lên để mọi người tránh bị sai lầm như mình!

Bắt đầu từ
Windows Explorer>Tools>Folder Options>File Types>DWG>Advanced>Open>Edit

Action:
open

Applicat ion to be used to perform action:

"C:\Program Files\AutoCAD 2008\acad.exe" "%1"

Tích chọn Use DDE

DDE Message:
[open("%1")]

Application:
AutoCAD.r17.DDE

DDE Application Not Running:
Để trống

Topic:
System

Trên đây là cách của mình!

Xin cảm ơn mọi người!
  • 0

#5 hongvinh47

hongvinh47

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 07 June 2011 - 11:24 AM

[quote name='tuancdk32' date='25 March 2010 - 01:34 PM' timestamp='1269498888' post='90556']
Chào tất cả mọi người. cảm ơn mọi người đã giúp đỡ. Mình đã tìm ra cách chữa bệnh ko mở nhanh được Multi-drawing trong AUTOCAD rồi.
Mình post bài này lên để mọi người tránh bị sai lầm như mình!

Bắt đầu từ
Windows Explorer>Tools>Folder Options>File Types>DWG>Advanced>Open>Edit

...
Win7 thì vào file types để edit ở đâu bạn?
  • 0

#6 nhatdangtri

nhatdangtri

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 21 October 2011 - 02:34 PM

tôi làm như sau không biết có được cho mọi người không : click phải chuột vào file cad bất kỳ, chọn open with --> chọn đường dẫn vào cad.exe ( nhớ check nút chọn Always use the select program .... )
Rồi từ đó về sau sẽ không bị nữa
  • 0

#7 red desert

red desert

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 November 2011 - 02:20 PM

Mình vào trang chủ của nó hướng dẫn như thế này, đã làm thành công.

Chon file cad bất kì > Right click > Open with > Chose Programe> Chọn Browse (
C:\Program Files\Common Files\Autodesk Shared\AcShellEx\AcLauncher.exe) > OK.
Nhớ tick vào "Always use the selected program to open this kind of file"

Tham khảo thêm tại: http://forums.autode...ws/td-p/3083076

Chúc may mắn.
  • 0