Đến nội dung


Hình ảnh

Lỗi khó hiểu khi in với Xref và Layout


  • Please log in to reply
3 replies to this topic

#1 thuctien

thuctien

    biết zoom

  • Members
  • Pip
  • 11 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 26 March 2010 - 11:22 AM

Lần đầu tiên gặp lỗi như thế này. Hì hà hì hục cả hơn 2 ngày nay mà chưa tìm được cách khắc phục đành lên đây nhờ các bác giúp đỡ. Lỗi như sau:
Bản vẽ gồm nhiều Xref và trên layout có 3 viewport. Khi in chọn Window với vùng chọn là tất cả các đối tượng trên layout thì nó chỉ hiển thị được 2 Xref (tạm gọi là Xref A và :D , các Xref khác không có dù trên layout sau khi đã pagesetup đã hiển thị rất đẹp. Nếu vùng chọn không đính vào cái xref A và B thì các Xref còn lại in ra bình thường. Mình thử unload 2 xref A, B thì các xref còn lại vẫn in được bình thường. Mình cũng đã thử bỏ chọn Plot paperspace last trong hộp thoại Plot thì cũng vẫn bị tương tự như trên. Vào Property của các Xref A,B thấy vẫn bình thường, không có gì khác các Xref còn lại.
Mong các cao thủ chỉ giúp lỗi này là lỗi gì.
Ảnh minh họa:
Sau khi setup cho layout:
Hình đã gửi
Bấm print preview, chỉ hiển thị được 1 vài xref:
Hình đã gửi
Nếu vùng chọn không chứa xref A,B thì các Xref khác in ra tốt:
Hình đã gửi
Đây là file. Nhờ các cao thủ down về rồi load lại các xref và test giúp em.
File em nó đây
  • 0

#2 w1nDream

w1nDream

    biết lệnh ddedit

  • Members
  • PipPipPipPip
  • 293 Bài viết
Điểm đánh giá: 73 (tàm tạm)

Đã gửi 26 March 2010 - 11:58 AM

Lần đầu tiên gặp lỗi như thế này. Hì hà hì hục cả hơn 2 ngày nay mà chưa tìm được cách khắc phục đành lên đây nhờ các bác giúp đỡ. Lỗi như sau:
Bản vẽ gồm nhiều Xref và trên layout có 3 viewport. Khi in chọn Window với vùng chọn là tất cả các đối tượng trên layout thì nó chỉ hiển thị được 2 Xref (tạm gọi là Xref A và :D , các Xref khác không có dù trên layout sau khi đã pagesetup đã hiển thị rất đẹp. Nếu vùng chọn không đính vào cái xref A và B thì các Xref còn lại in ra bình thường. Mình thử unload 2 xref A, B thì các xref còn lại vẫn in được bình thường. Mình cũng đã thử bỏ chọn Plot paperspace last trong hộp thoại Plot thì cũng vẫn bị tương tự như trên. Vào Property của các Xref A,B thấy vẫn bình thường, không có gì khác các Xref còn lại.
Mong các cao thủ chỉ giúp lỗi này là lỗi gì.


Bạn up toàn bộ file lên đi.TH của bạn chắc không khó nhưng bạn up lên mới chỉ cách khắc phục cụ thể được.
  • 0
__Tâm tựa lưu thủY__
Vi nhân nan

#3 thuctien

thuctien

    biết zoom

  • Members
  • Pip
  • 11 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 26 March 2010 - 04:01 PM

Bạn up toàn bộ file lên đi.TH của bạn chắc không khó nhưng bạn up lên mới chỉ cách khắc phục cụ thể được.

tại vì các xref dung lượng khá lớn và đường dẫn hơi phức tạp sợ up lên cũng không mở được.
  • 0

#4 archerfuny

archerfuny

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 27 November 2015 - 12:40 PM

up. Mình cũng bị tình trạng tương tự, anh em nào đang onl giúp minh với. rất gấp


  • 0