Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
daica_tran

Giúp đỡ vầ cad 2008

Các bài được khuyến nghị

Mình cài cad 2008 mọi lần đầu dc, hôm vừa rồi, cơ quan có nâng cấp cho 1 cái máy mới, nhưng cài cad 2008 thì nó cứ báo lỗi không cho activer, mọi người có ai bị giống em ko, giúp e tháo gỡ vướng mắc với!

Nó báo như thế này nè:

http://www.cadviet.com/upfiles/2/untitled_42.jpg

Cảm ơn mọi người trước nhé!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mình cài cad 2008 mọi lần đầu dc, hôm vừa rồi, cơ quan có nâng cấp cho 1 cái máy mới, nhưng cài cad 2008 thì nó cứ báo lỗi không cho activer, mọi người có ai bị giống em ko, giúp e tháo gỡ vướng mắc với!

Nó báo như thế này nè:

http://www.cadviet.com/upfiles/2/untitled_42.jpg

Cảm ơn mọi người trước nhé!

Bạn uninstall nó đi ; sau đó cài lại và tốt nhất là ko chạy internet explorer hảy dùng trình duyệt Google Chrome thay thế

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Bạn uninstall nó đi ; sau đó cài lại và tốt nhất là ko chạy internet explorer hảy dùng trình duyệt Google Chrome thay thế

Bạn nói rõ hơn cho mình dc ko vậy? Mình cài đi, cài lại mấ lần rùi đó! Mà sao lại dùng Google Chrome?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Bạn nói rõ hơn cho mình dc ko vậy? Mình cài đi, cài lại mấ lần rùi đó! Mà sao lại dùng Google Chrome?

Thì cái lối bạn up lên là do phần mềm IE báo lỗi chứ ko phải Cad ; có khả năng là hệ điều hành của bạn nhiễm sâu rồi đó

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Hic, ko dc rùi các bác ơi!

Mình cũng gặp trường hợp như bác ở trên cty, không hiểu nổi nó bị lỗi gì luôn.

Mình đã đề nghị với anh giám đốc chạy ra chợ mua cái búa tạ về ~~~>Thế là xong!!

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mình cũng gặp trường hợp như bác ở trên cty, không hiểu nổi nó bị lỗi gì luôn.

Mình đã đề nghị với anh giám đốc chạy ra chợ mua cái búa tạ về ~~~>Thế là xong!!

Cài thử Cad2007....Cad2011 xem có bị như thế ko. Trường hợp này ít gặp nên mình chỉ hd các bạn thử dần thôi

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Bạn cài Google chrome chưa? Nên chọn Chrome là trình duyệt mặc định thế cho IE

Lạ nhỉ, mình chẳng dùng IE hay Chrome gì, chỉ dùng Firefox thôi. Chả là vừa nghỉ ở cty cũ, mới sắm em laptop dùng rồi, nên đang chạy Cad 2009 x64. Cũng thấy luột, chẳng cần đến bản 2010, 2011 làm gì cho khổ, mình có dùng hết tính năng của nó đâu.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Lạ nhỉ, mình chẳng dùng IE hay Chrome gì, chỉ dùng Firefox thôi. Chả là vừa nghỉ ở cty cũ, mới sắm em laptop dùng rồi, nên đang chạy Cad 2009 x64. Cũng thấy luột, chẳng cần đến bản 2010, 2011 làm gì cho khổ, mình có dùng hết tính năng của nó đâu.

Mình cài hết các loại Cad rùi, nó vẫn báo như vậy! Mình dùng cad màn hình ATI, 1GHZ, hay là cái DirectX 9.0 gì đó nó không thích hợp với cái card màn hình đó vậy bác?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mình cài hết các loại Cad rùi, nó vẫn báo như vậy! Mình dùng cad màn hình ATI, 1GHZ, hay là cái DirectX 9.0 gì đó nó không thích hợp với cái card màn hình đó vậy bác?

 

Không phải vậy đâu. Cậu thử test lại win, kiểm tra lại bộ cài cad xem có lỗi gì ko?

Còn cái DirectX 9.0 đã tích hợp sẵn trong bộ cài cad rồi, chẳng liên quan gì đến win đâu.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mình cài hết các loại Cad rùi, nó vẫn báo như vậy! Mình dùng cad màn hình ATI, 1GHZ, hay là cái DirectX 9.0 gì đó nó không thích hợp với cái card màn hình đó vậy bác?

 

theo em nghĩ thì có thể fiên bản NET của anh bị lỗi... em đã xem ảnh của anh chụp lên thì em thấy nguyên bản IE của anh lỗi ở dòng 583, char 7, và kô thấy đối tượng hoặc đã bị trống trong file document RTFrom.tesarea. value...do đó khi anh cài đến phần RTBeginReg.html của autocad bị lỗi ngay. dù anh cài cad gì đi chăng nữa thì cũng kô được vì trung tâm cơ sở trên Web của anh đã bị phá hỏng ( theo cách nghĩ của em)

 

anh chú ý là muốn cài được CAD thì máy tính của anh phải có: .NET Framework Runtime 3.5 SP1 (đây là cơ sở và là nền tảng của các dịch vụ Web) và DirectX 9.0 ( đây là phần hỗ trợ đồ hoạ, âm thanh, kết nối nhiều người trong 1 trò game online)

 

biện pháp khắc phục lỗi của anh là giờ phải xử lý được IE của anh, anh cài lại toàn bộ những gì liên quan về IE trong máy tính của anh đi, bt thì cài Win xong và anh phải cài driver thì nó cãi sẵn cho anh rồi nhưng chắc do virut hoặc do người ta cố tình phá tại các file trong cài đặt của IE

 

cách khác nữa là cài lại Win hoặc ghost lại ( em khuyến khích anh dùng cách này) :undecided: :D :D :blink: :blink:

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Mình cài win lại mấy lần rùi đó! Với lại máy mới mua mà! Chẳng hiểu sao, cái ở máy cũ vẫn bộ win và cad đ1o thì kh sao, con ở máy mới thì lại bị vậy?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mình cài win lại mấy lần rùi đó! Với lại máy mới mua mà! Chẳng hiểu sao, cái ở máy cũ vẫn bộ win và cad đ1o thì kh sao, con ở máy mới thì lại bị vậy?

Mình có tìm trên google truờng hợp của bạn còn có thể do nguyên nhân có 1 chương trình chống virus nào đó đang chạy . Bạn thử vô hiệu hoá chương trình diệt virút rồi cài lại Cad2008 xem sao.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Ai biết giúp mình với!

Bạn cài lại win, xong rồi cài luôn cad xem sao. Sau đó mới cài đến Driver, Soft....

Nhớ cài bằng đĩa cài win mới, đĩa Cad mới. Và chắc chắn rằng trong quá trình cài win không xẩy ra lỗi gì.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mình đã tắt hết các chương chình diệt vi rut mà mẫn ko dc, mình dùng kis 2009, sao mấy lần trước cài mà có bị gì đâu chứ!

1-Bạn kiểm tra lại bản cài đặt từ dĩa DVD hay đã chép vào ổ đĩa cứng? Nếu cài từ bản chép vào ổ cứng khả năng bị nhiễm sâu trong các file *.htm rất cao. Tốt nhất là xóa hết đi rồi chép từ DVD vào lại đĩa cứng sau đó tiến hành cài lại. Tôi cũng từng bị hỏng 1 file dạng *.exe trong thư mục chứa bộ cài Cad2004 và làm theo cách trên là được

2-Nếu cài từ DVD mà vẫn bị thì có khả năng hệ điều hành của bạn là Win 64 bit; bạn nên cài lại Win7 32bit ổn định hơn; bản Cad dành cho hệ điều hành 64bit còn nhiều lỗi ; có thể do bản Crack 64bit ko chuẩn

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Cứ chọn YES xem sao, tốt nhất bạn dùng torrent mà tải bản cài về, bản CAD 08 khoảng 700-800MB gì đó, mất khoảng 3h là xong. Đĩa bán trên thị trường bị lỗi nhiều lắm

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×