Đến nội dung


Hình ảnh

Giúp đỡ vầ cad 2008


  • Please log in to reply
22 replies to this topic

#1 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 24 April 2010 - 04:46 PM

Mình cài cad 2008 mọi lần đầu dc, hôm vừa rồi, cơ quan có nâng cấp cho 1 cái máy mới, nhưng cài cad 2008 thì nó cứ báo lỗi không cho activer, mọi người có ai bị giống em ko, giúp e tháo gỡ vướng mắc với!
Nó báo như thế này nè:
http://www.cadviet.c...untitled_42.jpg
Cảm ơn mọi người trước nhé!
  • 0

#2 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 25 April 2010 - 06:38 AM

Hic, không ai giúp em hả?
  • 0

#3 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 342 (khá)

Đã gửi 25 April 2010 - 08:54 AM

Mình cài cad 2008 mọi lần đầu dc, hôm vừa rồi, cơ quan có nâng cấp cho 1 cái máy mới, nhưng cài cad 2008 thì nó cứ báo lỗi không cho activer, mọi người có ai bị giống em ko, giúp e tháo gỡ vướng mắc với!
Nó báo như thế này nè:
http://www.cadviet.c...untitled_42.jpg
Cảm ơn mọi người trước nhé!

Bạn uninstall nó đi ; sau đó cài lại và tốt nhất là ko chạy internet explorer hảy dùng trình duyệt Google Chrome thay thế
  • 1

#4 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 25 April 2010 - 09:27 AM

Bạn uninstall nó đi ; sau đó cài lại và tốt nhất là ko chạy internet explorer hảy dùng trình duyệt Google Chrome thay thế

Bạn nói rõ hơn cho mình dc ko vậy? Mình cài đi, cài lại mấ lần rùi đó! Mà sao lại dùng Google Chrome?
  • 0

#5 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 342 (khá)

Đã gửi 25 April 2010 - 09:37 AM

Bạn nói rõ hơn cho mình dc ko vậy? Mình cài đi, cài lại mấ lần rùi đó! Mà sao lại dùng Google Chrome?

Thì cái lối bạn up lên là do phần mềm IE báo lỗi chứ ko phải Cad ; có khả năng là hệ điều hành của bạn nhiễm sâu rồi đó
  • 1

#6 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 25 April 2010 - 09:39 AM

Hi, mình mới mua máy và mới cài lại win mà! OK, để mình thử xem!
  • 0

#7 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 25 April 2010 - 10:04 AM

Hic, ko dc rùi các bác ơi!
  • 0

#8 vaonghe

vaonghe

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 74 (tàm tạm)

Đã gửi 25 April 2010 - 11:37 AM

Hic, ko dc rùi các bác ơi!

Mình cũng gặp trường hợp như bác ở trên cty, không hiểu nổi nó bị lỗi gì luôn.
Mình đã đề nghị với anh giám đốc chạy ra chợ mua cái búa tạ về ~~~>Thế là xong!!
  • 1

#9 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 342 (khá)

Đã gửi 25 April 2010 - 04:10 PM

Mình cũng gặp trường hợp như bác ở trên cty, không hiểu nổi nó bị lỗi gì luôn.
Mình đã đề nghị với anh giám đốc chạy ra chợ mua cái búa tạ về ~~~>Thế là xong!!

Cài thử Cad2007....Cad2011 xem có bị như thế ko. Trường hợp này ít gặp nên mình chỉ hd các bạn thử dần thôi
  • 1

#10 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 342 (khá)

Đã gửi 25 April 2010 - 04:32 PM

Hic, ko dc rùi các bác ơi!

Bạn cài Google chrome chưa? Nên chọn Chrome là trình duyệt mặc định thế cho IE
  • 1

#11 vaonghe

vaonghe

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 74 (tàm tạm)

Đã gửi 25 April 2010 - 05:53 PM

Bạn cài Google chrome chưa? Nên chọn Chrome là trình duyệt mặc định thế cho IE

Lạ nhỉ, mình chẳng dùng IE hay Chrome gì, chỉ dùng Firefox thôi. Chả là vừa nghỉ ở cty cũ, mới sắm em laptop dùng rồi, nên đang chạy Cad 2009 x64. Cũng thấy luột, chẳng cần đến bản 2010, 2011 làm gì cho khổ, mình có dùng hết tính năng của nó đâu.
  • 1

#12 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 25 April 2010 - 07:56 PM

Lạ nhỉ, mình chẳng dùng IE hay Chrome gì, chỉ dùng Firefox thôi. Chả là vừa nghỉ ở cty cũ, mới sắm em laptop dùng rồi, nên đang chạy Cad 2009 x64. Cũng thấy luột, chẳng cần đến bản 2010, 2011 làm gì cho khổ, mình có dùng hết tính năng của nó đâu.

Mình cài hết các loại Cad rùi, nó vẫn báo như vậy! Mình dùng cad màn hình ATI, 1GHZ, hay là cái DirectX 9.0 gì đó nó không thích hợp với cái card màn hình đó vậy bác?
  • 0

#13 vaonghe

vaonghe

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 74 (tàm tạm)

Đã gửi 25 April 2010 - 08:50 PM

Mình cài hết các loại Cad rùi, nó vẫn báo như vậy! Mình dùng cad màn hình ATI, 1GHZ, hay là cái DirectX 9.0 gì đó nó không thích hợp với cái card màn hình đó vậy bác?


Không phải vậy đâu. Cậu thử test lại win, kiểm tra lại bộ cài cad xem có lỗi gì ko?
Còn cái DirectX 9.0 đã tích hợp sẵn trong bộ cài cad rồi, chẳng liên quan gì đến win đâu.
  • 1

#14 coxuong89

coxuong89

    biết lệnh erase

  • Members
  • PipPipPip
  • 103 Bài viết
Điểm đánh giá: 30 (tàm tạm)

Đã gửi 25 April 2010 - 09:08 PM

Mình cài hết các loại Cad rùi, nó vẫn báo như vậy! Mình dùng cad màn hình ATI, 1GHZ, hay là cái DirectX 9.0 gì đó nó không thích hợp với cái card màn hình đó vậy bác?


theo em nghĩ thì có thể fiên bản NET của anh bị lỗi... em đã xem ảnh của anh chụp lên thì em thấy nguyên bản IE của anh lỗi ở dòng 583, char 7, và kô thấy đối tượng hoặc đã bị trống trong file document RTFrom.tesarea. value...do đó khi anh cài đến phần RTBeginReg.html của autocad bị lỗi ngay. dù anh cài cad gì đi chăng nữa thì cũng kô được vì trung tâm cơ sở trên Web của anh đã bị phá hỏng ( theo cách nghĩ của em)

anh chú ý là muốn cài được CAD thì máy tính của anh phải có: .NET Framework Runtime 3.5 SP1 (đây là cơ sở và là nền tảng của các dịch vụ Web) và DirectX 9.0 ( đây là phần hỗ trợ đồ hoạ, âm thanh, kết nối nhiều người trong 1 trò game online)

biện pháp khắc phục lỗi của anh là giờ phải xử lý được IE của anh, anh cài lại toàn bộ những gì liên quan về IE trong máy tính của anh đi, bt thì cài Win xong và anh phải cài driver thì nó cãi sẵn cho anh rồi nhưng chắc do virut hoặc do người ta cố tình phá tại các file trong cài đặt của IE

cách khác nữa là cài lại Win hoặc ghost lại ( em khuyến khích anh dùng cách này) :undecided: :D :D :blink: :blink:
  • 1
Hình đã gửi

#15 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 25 April 2010 - 09:24 PM

Mình cài win lại mấy lần rùi đó! Với lại máy mới mua mà! Chẳng hiểu sao, cái ở máy cũ vẫn bộ win và cad đ1o thì kh sao, con ở máy mới thì lại bị vậy?
  • 0

#16 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 342 (khá)

Đã gửi 25 April 2010 - 10:20 PM

Mình cài win lại mấy lần rùi đó! Với lại máy mới mua mà! Chẳng hiểu sao, cái ở máy cũ vẫn bộ win và cad đ1o thì kh sao, con ở máy mới thì lại bị vậy?

Mình có tìm trên google truờng hợp của bạn còn có thể do nguyên nhân có 1 chương trình chống virus nào đó đang chạy . Bạn thử vô hiệu hoá chương trình diệt virút rồi cài lại Cad2008 xem sao.
  • 1

#17 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 25 April 2010 - 11:24 PM

Ok, mai lên cơ quan mình thử xem!
  • 0

#18 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 26 April 2010 - 11:12 AM

Mình đã tắt hết các chương chình diệt vi rut mà mẫn ko dc, mình dùng kis 2009, sao mấy lần trước cài mà có bị gì đâu chứ!
  • 0

#19 daica_tran

daica_tran

    biết zoom

  • Members
  • Pip
  • 15 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 26 April 2010 - 05:46 PM

Ai biết giúp mình với!
  • 0

#20 vaonghe

vaonghe

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 74 (tàm tạm)

Đã gửi 26 April 2010 - 05:54 PM

Ai biết giúp mình với!

Bạn cài lại win, xong rồi cài luôn cad xem sao. Sau đó mới cài đến Driver, Soft....
Nhớ cài bằng đĩa cài win mới, đĩa Cad mới. Và chắc chắn rằng trong quá trình cài win không xẩy ra lỗi gì.
  • 1