Đến nội dung


Hình ảnh
- - - - -

load lisp không sử dụng được


  • Please log in to reply
13 replies to this topic

#1 trần văn lực

trần văn lực

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 30 April 2010 - 09:06 AM

Nhờ các anh chị trên diễn đàn chỉ dùm. Em có lisp thống kê thép khi load lên thì lại báo lỗi, lúc trước vẫn sử dụng bình thường.
cảm ơn các anh chị nhiều!
  • 0

#2 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 30 April 2010 - 10:09 AM

Nhờ các anh chị trên diễn đàn chỉ dùm. Em có lisp thống kê thép khi load lên thì lại báo lỗi, lúc trước vẫn sử dụng bình thường.
cảm ơn các anh chị nhiều!

bạn thử diệt virus trong máy của bạn xem
  • 1

#3 kienxdhp

kienxdhp

    biết vẽ pline

  • Members
  • PipPip
  • 61 Bài viết
Điểm đánh giá: 29 (tàm tạm)

Đã gửi 30 April 2010 - 02:01 PM

Lisp thống kê thé thường kèm theo là file DCL- file hộp thoại, bạn phỉa khai báo đường dẫn cho file này, hãy vô options khai báo đường dẫn làm việc thử xem.
  • 1

#4 barefooter_ce

barefooter_ce

    biết zoom

  • Members
  • Pip
  • 11 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 30 April 2010 - 06:50 PM

Nhờ các anh chị trên diễn đàn chỉ dùm. Em có lisp thống kê thép khi load lên thì lại báo lỗi, lúc trước vẫn sử dụng bình thường.
cảm ơn các anh chị nhiều!

nhân tiện bạn có thể up file thống kê thép của bạn cho mình đc không. mình đang cần lisp TKT. thanks in advance :cheers:
  • 0

#5 trần văn lực

trần văn lực

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 06 May 2010 - 02:59 PM

bạn thử diệt virus trong máy của bạn xem

Em cũng nghĩ vậy chắc chỉ do vi rut thôi, vì khi cài lại cad thì sử dụng ok nhưng khi khởi động lại máy thì lại không được.
Cảm ơn anh hoành nhiều!
  • 0

#6 trần văn lực

trần văn lực

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 06 May 2010 - 03:01 PM

nhân tiện bạn có thể up file thống kê thép của bạn cho mình đc không. mình đang cần lisp TKT. thanks in advance :cheers:

Địa chỉ mail of mình: Luctran84@yahoo.com.vn
nhắn vào đây mình cho
  • 0

#7 trần văn lực

trần văn lực

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 06 May 2010 - 03:04 PM

Lisp thống kê thé thường kèm theo là file DCL- file hộp thoại, bạn phỉa khai báo đường dẫn cho file này, hãy vô options khai báo đường dẫn làm việc thử xem.

Không phải đâu bạn
của mình là đuôi ".fas"
  • 0

#8 HIELA

HIELA

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 06 May 2010 - 03:54 PM

Lisp thống kê thé thường kèm theo là file DCL- file hộp thoại, bạn phỉa khai báo đường dẫn cho file này, hãy vô options khai báo đường dẫn làm việc thử xem.


Tôi cũng nghĩ như vậy .Bạn kiểm tra files .DCL đi và hãy copy nó vô đường dẫn thư viện của Acad Suport . Nếu không có files này thì có thể nó mới bị xoá ?
  • 0

#9 HIELA

HIELA

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 06 May 2010 - 03:57 PM

Bạn có thể Up chương trình lên đây được không ?
  • 0

#10 trần văn lực

trần văn lực

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 06 May 2010 - 04:26 PM

Bạn có thể Up chương trình lên đây được không ?

Do vius thôi
Máy ở nhà ok
máy ở công ty không sử dụng được
  • 1

#11 HIELA

HIELA

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 07 May 2010 - 01:51 PM

Do vius thôi
Máy ở nhà ok
máy ở công ty không sử dụng được



Không biết bạn đã khôi phục được chưa .Tôi không loại trừ khả năng máy bị nhiễm virut . Các chương trình diệt virut thường hay xoá files bị nhiễm . Nếu khả năng này sảy ra cho dù bạn có diệt được virut bạn vẫn phải tìm cách phục hồi lại files bị xoá bằng cách cài đặt lại chương trình hoặc copy lại files bị xoá .

.

  • 0

#12 ThangGu

ThangGu

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 07 May 2010 - 07:50 PM

Các bác cho em hỏi một phát: em đang dùng cad 2005, khi em mở lên thì báo như sau
Regenerating model.
Command:
AutoCAD menu utilities loaded.; error: bad argument type: FILE nil

Mong các bác giúp em với. vì có file lisp em load được, có file thì không
Thanks cả nhà
  • 0

#13 18011985

18011985

    biết lệnh properties

  • Members
  • PipPipPipPip
  • 255 Bài viết
Điểm đánh giá: 61 (tàm tạm)

Đã gửi 07 May 2010 - 09:14 PM

Bạn upload lisp lên thì mọi người mới biết được chứ, nếu không tất cả chỉ phỏng đoán không giúp bạn được, không loại trừ có lisp có cùng biến với Lisp bán appload nên bị lỗi giá trị cũng nên. Tốt nhất bạn nên upload lên cho mọi người biết.
  • 1
Trăng 16 trăng tròn
Em 16 bụng ... như trăng

Hướng dẫn sử dụng diễn đàn:
Để cảm ơn hay bài viết có ích: Ấn dấu + cuối bài.
Không vừa lòng hay bài spam: Ấn dấu - cuối bài.

#14 thesunnd

thesunnd

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 25 February 2012 - 10:29 AM

bạn thử diệt virus trong máy của bạn xem

Em là thành viên mới của catviet. các bác làm ơn cho hỏi nhờ mấy cái nhớ
1. Em đang sử dụng cad 2012, khi e upload slip thì máy không nhận lệnh, e cần làm thế nào đây, hik
2. Thực sự e chưa biết muốn gửi câu hỏi thì cần tìm vào mục nào, hì hì, bác nào chỉ giúp e cách gửi bài nhé
Em xin chân thành cảm ơn! :blush:
  • 0