Đến nội dung


Hình ảnh

hỏi về lệnh att


  • Please log in to reply
5 replies to this topic

#1 vantran

vantran

    biết vẽ circle

  • Members
  • PipPip
  • 34 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 06 May 2010 - 09:50 AM

mình tạo block bằng lệnh att. trong quá trình tạo block thì có thể sử dụng được tiếng việt nhưng khi tạo xong thì đánh tiếng việt lại bị lỗi. mình sử dụng font timenewroman. đây là file: http://www.cadviet.com/upfiles/2/drawing3_2.dwg.
Mình muốn hỏi thêm là khi mình tạo block xong thì insert sang bản vẽ khác lại không còn giữ nguyên được tỷ lệ như khi tạo block. mình đặt units ở mm
  • 0

#2 minhtamst

minhtamst

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 10 May 2010 - 09:21 AM

khi bạn insert qua bản vẽ khác thì tỷ lệ bản vẽ gốc vẫn được giữ ngyên đấy chứ. Nhưng vị trong lúc insert bạn đã đặt tỷ lệ x,y khác rồi nền bạn sẽ thấy lớn nhỏ khác nhau, tuy nhiên các đối tượng trog block vẫn không thay đổi cho đến khi bạn phá nó (lệnh x). Nếu bạn dùng Cad 2007 trở lên thì sẽ ít bị lỗi font unicode, bạn thử lại xem. bạn dùng lệnh att để tạo block, vậy bạn phải dùng lệnh ate để hiệu chỉnh. Cad 2007 dùng font Time New Romans bình thường hà bạn ơi!
  • 0

#3 vantran

vantran

    biết vẽ circle

  • Members
  • PipPip
  • 34 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 10 May 2010 - 11:21 AM

khi bạn insert qua bản vẽ khác thì tỷ lệ bản vẽ gốc vẫn được giữ ngyên đấy chứ. Nhưng vị trong lúc insert bạn đã đặt tỷ lệ x,y khác rồi nền bạn sẽ thấy lớn nhỏ khác nhau, tuy nhiên các đối tượng trog block vẫn không thay đổi cho đến khi bạn phá nó (lệnh x). Nếu bạn dùng Cad 2007 trở lên thì sẽ ít bị lỗi font unicode, bạn thử lại xem. bạn dùng lệnh att để tạo block, vậy bạn phải dùng lệnh ate để hiệu chỉnh. Cad 2007 dùng font Time New Romans bình thường hà bạn ơi!

vấn đề tỷ lệ mình đã làm được nhưng về font vẫn bị lỗi. mình sử dụng cad 2007 cũng đã dùng ate để hiệu chỉnh.
  • 0

#4 minhtamst

minhtamst

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 12 May 2010 - 11:17 AM

bạn thử tạo lại cái mới xem sao, minh tạo lại cái mới thì thấy bình thường hà. dùng font gì cũng được không có bị lỗi!
  • 0

#5 funnyzui

funnyzui

    biết vẽ arc

  • Members
  • PipPip
  • 49 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 13 May 2010 - 09:11 AM

Mình cũng bị lỗi đánh tiếng việt như bạn. Chỉ biết chữa cháy bằng cách ghi tiếng việt vào cái text hay Mtext khác rồi copy vô cái att kia thôi. Ko biết do cad2007 bị như vậy hay sao?
  • 0

#6 meohoang

meohoang

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 811 Bài viết
Điểm đánh giá: 342 (khá)

Đã gửi 13 May 2010 - 11:40 AM

Mình cũng bị lỗi đánh tiếng việt như bạn. Chỉ biết chữa cháy bằng cách ghi tiếng việt vào cái text hay Mtext khác rồi copy vô cái att kia thôi. Ko biết do cad2007 bị như vậy hay sao?

Bạn phải chọn thêm trong các chương trình gõ tiếng Việt:
-> Nếu dùng Unikey thì chọn "Luôn sử dụng Clipboard cho Unicode"
-> Dùng Việt Key thì chọn Engine2 (hình như thế vì lâu rồi mình ko xài có thể ko chuẩn)
  • 2