Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
jick

vấn đè với Lisp cắt chân dim sau khi Move???

Các bài được khuyến nghị

em có dùng lisp cắt chân dim trên diễn đàn nhưng sau khi sử dụng lệnh mà áp dụng lệnh Move hay copy thì đều bị thế này lầ sao hả các bác

9K0.11318041_1_1.jpg

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
em có dùng lisp cắt chân dim trên diễn đàn nhưng sau khi sử dụng lệnh mà áp dụng lệnh Move hay copy thì đều bị thế này lầ sao hả các bác

Muốn người ta trả lời được thì cho cái đề cụ thể chút. Phải có lisp mới khám được là do lisp hay do cái gì. Trước hết you coi thử nếu bản vẽ ko dùng lisp thì có bị không. Và chịu khó up cái lisp you dùng lên neu1 lười quá thì cho ngó cái link cũng được!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Muốn người ta trả lời được thì cho cái đề cụ thể chút. Phải có lisp mới khám được là do lisp hay do cái gì. Trước hết you coi thử nếu bản vẽ ko dùng lisp thì có bị không. Và chịu khó up cái lisp you dùng lên neu1 lười quá thì cho ngó cái link cũng được!

 

đây bác http://www.cadviet.com/upfiles/2/cat_dim.lsp ,tất nhiên khi ko dùng lisp thì làm sao các chân dim sau khi move nó bị chạy về vị trí cũ đc hả bác :rolleyes:

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
đây bác http://www.cadviet.com/upfiles/2/cat_dim.lsp ,tất nhiên khi ko dùng lisp thì làm sao các chân dim sau khi move nó bị chạy về vị trí cũ đc hả bác :rolleyes:

hì mình có cách này bác xem có được ko nha. trước khi mà bác move thì bác ấn Ctrl+A ( bôi đen tất cả) sau đó bác sử dụng lệnh DDA rùi sau đó bác mới thực hiện lệnh move.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
em có dùng lisp cắt chân dim trên diễn đàn nhưng sau khi sử dụng lệnh mà áp dụng lệnh Move hay copy thì đều bị thế này lầ sao hả các bác

9K0.11318041_1_1.jpg

 

chào bạn vấn đề của bạn đá có rất nhiều người trên diễn đàn mắc phải , hình như mọi người cũng đã bàn rất nhiều . bạn có thể làm theo cách sau

-bước 1 ; bạn vào option và làm theo hình , nhớ bỏ chọn phần mình đã đánh dấu mầu đỏ

http://www.cadviet.com/upfiles/2/untitled_49.jpg

-buớc 2 : bạn đánh lệnh dda , chọn all nếu bạn cần cả bản vẽ > ok .

 

chúc bạn thành công ! :rolleyes:

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Vấn đề này có 2 trường hợp bác à:

- Nếu bản vẽ đã có Dim rồi thì trước khi di chuyển bác sử dụng lênh DDA, chọn All rồi Enter là được.

- Nếu chưa có Dim thì trước khi Dim kích thước bác vào Tools/Options chọn thể User Preferences, sau đó bỏ dấu tick trong ô Make new dimension associative.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tình hình là Em làm theo 2 cách đều ko hiệu quả.

Unknow DDA mới đau. DDA là viết tắt của lệnh nào trong hàng loat lệnh của Dim vậy? Thank các bác nhiều!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×