Đến nội dung


Hình ảnh

layon layoff, ... trong layout


  • Please log in to reply
13 replies to this topic

#1 chiewater

chiewater

    biết vẽ point

  • Members
  • PipPip
  • 99 Bài viết
Điểm đánh giá: 15 (tàm tạm)

Đã gửi 01 June 2010 - 05:30 PM

làm việc với bản vẽ trong model thông qua cửa sổ viewport trong layout, khi dùng lệnh layiso , hoặc layoff 1 đối tượng nào đó, sau đó layon thì các lớp bị off đi k hiện lại.
Tại sao lại như vậy, liệu có cách nào làm on các lớp đó không?
Các bác giải thích hộ e với! Thanks!
:rolleyes:
  • 0
Đời là bể khổ...
Quay đầu là ... biển ...
----------o0o-----------

#2 chiewater

chiewater

    biết vẽ point

  • Members
  • PipPip
  • 99 Bài viết
Điểm đánh giá: 15 (tàm tạm)

Đã gửi 02 June 2010 - 04:48 PM

làm việc với bản vẽ trong model thông qua cửa sổ viewport trong layout, khi dùng lệnh layiso , hoặc layoff 1 đối tượng nào đó, sau đó layon thì các lớp bị off đi k hiện lại.
Tại sao lại như vậy, liệu có cách nào làm on các lớp đó không?
Các bác giải thích hộ e với! Thanks!
:rolleyes:



Ui , không có ai giải đáp hộ e vấn đề này với?!!!? :s_big:
  • 0
Đời là bể khổ...
Quay đầu là ... biển ...
----------o0o-----------

#3 cd2k44

cd2k44

    Edu level: li5

  • Members
  • PipPipPipPipPipPipPip
  • 648 Bài viết
Điểm đánh giá: 121 (tàm tạm)

Đã gửi 02 June 2010 - 05:17 PM

Ui , không có ai giải đáp hộ e vấn đề này với?!!!? :rolleyes:

Vậy chắc là cad của bạn có vấn đề, mình làm bình thường mà.Sao bạn không thử chụp lại hình bạn làm lên cho mọi người giúp đỡ
  • 1

#4 chiewater

chiewater

    biết vẽ point

  • Members
  • PipPip
  • 99 Bài viết
Điểm đánh giá: 15 (tàm tạm)

Đã gửi 02 June 2010 - 05:21 PM

Vậy chắc là cad của bạn có vấn đề, mình làm bình thường mà.Sao bạn không thử chụp lại hình bạn làm lên cho mọi người giúp đỡ


e nghĩ là cad của e k vấn đề gì cả ( chỉ là cad crack thôi ....) , từ trưóc đến nay e vẫn bị vậy
khi layiso 1 layer , thao tác xong layon lại thì k có hiệu quả gì cả!
Máy e không có virus hay gì cả??!!!!
  • 0
Đời là bể khổ...
Quay đầu là ... biển ...
----------o0o-----------

#5 cd2k44

cd2k44

    Edu level: li5

  • Members
  • PipPipPipPipPipPipPip
  • 648 Bài viết
Điểm đánh giá: 121 (tàm tạm)

Đã gửi 02 June 2010 - 11:06 PM

e nghĩ là cad của e k vấn đề gì cả ( chỉ là cad crack thôi ....) , từ trưóc đến nay e vẫn bị vậy
khi layiso 1 layer , thao tác xong layon lại thì k có hiệu quả gì cả!
Máy e không có virus hay gì cả??!!!!

nếu bạn khẳng định vậy thì mình cũng không biết giúp bạn thế nào cả.Vì mình vừa làm thử các lệnh đó rồi mình mới reply cho bạn đó
  • 1

#6 chiewater

chiewater

    biết vẽ point

  • Members
  • PipPip
  • 99 Bài viết
Điểm đánh giá: 15 (tàm tạm)

Đã gửi 03 June 2010 - 11:10 AM

nếu bạn khẳng định vậy thì mình cũng không biết giúp bạn thế nào cả.Vì mình vừa làm thử các lệnh đó rồi mình mới reply cho bạn đó


Vâng cám ơn bác! e cũng bó tay thôi! từ lâu rồi e dùng máy nào cũng vậy, còn về hình chụp up lên thì chả có gì, vì nó k thông báo gì cả!

thôi lại đi theo lối mòn vậy......
  • -1
Đời là bể khổ...
Quay đầu là ... biển ...
----------o0o-----------

#7 nemo2004

nemo2004

    biết lệnh break

  • Advance Member
  • PipPipPipPip
  • 229 Bài viết
Điểm đánh giá: 98 (tàm tạm)

Đã gửi 03 June 2010 - 11:28 AM

làm việc với bản vẽ trong model thông qua cửa sổ viewport trong layout, khi dùng lệnh layiso , hoặc layoff 1 đối tượng nào đó, sau đó layon thì các lớp bị off đi k hiện lại.
Tại sao lại như vậy, liệu có cách nào làm on các lớp đó không?
Các bác giải thích hộ e với! Thanks!
:rolleyes:


Cái vấn đề này hồi xưa mình cũng bị nhưng đã biết được cách khắc phục là do biến setting trong layon thôi.Bạn làm theo hình dưới thì sẽ tắt được chức năng freeze của lệnh đó đi là được.

Thêm một ý nhỏ nữa bạn nên chỉnh sửa bên model bên layout để dàn trang in ấn thôi dừng quá lạm dụng layout bởi rất dễ phát sinh các lỗi khi bạn sử dụng thường xuyên bên đó.Hoặc nếu dùng cad 2006 trở nên bạn có thể dùng chức năng maximize Vierwport ở dưới góc trái màn của bạn cũng được sẽ không bị trường hợp như vậy nữa.

Nhan vao day de coi hinh
  • 2

Spoiler


#8 nguyễn su gờ

nguyễn su gờ

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 24 June 2016 - 10:27 AM

Lâu rồi nhỉ.viết cho những người sau đi tìm. ở layout để tiện cho việc quản lý trên mỗi khung layout tắt layer ở layer ở khung mv này k ảnh hưởng đến khung mv khác nên lệnh layoff có 2 lựa chọn 

1 là tắt trên toàn bản vẽ bị off khi layon lại thì nó lên

2 là tắt trên mỗi khung mv thì lây on lại không lên.muốn lên thì kích dòng layer bấm mở hình ngôi sao bị tắt bóng lên

 cách thực hiện. dùng lệnh lây off/ enter -s/enter ra 2 lựa chọn viewports/block selection chọn block thì nó sẽ khóa layer nên chon viewports tiếp theo ra 2 lựa chọn vpfreeze / off.

vpfreeze thì nó chỉ off trong mỗi khung mv đó mà layon lại k được còn chọn off thì tắt mở bình thường. :)


  • 1

#9 tcong1191

tcong1191

    biết vẽ circle

  • Members
  • PipPip
  • 37 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 24 June 2016 - 02:28 PM

Bạn muốn bật lại layer đã dùng lệnh Layoff thì bạn phải vào lệnh LA (Layer) và click chọn biểu tượng Freeze nhé! Chứ không dùng lệnh Layon được đâu!

 

Mặc định khi bạn gõ lệnh Layoff một Layer bên Layout thì Layer đó tại khung nhìn đó đang bị Freeze!


  • 0

#10 datrang90

datrang90

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 June 2016 - 02:52 PM

Mình dùng cab 2016, mình cũng bị lỗi MVSETUP không được . mọi người giúp mình với. Mình tham khảo các cách ở trên nhưng vẫn không được153288_mvsetup_1.png


  • 0

#11 minhtanx2

minhtanx2

    biết lệnh stretch

  • Members
  • PipPipPip
  • 169 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 24 June 2016 - 04:42 PM

Mình dùng cab 2016, mình cũng bị lỗi MVSETUP không được . mọi người giúp mình với. Mình tham khảo các cách ở trên nhưng vẫn không được153288_mvsetup_1.png

Bạn cần dùng MVsetup làm chi zậy?


  • 1

Khi bạn tán tỉnh một cô gái đẹp, một giờ đồng hồ chẳng qua như một giây. Khi bạn ngồi trên một hòn than nóng bỏng, một giây như thể một giờ. Đó chính là tính tương đối. (Albert Einstein)


#12 datrang90

datrang90

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 27 June 2016 - 02:27 PM

Mình dùng cab 2016, mình cũng bị lỗi MVSETUP không được . mọi người giúp mình với. Mình tham khảo các cách ở trên nhưng vẫn không được153288_mvsetup_1.png

mình setup bản vẽ bạn à


  • 0

#13 minhtanx2

minhtanx2

    biết lệnh stretch

  • Members
  • PipPipPip
  • 169 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 27 June 2016 - 05:44 PM

QUÊN NÓ ĐI.


  • 0

Khi bạn tán tỉnh một cô gái đẹp, một giờ đồng hồ chẳng qua như một giây. Khi bạn ngồi trên một hòn than nóng bỏng, một giây như thể một giờ. Đó chính là tính tương đối. (Albert Einstein)


#14 YuYuNgoc

YuYuNgoc

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 17 October 2016 - 11:34 AM

Lâu rồi nhỉ.viết cho những người sau đi tìm. ở layout để tiện cho việc quản lý trên mỗi khung layout tắt layer ở layer ở khung mv này k ảnh hưởng đến khung mv khác nên lệnh layoff có 2 lựa chọn 

1 là tắt trên toàn bản vẽ bị off khi layon lại thì nó lên

2 là tắt trên mỗi khung mv thì lây on lại không lên.muốn lên thì kích dòng layer bấm mở hình ngôi sao bị tắt bóng lên

 cách thực hiện. dùng lệnh lây off/ enter -s/enter ra 2 lựa chọn viewports/block selection chọn block thì nó sẽ khóa layer nên chon viewports tiếp theo ra 2 lựa chọn vpfreeze / off.

vpfreeze thì nó chỉ off trong mỗi khung mv đó mà layon lại k được còn chọn off thì tắt mở bình thường. :)

cam on anh nhieu nhe, e da lam duoc roi, that tuyet voi. cam on anh rat nhieu. xin loi vi may em khong viet duoc dau


  • 0