Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
khanhswru

báo lỗi: plot Unknown command "PLOT"

Các bài được khuyến nghị

khanhswru    0

chào các bác!

Tôi sủ dụng cad2010, nhung hiện tại phần mềm của tôi đang bị lỗi không thục hiện lệnh in đuọc, Tôi đã Repair phần mềm nhung vẫn không đuọc, trên dòng Commad báo lỗi: plot Unknown command "PLOT". Mong các bác có thể cho tôi biết nguyên nhân và huóng giải quyết. Tôi không biết bộ phần mềm Acad 2010 cố nhiều thay đổi so vói các phiên bản truóc đó hay không về cách load các lisp cad trong visual lisp.

cảm on! :D

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
chào các bác!

Tôi sủ dụng cad2010, nhung hiện tại phần mềm của tôi đang bị lỗi không thục hiện lệnh in đuọc, Tôi đã Repair phần mềm nhung vẫn không đuọc, trên dòng Commad báo lỗi: plot Unknown command "PLOT". Mong các bác có thể cho tôi biết nguyên nhân và huóng giải quyết. Tôi không biết bộ phần mềm Acad 2010 cố nhiều thay đổi so vói các phiên bản truóc đó hay không về cách load các lisp cad trong visual lisp.

cảm on! :D

 

Mạn phép nhắc khéo bạn nhé, dùng cách thường thử! Tức là Ctrl+P hoặc dùng Menu File...... thử xem?

Mình đang dùng Cad 2009 nên chưa biết lỗi này.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524
chào các bác!

Tôi sủ dụng cad2010, nhung hiện tại phần mềm của tôi đang bị lỗi không thục hiện lệnh in đuọc, Tôi đã Repair phần mềm nhung vẫn không đuọc, trên dòng Commad báo lỗi: plot Unknown command "PLOT". Mong các bác có thể cho tôi biết nguyên nhân và huóng giải quyết. Tôi không biết bộ phần mềm Acad 2010 cố nhiều thay đổi so vói các phiên bản truóc đó hay không về cách load các lisp cad trong visual lisp.

cảm on! :D

Bạn hãy search từ khoá CADViet Antivirus

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
thinhdx75    1

tôi đã khắc phục lỗi này trong cad 2007:

tìm toàn bộ (kể cả hiden file) trong máy: acad*.lsp

Shift delete toàn bộ chúng nó đi

restart------ok luôn

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
co_khi    2

Em lại gặp trường hợp này.

 

Sau khi load lisp của bác hoành về phần model in đc bình thường như ban đầu. Nhưng phần layout không in được,autocad bị treo.

 

 

Xin mọi người giúp em với,em xin cảm ơn!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×