Đến nội dung


Hình ảnh

xin giúp đỡ về lệnh LAYISO


  • Please log in to reply
3 replies to this topic

#1 truongmaianh

truongmaianh

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 06 August 2010 - 08:14 AM

thân chào các anh các chị em mới tập tành vẽ CAD. có vấn đề về lệnh layiso xin các anh chị đi trước giúp đỡ.
Khi em dùng lệnh layiso thì các đối tượng khác chỉ bị mở đi ( bị khóa layyer ) chứ không tắt hẳn , làm sao để nó tắt hẳn đi.
Cám ơn các anh chị rất nhiều
  • 0

#2 Vutuananh174

Vutuananh174

    biết vẽ circle

  • Members
  • PipPip
  • 37 Bài viết
Điểm đánh giá: 12 (tàm tạm)

Đã gửi 06 August 2010 - 08:50 AM

sau khi layiso có hai lựa chọn: lock and fade ( khoá các layer còn lại ) hoặc ẩn đi. Nếu muốn ẩn đi thì sau lệnh layiso nhấn s: setting.
Cad sẽ hỏi ta là muốn khoá hay là ẩn. Chọn ẩn, là chọn cho bên layout nữa. Thế là xong nhé!
  • 1

#3 Vutuananh174

Vutuananh174

    biết vẽ circle

  • Members
  • PipPip
  • 37 Bài viết
Điểm đánh giá: 12 (tàm tạm)

Đã gửi 06 August 2010 - 08:57 AM

ommand: layiso

Current setting: Hide layers, Viewports=Off
Select objects on the layer(s) to be isolated or [Settings]: <Osnap off> s

Enter setting for layers not isolated [Off/Lock and fade] <Off>: o
Command: layiso

In paper space viewport use [Vpfreeze/Off] <Off>: o
Trình tự như thế đó!
  • 2

#4 truongmaianh

truongmaianh

    biết pan

  • Members
  • Pip
  • 5 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 06 August 2010 - 09:17 AM

đã đc cám ơn anh nhiều lắm
  • 0