Đến nội dung


Hình ảnh

Phím Shift có chức năng ngược lại


  • Please log in to reply
6 replies to this topic

#1 blackberry87

blackberry87

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 12 August 2010 - 12:05 AM

Từ khi tôi dùng lệnh X phá bỏ khối Block sau đó dùng thì chọn đối tượng không chọn nhiều được , kích đối tượng này thì đối tượng kia lại mất . Tôi phải giữ thêm phím Shift thì mới chọn nhiều đối tượng được . Các pro giúp tôi giải quyết vấn đề này với . Thanks!
  • 0

#2 thanhduan2407

thanhduan2407

    biết lệnh adcenter

  • Advance Member
  • PipPipPipPipPipPipPip
  • 993 Bài viết
Điểm đánh giá: 223 (khá)

Đã gửi 12 August 2010 - 07:05 AM

Từ khi tôi dùng lệnh X phá bỏ khối Block sau đó dùng thì chọn đối tượng không chọn nhiều được , kích đối tượng này thì đối tượng kia lại mất . Tôi phải giữ thêm phím Shift thì mới chọn nhiều đối tượng được . Các pro giúp tôi giải quyết vấn đề này với . Thanks!

Bạn muốn chọn đối tượng thì không nhất thiết phải giữ phím shift mà bạn nhấn tiếp từ "R" (remove) để loại bỏ đối tượng không muốn chọn hoặc bạn nhấn tiếp từ "A" (Add) để thêm đối tượng được chọn.
Chúc bạn thành công
  • 0



Tôi là con kiến bò trên sa mạc kiến thức bao la. Biển học thật rộng lớn







#3 svba1608

svba1608

    Tưởng Thị Tú Khuyên

  • Moderator
  • PipPipPipPipPipPipPip
  • 601 Bài viết
Điểm đánh giá: 620 (tốt)

Đã gửi 12 August 2010 - 09:01 AM

Từ khi tôi dùng lệnh X phá bỏ khối Block sau đó dùng thì chọn đối tượng không chọn nhiều được , kích đối tượng này thì đối tượng kia lại mất . Tôi phải giữ thêm phím Shift thì mới chọn nhiều đối tượng được . Các pro giúp tôi giải quyết vấn đề này với . Thanks!


Vấn đề này đã được trả lời nhiều rồi.
Bạn thử vào Option, chọn tab Selection , bỏ đánh dấu Use shift to add to selection
hoặc gõ PICKADD enter rồi chọn 1
  • 1
http://khuyen.space

#4 thanhduan2407

thanhduan2407

    biết lệnh adcenter

  • Advance Member
  • PipPipPipPipPipPipPip
  • 993 Bài viết
Điểm đánh giá: 223 (khá)

Đã gửi 12 August 2010 - 03:14 PM

Từ khi tôi dùng lệnh X phá bỏ khối Block sau đó dùng thì chọn đối tượng không chọn nhiều được , kích đối tượng này thì đối tượng kia lại mất . Tôi phải giữ thêm phím Shift thì mới chọn nhiều đối tượng được . Các pro giúp tôi giải quyết vấn đề này với . Thanks!

Tôi xin lỗi đã hiểu sai ý bạn
Bạn svba1608 nói đúng rồi đó.
Tôi mải làm quá. Cảm ơn bạn svba1608 đã trả lời nghen
  • 1



Tôi là con kiến bò trên sa mạc kiến thức bao la. Biển học thật rộng lớn







#5 blackberry87

blackberry87

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 12 August 2010 - 11:14 PM

Tôi xin lỗi đã hiểu sai ý bạn
Bạn svba1608 nói đúng rồi đó.
Tôi mải làm quá. Cảm ơn bạn svba1608 đã trả lời nghen


Cảm ơn các pác . Tiện đây cho tôi hỏi luôn , làm thế nào để tắt chế độ chia đôi giao diện cad như hình vẽ dưới đây :
http://www.cadviet.c...iles/3/fdfd.jpg
Thanks!
  • 0

#6 hoan2182

hoan2182

    biết lệnh adcenter

  • Members
  • PipPipPipPipPipPipPip
  • 2646 Bài viết
Điểm đánh giá: 832 (rất tốt)

Đã gửi 13 August 2010 - 12:20 AM

Cảm ơn các pác . Tiện đây cho tôi hỏi luôn , làm thế nào để tắt chế độ chia đôi giao diện cad như hình vẽ dưới đây :
http://www.cadviet.c...iles/3/fdfd.jpg
Thanks!


Command: _+vports (gạch ngang dưới trước dấu +)

( Hoặc vào View >> Viewports ......>>>)
  • 1

Gió đưa cây cải về trời

Rau răm ở lại chịu lời đắng cay...


#7 Nghia_XD

Nghia_XD

    biết vẽ polygon

  • Members
  • PipPip
  • 76 Bài viết
Điểm đánh giá: 5 (bình thường)

Đã gửi 14 August 2010 - 10:42 PM

Cảm ơn các pác . Tiện đây cho tôi hỏi luôn , làm thế nào để tắt chế độ chia đôi giao diện cad như hình vẽ dưới đây :
http://www.cadviet.c...iles/3/fdfd.jpg
Thanks!

bạn chọn view -> viewports -> rùi bạn chọn 1, 2 , 3 , 4 tùy bạn
  • 0

Xây dựng dân dụng và công nghiệp