Đến nội dung


Hình ảnh

Vẽ Cad trên WIN 7 bị giật


  • Please log in to reply
34 replies to this topic

#21 ...

...

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 22 June 2012 - 10:33 PM

Khi bạn tìm thấy trang này thì bạn đã tìm thấy câu trả lời cho câu hỏi: tại sao máy tính mình cấu hình rất khủng mà khi vẽ có lệnh line trong autocad 2010 hoặc v2009 hoặc v2011 trên win 7 thôi mà cũng giật đùng đùng, không thể vẽ nổi..Đó là vì trên win 7 AutoCAD để mặc định sẽ không sử dụng hết khả năng phần cứng đồ họa của bạn, khi đó bạn phải tăng tốc phần cứng đồ họa của bạn lên. Bạn mở AutoCAD ra và trên dòng nhắc command gõ lệnh 3dconfig. Trên hộp thoại Adaptive Degradation and Performance Tuning bạn chọn Manual Tune, sau đó trên hộp thoại Manual performance tuning bạn click vào Enable hardware acceleration. Thế là ok, vẽ ngon lành và rất sướng tay. Chi tiết thêm mời bạn Click here

cách này đỡ giật 1 tý, nhưng vẫn khó chịu hơn dùng trên cad 2007

chả lẽ quay lại 2007
  • 0

#22 cuong199128

cuong199128

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 31 October 2012 - 05:24 PM

Khi bạn tìm thấy trang này thì bạn đã tìm thấy câu trả lời cho câu hỏi: tại sao máy tính mình cấu hình rất khủng mà khi vẽ có lệnh line trong autocad 2010 hoặc v2009 hoặc v2011 trên win 7 thôi mà cũng giật đùng đùng, không thể vẽ nổi..Đó là vì trên win 7 AutoCAD để mặc định sẽ không sử dụng hết khả năng phần cứng đồ họa của bạn, khi đó bạn phải tăng tốc phần cứng đồ họa của bạn lên. Bạn mở AutoCAD ra và trên dòng nhắc command gõ lệnh 3dconfig. Trên hộp thoại Adaptive Degradation and Performance Tuning bạn chọn Manual Tune, sau đó trên hộp thoại Manual performance tuning bạn click vào Enable hardware acceleration. Thế là ok, vẽ ngon lành và rất sướng tay. Chi tiết thêm mời bạn Click here

Quá tuyệt luôn. Thank thêm cái.
  • 0

#23 minhtuyet148

minhtuyet148

    biết zoom

  • Members
  • Pip
  • 19 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 05 December 2012 - 03:02 AM

mình dùng cad 10 , win 7 đã làm như bạn
babop256 hướng dẫn ....mình vẽ vẫn bị giật

đặc biệt là lúc dim , mình k thể bắt điểm theo ý muôn
vẽ với đúng tỷ lệ 1 : 1 thì mọi cái đều ổn , khi mình scale rùi dim thì k thể bắt đc điểm , máy giật đùng đùng , mình xin hổi có cách nào khắc phục lỗi này không?
máy mình i5, ram 4g và có card rời,
  • 0

#24 cadai07

cadai07

    biết zoom

  • Members
  • Pip
  • 11 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 05 December 2012 - 02:36 PM

Khi bạn tìm thấy trang này thì bạn đã tìm thấy câu trả lời cho câu hỏi: tại sao máy tính mình cấu hình rất khủng mà khi vẽ có lệnh line trong autocad 2010 hoặc v2009 hoặc v2011 trên win 7 thôi mà cũng giật đùng đùng, không thể vẽ nổi..Đó là vì trên win 7 AutoCAD để mặc định sẽ không sử dụng hết khả năng phần cứng đồ họa của bạn, khi đó bạn phải tăng tốc phần cứng đồ họa của bạn lên. Bạn mở AutoCAD ra và trên dòng nhắc command gõ lệnh 3dconfig. Trên hộp thoại Adaptive Degradation and Performance Tuning bạn chọn Manual Tune, sau đó trên hộp thoại Manual performance tuning bạn click vào Enable hardware acceleration. Thế là ok, vẽ ngon lành và rất sướng tay. Chi tiết thêm mời bạn Click here

Mình cũng làm theo cách của bác babop256 nhưng thấy không ổn lắm, cụ thể là bị mất la bàn định hướng của bản vẽ. Khắc phục như thế nào mong các bác chỉ rõ cho em với. Thanks
Hình đã gửi
  • 0

#25 kenny ngo

kenny ngo

    biết pan

  • Members
  • Pip
  • 9 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 16 December 2012 - 07:46 PM

Các bác cho em đào mộ tý, em đã thử làm theo cách này nhưng đến phần "click vào Enable hardware acceleration" thì không được, nó không cho mình click, có bác nào biết cách khắc phục giúp em với.
[img]http://me.zing.vn/apps/photo?params=/dt/havihuynh/apps/photo/album/photo-detail/id/1367477969][IMG]http://d.f9.photo.zdn.vn/upload/original/2012/03/11/21/50/13314774511966281429_574_0.jpg[/img]
Máy em core i3 2.3GHz, ram 4G, Cad HD3000 onboard, Win 7 pro 64bit, và đã cài Cad 2012 64bit.

mình cũng bị trường hợp như bạn này. Ai giúp đỡ với.
  • 0

#26 hoangedc

hoangedc

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 January 2013 - 10:54 AM

Các bác cho em đào mộ tý, em đã thử làm theo cách này nhưng đến phần "click vào Enable hardware acceleration" thì không được, nó không cho mình click, có bác nào biết cách khắc phục giúp em với.
http://me.zing.vn/apps/photo?params=/dt/havihuynh/apps/photo/album/photo-detail/id/1367477969]<a%20%20data-cke-saved-href=
Máy em core i3 2.3GHz, ram 4G, Cad HD3000 onboard, Win 7 pro 64bit, và đã cài Cad 2012 64bit.

Khắc phục như sau:
1. Phải chắc chắn card đồ đồ họa đã được cài đặt
2. Phải chắc chắn DirectX 9 runtime và NET Framework 3.5 hoặc 4 đã được cài đặt trước khi cài Autocad 2010
3. Nếu bạn chưa cài đặt DirectX 9 runtime NET Framework thì hãy thử gỡ bỏ autocad 2010, sau đó cài DirectX 9 runtime, NET Framework rồi cài lại autocad
4. Nếu vẫn chưa được thì vào Control Panel/ Performancen Information and Tools
[img]http://sphotos-e.ak.fbcdn.net/hphotos-ak-ash4/321060_323611257745663_2025508992_n.jpg
Nếu hình ảnh bị mờ (chưa kích hoạt) thì tại vị trí có vòng tròn đỏ xuất hiện nút nhất Re.....Click vào để chạy Direct 3D Texture (Chú ý nếu sử dụng Laptop thì phải cắm nguồn điện vào mới chạy được Direct 3D Texture)
[img]http://sphotos-b.ak.fbcdn.net/hphotos-ak-ash4/c9.0.403.403/p403x403/398098_323612444412211_1861785563_n.jpg[/img]
Sau đó khởi động lại máy.
Chúc thành công !
  • 0

#27 hoangedc

hoangedc

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 January 2013 - 11:25 AM

Các bác cho em đào mộ tý, em đã thử làm theo cách này nhưng đến phần "click vào Enable hardware acceleration" thì không được, nó không cho mình click, có bác nào biết cách khắc phục giúp em với. [img]http://me.zing.vn/apps/photo?params=/dt/havihuynh/apps/photo/album/photo-detail/id/1367477969][IMG]http://d.f9.photo.zdn.vn/upload/original/2012/03/11/21/50/13314774511966281429_574_0.jpg[/img] Máy em core i3 2.3GHz, ram 4G, Cad HD3000 onboard, Win 7 pro 64bit, và đã cài Cad 2012 64bit.

Khắc phục như sau:
1. Phải chắc chắn card đồ đồ họa đã được cài đặt
2. Phải chắc chắn DirectX 9 runtime và NET Framework 3.5 hoặc 4 đã được cài đặt trước khi cài Autocad 2010
3. Nếu bạn chưa cài đặt DirectX 9 runtime NET Framework thì hãy thử gỡ bỏ autocad 2010, sau đó cài DirectX 9 runtime, NET Framework rồi cài lại autocad
4. Nếu vẫn chưa được thì vào Control Panel/ Performancen Information and Tools
[img]http://sphotos-e.ak.fbcdn.net/hphotos-ak-ash4/321060_323611257745663_2025508992_n.jpg[/img]
Nếu hình ảnh bị mờ (chưa kích hoạt) thì tại vị trí có vòng tròn đỏ xuất hiện nút nhất Re.....Click vào để chạy Direct 3D Texture (Chú ý nếu sử dụng Laptop thì phải cắm nguồn điện vào mới chạy được Direct 3D Texture)
[img]http://sphotos-b.ak.fbcdn.net/hphotos-ak-ash4/c9.0.403.403/p403x403/398098_323612444412211_1861785563_n.jpg[/img]
Sau đó khởi động lại máy.
Chúc thành công !
  • 0

#28 sauthienthu1988

sauthienthu1988

    biết pan

  • Members
  • Pip
  • 7 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 22 February 2013 - 12:59 PM

mình dùng Autocad 2012 32bit, windows XP, pan bình thường thì chả sao nhưng dùng các lệnh có bắt điểm là bị giật. Mình khắc phục như sao:

 - Enable Hardware Acceleration

- Tắt F6

Ok thành công!


  • 0

#29 hantinh

hantinh

    biết lệnh attdef

  • Members
  • PipPipPipPipPipPip
  • 413 Bài viết
Điểm đánh giá: 44 (tàm tạm)

Đã gửi 23 February 2013 - 09:01 AM

các ngài làm ơn tắt dùm cái grid và osnapgrid đi cái(bấm F7 và F9) các ngài dung mà hok tắt cái đó đi thì sao con chỏ chuột nó chẳng nhảy lung tung và bắt điểm hok chính sác


  • 0

#30 kiwi189

kiwi189

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 03 July 2013 - 04:06 PM

Khi bạn tìm thấy trang này thì bạn đã tìm thấy câu trả lời cho câu hỏi: tại sao máy tính mình cấu hình rất khủng mà khi vẽ có lệnh line trong autocad 2010 hoặc v2009 hoặc v2011 trên win 7 thôi mà cũng giật đùng đùng, không thể vẽ nổi..Đó là vì trên win 7 AutoCAD để mặc định sẽ không sử dụng hết khả năng phần cứng đồ họa của bạn, khi đó bạn phải tăng tốc phần cứng đồ họa của bạn lên. Bạn mở AutoCAD ra và trên dòng nhắc command gõ lệnh 3dconfig. Trên hộp thoại Adaptive Degradation and Performance Tuning bạn chọn Manual Tune, sau đó trên hộp thoại Manual performance tuning bạn click vào Enable hardware acceleration. Thế là ok, vẽ ngon lành và rất sướng tay. Chi tiết thêm mời bạn Click here

bác quả là cao tay... em thử mấy cái ở trên không được.... nhưng bác bảo em làm là ok ngay.... thanks bác nhiều nhiều.....:)


  • 0

#31 Thai.binh_club

Thai.binh_club

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: -1 (bình thường)

Đã gửi 03 July 2013 - 07:33 PM

mình dùng cad 10 , win 7 đã làm như bạn
babop256 hướng dẫn ....mình vẽ vẫn bị giật

đặc biệt là lúc dim , mình k thể bắt điểm theo ý muôn
vẽ với đúng tỷ lệ 1 : 1 thì mọi cái đều ổn , khi mình scale rùi dim thì k thể bắt đc điểm , máy giật đùng đùng , mình xin hổi có cách nào khắc phục lỗi này không?
máy mình i5, ram 4g và có card rời,

máy bác khoẻ thế cơ mà sao nó bị giật ạ, bác xem chế độ F9 có bật k?, bản vẽ có nặng hay không ạ, đôi khi e bật nhiều thứ  dẫn đến tình trạng cad bị đơ đơ ấy ạ:), hay chế độ snap ấy ạ, khó chịu lắm:)


  • 0

#32 tranngockhanhxd

tranngockhanhxd

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 24 February 2014 - 06:11 PM

Khi bạn tìm thấy trang này thì bạn đã tìm thấy câu trả lời cho câu hỏi: tại sao máy tính mình cấu hình rất khủng mà khi vẽ có lệnh line trong autocad 2010 hoặc v2009 hoặc v2011 trên win 7 thôi mà cũng giật đùng đùng, không thể vẽ nổi..Đó là vì trên win 7 AutoCAD để mặc định sẽ không sử dụng hết khả năng phần cứng đồ họa của bạn, khi đó bạn phải tăng tốc phần cứng đồ họa của bạn lên. Bạn mở AutoCAD ra và trên dòng nhắc command gõ lệnh 3dconfig. Trên hộp thoại Adaptive Degradation and Performance Tuning bạn chọn Manual Tune, sau đó trên hộp thoại Manual performance tuning bạn click vào Enable hardware acceleration. Thế là ok, vẽ ngon lành và rất sướng tay. Chi tiết thêm mời bạn Click here

THANKS BABOP256 SO MUCH! :D


  • 0

#33 jijialonso

jijialonso

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 08 April 2014 - 10:05 PM

Khi bạn tìm thấy trang này thì bạn đã tìm thấy câu trả lời cho câu hỏi: tại sao máy tính mình cấu hình rất khủng mà khi vẽ có lệnh line trong autocad 2010 hoặc v2009 hoặc v2011 trên win 7 thôi mà cũng giật đùng đùng, không thể vẽ nổi..Đó là vì trên win 7 AutoCAD để mặc định sẽ không sử dụng hết khả năng phần cứng đồ họa của bạn, khi đó bạn phải tăng tốc phần cứng đồ họa của bạn lên. Bạn mở AutoCAD ra và trên dòng nhắc command gõ lệnh 3dconfig. Trên hộp thoại Adaptive Degradation and Performance Tuning bạn chọn Manual Tune, sau đó trên hộp thoại Manual performance tuning bạn click vào Enable hardware acceleration. Thế là ok, vẽ ngon lành và rất sướng tay. Chi tiết thêm mời bạn Click here

cám ơn bạn


  • 0

#34 vinh vinh

vinh vinh

    biết zoom

  • Members
  • Pip
  • 19 Bài viết
Điểm đánh giá: -2 (bình thường)

Đã gửi 03 August 2015 - 07:46 PM

Mình cũng bị dính tình trạng này rồi ^^!.
Bạn bật update của win 7 lên, sau đó update driver mới của win 7 ( chọn update mỗi driver thôi nhé, không bác bill đòi $$ là mệt đấy bigsmile.gif )
sau khi update xong khởi động lại máy tính. Minh tin chắc là được

anh  hướng dẩn cụ thể cách update driver cho e với . e củng bị tình trạng vậy mà hok biết upload ren hết trơn. 


  • 0

#35 tranbachks

tranbachks

    Chưa sử dụng CAD

  • Members
  • Pip
  • 3 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 16 November 2015 - 09:00 AM

mình dùng Autocad 2012 32bit, windows XP, pan bình thường thì chả sao nhưng dùng các lệnh có bắt điểm là bị giật. Mình khắc phục như sao:

 - Enable Hardware Acceleration

- Tắt F6

Ok thành công!

Cách này của bạn hay quá! Cảm ơn bạn rất nhìu và chúc bạn thành công!


  • 0