Đến nội dung


Hình ảnh

giúp về hatch


  • Please log in to reply
9 replies to this topic

#1 quynh90

quynh90

    biết vẽ line

  • Members
  • PipPip
  • 20 Bài viết
Điểm đánh giá: 14 (tàm tạm)

Đã gửi 17 November 2010 - 09:34 AM

mọi nguời có thể chỉ cho m cách vẽ bài này được ko
Hình đã gửi
cách vẽ những đường sọc đỏ ntn? và mình dùng lêch hatch để vẽ được ko,nếu được thì làm thế nào để các nét nó thưa được như trong hình
thanks!! @_@
  • 0

#2 dongoclan

dongoclan

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 17 November 2010 - 09:51 AM

mọi nguời có thể chỉ cho m cách vẽ bài này được ko
Hình đã gửi
cách vẽ những đường sọc đỏ ntn? và mình dùng lêch hatch để vẽ được ko,nếu được thì làm thế nào để các nét nó thưa được như trong hình
thanks!! @_@


tất nhiên là dùng hatch rùi, muốn cho các nét thưa thì bạn tăng trị số ở ô sacle lên cho tới khi bạn cảm thấy phù hợp
  • 0

#3 quynh90

quynh90

    biết vẽ line

  • Members
  • PipPip
  • 20 Bài viết
Điểm đánh giá: 14 (tàm tạm)

Đã gửi 17 November 2010 - 10:42 AM

tất nhiên là dùng hatch rùi, muốn cho các nét thưa thì bạn tăng trị số ở ô sacle lên cho tới khi bạn cảm thấy phù hợp


sao m dùng lệc hatch rồi mà luc ok thì nó lại chẳng hiện lên cái j cả là sao hả bạn
  • 0

#4 dongoclan

dongoclan

    biết zoom

  • Members
  • Pip
  • 10 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 17 November 2010 - 10:54 AM

sao m dùng lệc hatch rồi mà luc ok thì nó lại chẳng hiện lên cái j cả là sao hả bạn


vậy thì bạn giảm trị số ở ô scale đi là ok ngay mà
  • 0

#5 quynh90

quynh90

    biết vẽ line

  • Members
  • PipPip
  • 20 Bài viết
Điểm đánh giá: 14 (tàm tạm)

Đã gửi 17 November 2010 - 01:01 PM

vậy thì bạn giảm trị số ở ô scale đi là ok ngay mà


vấn đề ko phải là như vậy, ngay cả khi m để ô scale là 1 thì lúc ok vẫn chẳng hiện lên cái j cả
  • 0

#6 codered8x

codered8x

    biết lệnh copy

  • Members
  • PipPipPip
  • 119 Bài viết
Điểm đánh giá: 18 (tàm tạm)

Đã gửi 17 November 2010 - 01:32 PM

Do biến hệ thống FILLMODE của bạn đã bị thay đổi giá trị, có 2 cách để bạn hiển thị lại hatch
1. Lệnh FILLMODE > value =1 để hiện hatch, value=0 sẽ ẩn hatch đi.
2. Gõ OP > hiện hộp thoại Option > chọn thẻ Display > tại ô Display performace tích chọn dòng Apply solid fill
  • 0

#7 quynh90

quynh90

    biết vẽ line

  • Members
  • PipPip
  • 20 Bài viết
Điểm đánh giá: 14 (tàm tạm)

Đã gửi 17 November 2010 - 05:44 PM

Do biến hệ thống FILLMODE của bạn đã bị thay đổi giá trị, có 2 cách để bạn hiển thị lại hatch
1. Lệnh FILLMODE > value =1 để hiện hatch, value=0 sẽ ẩn hatch đi.
2. Gõ OP > hiện hộp thoại Option > chọn thẻ Display > tại ô Display performace tích chọn dòng Apply solid fill


ok được rồi thanks bạn nhiều
  • 0

#8 quynh90

quynh90

    biết vẽ line

  • Members
  • PipPip
  • 20 Bài viết
Điểm đánh giá: 14 (tàm tạm)

Đã gửi 17 November 2010 - 07:20 PM

Do biến hệ thống FILLMODE của bạn đã bị thay đổi giá trị, có 2 cách để bạn hiển thị lại hatch
1. Lệnh FILLMODE > value =1 để hiện hatch, value=0 sẽ ẩn hatch đi.
2. Gõ OP > hiện hộp thoại Option > chọn thẻ Display > tại ô Display performace tích chọn dòng Apply solid fill


bạn ơi cho mình hỏi khi mình hatch xong một vùng thì ấn ok nó hiện lên toàn màu trắng lúc zoom lại gần thì mới thấy được phần gạch chéo vậy bạn có cách nào để bỏ đi phần màu trắng đấy để chỉ hiện lên phần gạch chéo giống như trong hình thôi được ko
  • 0

#9 phamthanhbinh

phamthanhbinh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 6009 Bài viết
Điểm đánh giá: 3113 (tuyệt vời)

Đã gửi 17 November 2010 - 08:35 PM

bạn ơi cho mình hỏi khi mình hatch xong một vùng thì ấn ok nó hiện lên toàn màu trắng lúc zoom lại gần thì mới thấy được phần gạch chéo vậy bạn có cách nào để bỏ đi phần màu trắng đấy để chỉ hiện lên phần gạch chéo giống như trong hình thôi được ko

Hề hề hề, hãy tăng cái hatch scale lên con số nhớn nhớn một chút xem sao hỉ?????
  • 0
Chúc các quý Anh trên diễn đàn luôn khỏe, đẻ thêm được nhiều thứ để mót.

#10 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5685 Bài viết
Điểm đánh giá: 2606 (tuyệt vời)

Đã gửi 17 November 2010 - 10:00 PM

bạn ơi cho mình hỏi khi mình hatch xong một vùng thì ấn ok nó hiện lên toàn màu trắng lúc zoom lại gần thì mới thấy được phần gạch chéo vậy bạn có cách nào để bỏ đi phần màu trắng đấy để chỉ hiện lên phần gạch chéo giống như trong hình thôi được ko

Bạn để scale nhỏ quá,nên những gạch chéo sát vào nhau đến mức tưởng như liền 1 khối :iluvyousmiley: Bạn nhấn đúp vào vùng hatch và chỉnh tỉ lệ scale to lên nhé :D
  • 1

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC