Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
miennui_tomo3d

Xuất hiện Layer Manager khi nhấn Ctrl + P

Các bài được khuyến nghị

miennui_tomo3d    114

Cty nó bắt dùng cad 2011 . nặng , xuất hiện cái lỗi mà lâu nay hông thấy .

Lỗi này xuất hiện khi có file dùng xref . Cho dù file xref chỉ có 1 layer duy nhất ( trừ defpoint và layer 0 )

Mình nhấn Ctrl + P . nó xuất hiện một bảng thông báo lỗi , khi nhấn Yes thì nó xuất hiện bảng layer manager . Nhấn No thì nó cho mình in .

Cứ một lần in nó lại xuất hiện .

Mình sử dụng in publish , cứ 1 layout nó lại bắt nhấn No . Nó mới in .

In một lần mấy chục bản vẽ mà nó cứ bắt ngồi nhấn hoài . bực mình .

Bác nào có cách khắc phục lỗi này xin chỉ giáo

Mình xài cad bản quyền nên cad2011 , help phải online , không có ofline . mà tìm rất khó . nên lên help tìm hoài mà hông ra

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
meohoang    342
Úi . Khó thế ah

Chắc là bó tay chấm cơm vì mấy ai có bản quyền phiên bản 2011 oai như các bác đâu.

Bản C#### mình thấy pình thường chạy nhanh ác liệt hơn hẳn 2010

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
duongsatdn    762
Cty nó bắt dùng cad 2011 . nặng , xuất hiện cái lỗi mà lâu nay hông thấy .

Lỗi này xuất hiện khi có file dùng xref . Cho dù file xref chỉ có 1 layer duy nhất ( trừ defpoint và layer 0 )

Mình nhấn Ctrl + P . nó xuất hiện một bảng thông báo lỗi , khi nhấn Yes thì nó xuất hiện bảng layer manager . Nhấn No thì nó cho mình in .

Cứ một lần in nó lại xuất hiện .

Mình sử dụng in publish , cứ 1 layout nó lại bắt nhấn No . Nó mới in .

In một lần mấy chục bản vẽ mà nó cứ bắt ngồi nhấn hoài . bực mình .

Bác nào có cách khắc phục lỗi này xin chỉ giáo

Mình xài cad bản quyền nên cad2011 , help phải online , không có ofline . mà tìm rất khó . nên lên help tìm hoài mà hông ra

 

Mò một hồi thì thấy ở đây có nói về vấn đề cập nhật cho cad 2011, bác nghiên cứu xem sao.

http://usa.autodesk.com/adsk/servlet/ps/dl...;linkID=9240618

Trích:

Note: This hotfix is only for customers who have applied Update 1 for AutoCAD 2011 or AutoCAD LT 2011 and have not yet installed Update 1.1. If you have already applied Update 1.1, you do not need this hotfix. If you have not applied Update 1, you do not need this hotfix and you should download and install Update 1.1 for AutoCAD 2011 or AutoCAD LT 2011.

 

Users who have applied Update 1 for AutoCAD 2011 or AutoCAD LT 2011 and keep the Layer Manager open while using Plot, Render, Orbit, or Autosave may see AutoCAD become unstable when modifying any layer properties.

 

It is strongly recommended that you review the readme document before you apply this hotfix to your product.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
miennui_tomo3d    114
Chắc là bó tay chấm cơm vì mấy ai có bản quyền phiên bản 2011 oai như các bác đâu.

Bản C#### mình thấy pình thường chạy nhanh ác liệt hơn hẳn 2010

 

Đúng là mấy cái phiên bản Cad kia ko bị . oai j đâu bác ơi , hix Cty nó bắt dùng thì phải dùng thôi , ko dùng ko dc .

Cad 2011 chán quá đeeee . vẽ cứ như ZWCad . chạy nặng , bắt điểm cứ trật trật tí tí . , Chỉnh hatch thì trong properties chứ ko phải hiện ra bảng hatch

bực hết cả mình .

Đành cái lụi cad 2007 vào mà in thôi . hix

Lối cũ ta về !

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
lp_hai    207
Đúng là mấy cái phiên bản Cad kia ko bị . oai j đâu bác ơi , hix Cty nó bắt dùng thì phải dùng thôi , ko dùng ko dc .

Cad 2011 chán quá đeeee . vẽ cứ như ZWCad . chạy nặng , bắt điểm cứ trật trật tí tí . , Chỉnh hatch thì trong properties chứ ko phải hiện ra bảng hatch

bực hết cả mình .

Đành cái lụi cad 2007 vào mà in thôi . hix

Lối cũ ta về !

trong cad ở Bảng Layer Properties Manager (lệnh LA) bạn chọn nút Settings(phía dưới bên trái màn hình). hiện lên bảng Layer settings, bạn bỏ chọn Display alert for Plot....

rồi save lại. lần sau mở ko cần yes no như bạn nói nữa.

thực ra cách này cũng chỉ save cho mỗi file này thôi còn file khác thì phải làm tiếp. theo mình biết thì người ta có thể save lại cái layer setting này để áp dụng cho những file tiếp theo. bạn nghiên cứu đi nha.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×