Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
Đăng nhập để thực hiện theo  
xgame

Một lỗi rất lạ khi in, cần được các bạn giúp.

Các bài được khuyến nghị

xgame    5

Chào các bác tôi vẽ bên Model , chuẩn bị in ấn bên layout ,khi nhấn "plot preview" để xem trước khi in thì một số nét bị mất ở khung nhìn top (các nét hacth, khung tên, nét vẽ), còn khung nhìn 3D thì trắng xóa chẳng thấy nét gì cả vậy có nghĩa là khi tôi in ra giấy thì cũng tương tự.

Đây là file CAD của tôi nhờ các bác xem giúp. click here

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
Chào các bác tôi vẽ bên Model , chuẩn bị in ấn bên layout ,khi nhấn "plot preview" để xem trước khi in thì một số nét bị mất ở khung nhìn top (các nét hacth, khung tên, nét vẽ), còn khung nhìn 3D thì trắng xóa chẳng thấy nét gì cả vậy có nghĩa là khi tôi in ra giấy thì cũng tương tự.

Đây là file CAD của tôi nhờ các bác xem giúp. click here

Lý do là bạn để khung tên và các text ở layer n-Text mà trong khi đó layer đó bạn đang để ở màu trắng(white) cho nên không thấy gì cả khi preview

Đúng là sau khi kiểm tra lại thì như bạn nói nhưng ta di chuyển khung tên ra vị trí khác thì lại in bình thường.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
xgame    5
Lý do là bạn để khung tên và các text ở layer n-Text mà trong khi đó layer đó bạn đang để ở màu trắng(white) cho nên không thấy gì cả khi preview

Đúng là sau khi kiểm tra lại thì như bạn nói nhưng ta di chuyển khung tên ra vị trí khác thì lại in bình thường.

Cảm ơn bác, tôi đã kiểm tra lại nhưng vấn đề không phải do layer n-text màu trắng, vì tôi thiết lập khi in là "monochrome.ctb" . Với một file khác gần giống như trên thì khi preview lại chẳng vấn đề gì cả, các thuộc tính layer cho đường nét giống y hệt file trên. Hổng hiểu do đâu nữa.

 

Mà tất cả những đường nét nếu tôi vẽ bên layout khi preview cũng chẳng thấy gì cả, các nét tôi cũng đổi thành màu khác (tất nhiên không phải màu trắng rồi)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
ssg    1.088
Chào các bác tôi vẽ bên Model , chuẩn bị in ấn bên layout ,khi nhấn "plot preview" để xem trước khi in thì một số nét bị mất ở khung nhìn top (các nét hacth, khung tên, nét vẽ), còn khung nhìn 3D thì trắng xóa chẳng thấy nét gì cả vậy có nghĩa là khi tôi in ra giấy thì cũng tương tự.

Đây là file CAD của tôi nhờ các bác xem giúp. click here

File bị lỗi, bạn dùng lệnh Recover để sửa là thấy đầy đủ ngay!

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
xgame    5
File bị lỗi, bạn dùng lệnh Recover để sửa là thấy đầy đủ ngay!

Quả thật đúng như vậy, cảm ơn bác nhiều. <_<

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×