Đến nội dung


Hình ảnh

Disable phím F1


  • Please log in to reply
10 replies to this topic

#1 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5678 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 13 December 2010 - 02:22 PM

Hồi mới dùng CAD,ấn ESC nhiều, nên toàn bị miss sang fím F1 thôi,máy cùi mà nó load help khó chịu lắm^^.Chia sẻ cho ai chưa bít cái này để disable chức năng phím F1 ( giờ Help chuyển sang Ctrl+F1).Mọi người dùng lệnh cui và load tới file này nhé
Disable F1
  • 2

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#2 vaonghe

vaonghe

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 74 (tàm tạm)

Đã gửi 13 December 2010 - 03:22 PM

Có dùng được cho cad2011 ko bạn? Mà muốn mở lại cửa sổ Help thì phải làm thế nào nữa?
  • 0

#3 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5678 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 13 December 2010 - 04:02 PM

Mình chưa có đk dùng 2008,09,10,11 nên cũng k test được ^^.Bạn thử load là bít ngay đc hay k mà :wub:.
Help đã được chuyển sang thành Ctrl + F1.
Nếu gỡ hẳn đi thì bạn làm theo trình tự ngược lại : CUI -> kick vào mục Partial Cui File -> CHọn đến file mình load rồi nhấn chuột phải unload nó đi :undecided: (cad07)
  • 1

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#4 vaonghe

vaonghe

    biết vẽ pline

  • Members
  • PipPip
  • 68 Bài viết
Điểm đánh giá: 74 (tàm tạm)

Đã gửi 13 December 2010 - 09:22 PM

Đã test với AutoCad Architecture 2011, rất good
(Đúng là khi vẽ mình cũng rất hay ấn nhầm nút F1 và ESC)
Một lần nữa thankiu bạn nhé :wub: :undecided: :)
  • 0

#5 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5678 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 13 December 2010 - 09:29 PM

:undecided: :) tks bạn đã động viên..^^ :wub:
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#6 kenjiB

kenjiB

    Chưa sử dụng CAD

  • Members
  • Pip
  • 4 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 31 March 2011 - 04:55 PM

vẫn còn 1 cách khác không cần cài gì ca. dùng cho mọi CAD lun nè các bác tool -> custom -> interface -> xuất hiện 1 cửa sổ bác chọn keyboard shortcut -> rồi tìm fần có f1(help)- xoá macro của nó là ok or bỏ vào đó 1 cái lệnh nào đó mà các bác mún sài tắt...
hy vọng sẽ giúp được mọi người thân!
  • 0

#7 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5678 Bài viết
Điểm đánh giá: 2605 (tuyệt vời)

Đã gửi 31 March 2011 - 05:04 PM

Cả 2 đều là 1 cách bạn à :)
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#8 TKTXVD

TKTXVD

    biết vẽ arc

  • Members
  • PipPip
  • 41 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 23 April 2011 - 11:05 AM

Hồi mới dùng CAD,ấn ESC nhiều, nên toàn bị miss sang fím F1 thôi,máy cùi mà nó load help khó chịu lắm^^.Chia sẻ cho ai chưa bít cái này để disable chức năng phím F1 ( giờ Help chuyển sang Ctrl+F1).Mọi người dùng lệnh cui và load tới file này nhé
Disable F1


file của bác không có tác dụng j với cad2011...thế mới chán chứ
  • 0

#9 TKTXVD

TKTXVD

    biết vẽ arc

  • Members
  • PipPip
  • 41 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 23 April 2011 - 11:06 AM

vẫn còn 1 cách khác không cần cài gì ca. dùng cho mọi CAD lun nè các bác tool -> custom -> interface -> xuất hiện 1 cửa sổ bác chọn keyboard shortcut -> rồi tìm fần có f1(help)- xoá macro của nó là ok or bỏ vào đó 1 cái lệnh nào đó mà các bác mún sài tắt...
hy vọng sẽ giúp được mọi người thân!


Làm theo hướng dẫn của bác thì không thấy mục help o dau cả (cad2011)...
  • 0

#10 codered8x

codered8x

    biết lệnh copy

  • Members
  • PipPipPip
  • 119 Bài viết
Điểm đánh giá: 18 (tàm tạm)

Đã gửi 23 April 2011 - 03:17 PM

If you are frustrated by unintended launching of Help window when you hit the F1 key instead of the near ESC, you can switch off (suppress) this key, resp. map it to another, empty function.

Run the CUI command and expand the "Keyboard shortcuts" > "Shortcut keys" section". In the command list at the bottom select a "harmless" command, e.g. Cancel (by pressing "C"). Drag this command to the "Shortcut keys" section. In the bottom right panel Properties, set the access key for this command - select the item "Key(s)" in the Access field and click on the ellipsis button "...". In the field "Press new shortcut key" hit the F1 key. Save your settings.

The Help window can be then started through the pull-down menu or using the 'HELP command.
  • 0

#11 TKTXVD

TKTXVD

    biết vẽ arc

  • Members
  • PipPip
  • 41 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 24 April 2011 - 12:27 PM

If you are frustrated by unintended launching of Help window when you hit the F1 key instead of the near ESC, you can switch off (suppress) this key, resp. map it to another, empty function.

Run the CUI command and expand the "Keyboard shortcuts" > "Shortcut keys" section". In the command list at the bottom select a "harmless" command, e.g. Cancel (by pressing "C"). Drag this command to the "Shortcut keys" section. In the bottom right panel Properties, set the access key for this command - select the item "Key(s)" in the Access field and click on the ellipsis button "...". In the field "Press new shortcut key" hit the F1 key. Save your settings.

The Help window can be then started through the pull-down menu or using the 'HELP command.


Bác biết thì chơi tiếng việt hộ e cái...tiếng anh thì bó tay rồi.
  • 0