Đến nội dung


Hình ảnh

Lỗi edit txt chưa từng gặp mọi người giúp mình với


  • Please log in to reply
6 replies to this topic

#1 SinhVienLuoiHoc

SinhVienLuoiHoc

    biết pan

  • Members
  • Pip
  • 8 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 14 December 2010 - 01:14 AM

Mình dùng lệnh edit để sửa bình thường thì nó hiện lên thì nó hiện cái khung khác để mình chỉnh sửa ( chắc cái này thì khỏi phải giải thích ) . Sao nó lại hiện ra cái notepad kia nhỉ . :wub:
Cái hiện tượng này cũng xuất hiện khi mình thực hiện lệnh t ( txt ) :undecided:
Hình đã gửi

Xin mọi người chỉ giáo thanks
  • 0

#2 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5685 Bài viết
Điểm đánh giá: 2606 (tuyệt vời)

Đã gửi 14 December 2010 - 08:47 AM

Bạn gõ Mtexted,rồi gõ . -> OK để trả lại setting None cho nó :undecided:
  • 1

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#3 linhoreka

linhoreka

    biết lệnh erase

  • Members
  • PipPipPip
  • 106 Bài viết
Điểm đánh giá: 46 (tàm tạm)

Đã gửi 14 December 2010 - 08:48 AM

Bạn gõ lệnh Options > Vào tab Files > Tìm dòng Text Editor, Dictionary and Font File Name > Tìm đến Text Editor Application > Notepad > Click nút Remove ở dòng 3 bên tay phải > Sửa giá trị đó thành Internal > OK
Tớ dùng AutoCAD 2008, có thể khác tí chút so với các bản AutoCAD khác về cách tìm key trên. Good luck , and have fun :undecided:
  • 0

#4 linhoreka

linhoreka

    biết lệnh erase

  • Members
  • PipPipPip
  • 106 Bài viết
Điểm đánh giá: 46 (tàm tạm)

Đã gửi 14 December 2010 - 08:51 AM

Bạn gõ Mtexted,rồi gõ . -> OK để trả lại setting None cho nó :undecided:

Ở nhẩy. Sao đi đâu cũng đụng bác này thế nhỉ.
  • 1

#5 linhoreka

linhoreka

    biết lệnh erase

  • Members
  • PipPipPip
  • 106 Bài viết
Điểm đánh giá: 46 (tàm tạm)

Đã gửi 14 December 2010 - 08:51 AM

Bạn gõ Mtexted,rồi gõ . -> OK để trả lại setting None cho nó :undecided:

Ở nhẩy. Sao đi đâu cũng đụng bác này thế nhẩy.
  • 0

#6 ketxu

ketxu

    Copier - Paster - Editor

  • Moderator
  • PipPipPipPipPipPipPip
  • 5685 Bài viết
Điểm đánh giá: 2606 (tuyệt vời)

Đã gửi 14 December 2010 - 08:53 AM

Bravo.Sáng sớm ra em mò mẫm 4room xem a e có ai tráng miệng k mà ^^ Đói quá,vì k được ăn sáng đã phải dầm mưa đi mần :undecided:
  • 0

Thành viên nhóm CadMagic.
Mời bạn ghé thăm facebook nhóm - Page viết lisp theo yêu cầu  :
CAD MAGIC


#7 SinhVienLuoiHoc

SinhVienLuoiHoc

    biết pan

  • Members
  • Pip
  • 8 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 14 December 2010 - 11:20 AM

Bạn gõ Mtexted,rồi gõ . -> OK để trả lại setting None cho nó :undecided:




Bạn gõ lệnh Options > Vào tab Files > Tìm dòng Text Editor, Dictionary and Font File Name > Tìm đến Text Editor Application > Notepad > Click nút Remove ở dòng 3 bên tay phải > Sửa giá trị đó thành Internal > OK
Tớ dùng AutoCAD 2008, có thể khác tí chút so với các bản AutoCAD khác về cách tìm key trên. Good luck , and have fun :)



Thanks 2 PRO mình làm được rồi . Làm tối hôm qua không biết làm sao :wub:
  • 0