Đến nội dung


Hình ảnh

Lỗi chỉ in xong 1 bản vẽ mới đánh được lệnh in tiếp theo


  • Please log in to reply
3 replies to this topic

#1 nguoithoxay

nguoithoxay

    biết vẽ arc

  • Members
  • PipPip
  • 41 Bài viết
Điểm đánh giá: 3 (bình thường)

Đã gửi 19 March 2008 - 10:12 PM

Máy in Canon 1120 Chả hiểu sao cứ phải in xong bản vẽ mới đánh được lệnh in bản vẽ tiếp theo, chưa in xong mà gõ lệnh in thì nó báo máy in đang thực hiện chờ để đánh lệnh lại . Nên nhiều lúc rất mất thời gian, bác nào sửa được lỗi này không?
  • 0

#2 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 20 March 2008 - 12:35 AM

Máy in Canon 1120 Chả hiểu sao cứ phải in xong bản vẽ mới đánh được lệnh in bản vẽ tiếp theo, chưa in xong mà gõ lệnh in thì nó báo máy in đang thực hiện chờ để đánh lệnh lại . Nên nhiều lúc rất mất thời gian, bác nào sửa được lỗi này không?

Cái này do chương trình điều khiển in của máy Canon 1120, trước mình cũng bị nhưng không khắc phục được.

Có mẹo như sau: Bạn in các file ra định dạng pdf, in xong hết thì đổ toàn bộ pdf ra máy in.
  • 1

#3 MANHHUNGXDA

MANHHUNGXDA

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 926 Bài viết
Điểm đánh giá: 458 (tốt)

Đã gửi 20 March 2008 - 07:52 AM

Máy in Canon 1120 Chả hiểu sao cứ phải in xong bản vẽ mới đánh được lệnh in bản vẽ tiếp theo, chưa in xong mà gõ lệnh in thì nó báo máy in đang thực hiện chờ để đánh lệnh lại . Nên nhiều lúc rất mất thời gian, bác nào sửa được lỗi này không?


Hãy đánh lừa máy in của bạn bằng lệnh MPlot, (down về ở mục tìm kiếm của diễn đàn)!
  • 0
Hãy ước cho trọn 1 ước mơ!

#4 bemove

bemove

    biết lệnh divide

  • Vip
  • PipPipPipPipPipPip
  • 446 Bài viết
Điểm đánh giá: 1308 (rất tốt)

Đã gửi 21 March 2008 - 01:05 PM

Cái này do chương trình điều khiển in của máy Canon 1120, trước mình cũng bị nhưng không khắc phục được.

Có mẹo như sau: Bạn in các file ra định dạng pdf, in xong hết thì đổ toàn bộ pdf ra máy in.


Chắc máy in của bác bị ai setting không để chế độ spool rồi, bác thử set máy in như sau nhé

Hình đã gửi


  • 1