Đến nội dung


Hình ảnh
- - - - -

Bo 1 lúc nhiều Hatch


  • Please log in to reply
9 replies to this topic

#1 colonbay

colonbay

    biết lệnh chamfer

  • Members
  • PipPipPipPip
  • 218 Bài viết
Điểm đánh giá: 85 (tàm tạm)

Đã gửi 14 January 2011 - 11:54 AM

Bình thường khi phần hatch bị mất nét bo ngoài, chỉ cần edit có thể bo lại hatch. Nhưng trong bản đồ nền của em có rất nhiều hatch nhỏ rời, để bo lại thì rất lâu.
Em tìm trên diến đàn mà ko thấy có lisp bo nhiều hatch 1 lúc, bác nào thấy thì chỉ em với hoặc có thì up lên chia sẻ nhé!
  • 0
Hình đã gửi

Cấm vào nick!!

#2 linhoreka

linhoreka

    biết lệnh erase

  • Members
  • PipPipPip
  • 106 Bài viết
Điểm đánh giá: 46 (tàm tạm)

Đã gửi 14 January 2011 - 12:52 PM

Command: BH
Chương trình làm lâu rồi từ hồi còn cày AutoLisp, xong lên AutoCAD 2008 tự dưng lỗi, nhưng lười không sửa vì cũng ít dùng. Giờ ngồi sửa lại gửi cho bạn, lại thấy cũng hay, thế mà lâu nay để trong thùng rác, hihi

PS: bạn này chơi con sâu kinh quá đi
  • 1

#3 colonbay

colonbay

    biết lệnh chamfer

  • Members
  • PipPipPipPip
  • 218 Bài viết
Điểm đánh giá: 85 (tàm tạm)

Đã gửi 14 January 2011 - 02:23 PM

Command: BH
Chương trình làm lâu rồi từ hồi còn cày AutoLisp, xong lên AutoCAD 2008 tự dưng lỗi, nhưng lười không sửa vì cũng ít dùng. Giờ ngồi sửa lại gửi cho bạn, lại thấy cũng hay, thế mà lâu nay để trong thùng rác, hihi

PS: bạn này chơi con sâu kinh quá đi



Tui ko bo được hatch? Bạn thử lại chưa? Nó chỉ có bỏ đường bo thôi chứ ko có tạo đường bo cho hatch.
  • 0
Hình đã gửi

Cấm vào nick!!

#4 linhoreka

linhoreka

    biết lệnh erase

  • Members
  • PipPipPip
  • 106 Bài viết
Điểm đánh giá: 46 (tàm tạm)

Đã gửi 14 January 2011 - 03:04 PM

Tớ thử rồi đấy chứ ! Bạn up bản vẽ của bạn lên mediafire xem sao. Vì cái Hatch này cũng rất rắc rối
Đây là hình ảnh Hatch mất đường bao và Hatch sau khi chạy lệnh BH tạo rồi highlight đường bao:
Hình đã gửi
Có đúng đề bài là thế hay không nhỉ ?
  • 0

#5 colonbay

colonbay

    biết lệnh chamfer

  • Members
  • PipPipPipPip
  • 218 Bài viết
Điểm đánh giá: 85 (tàm tạm)

Đã gửi 14 January 2011 - 03:09 PM

Tớ thử rồi đấy chứ ! Bạn up bản vẽ của bạn lên mediafire xem sao. Vì cái Hatch này cũng rất rắc rối


Máy tớ ko up lên được! Bạn thử nêu các bước xem sao?
  • 0
Hình đã gửi

Cấm vào nick!!

#6 linhoreka

linhoreka

    biết lệnh erase

  • Members
  • PipPipPip
  • 106 Bài viết
Điểm đánh giá: 46 (tàm tạm)

Đã gửi 14 January 2011 - 03:17 PM

Các bước = gõ lệnh BH > chọn tất cả vùng màn hình có Hatch (không cần pick từng hatch một đâu) > enter > hatch được bo và các pline được highlight !
  • 0

#7 colonbay

colonbay

    biết lệnh chamfer

  • Members
  • PipPipPipPip
  • 218 Bài viết
Điểm đánh giá: 85 (tàm tạm)

Đã gửi 14 January 2011 - 03:22 PM

Các bước = gõ lệnh BH > chọn tất cả vùng màn hình có Hatch (không cần pick từng hatch một đâu) > enter > hatch được bo và các pline được highlight !


Đã làm và ko được!!!
  • 0
Hình đã gửi

Cấm vào nick!!

#8 colonbay

colonbay

    biết lệnh chamfer

  • Members
  • PipPipPipPip
  • 218 Bài viết
Điểm đánh giá: 85 (tàm tạm)

Đã gửi 14 January 2011 - 03:26 PM

Tui làm được rồi! Tại lúc nãy cop bị lỗi! Sorry nha! Thankssss!
  • 0
Hình đã gửi

Cấm vào nick!!

#9 linhoreka

linhoreka

    biết lệnh erase

  • Members
  • PipPipPip
  • 106 Bài viết
Điểm đánh giá: 46 (tàm tạm)

Đã gửi 14 January 2011 - 03:31 PM

Từ từ tí ! Lỗi thế nào để tác giả còn biết mà nâng cấp chứ ? "Lúc nãy cop bị lỗi" là cái gì lỗi vậy ?
  • 0

#10 ngockhue

ngockhue

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 10 December 2011 - 10:49 AM

bạn ơi cho mình xin cái lisp đó với!! link của bạn khóa rồi!! thanks
  • 0