Chuyển đến nội dung
Diễn đàn CADViet
Đăng nhập để thực hiện theo  
papu_carolin

Lỗi không bắt điểm tại vi trí mình vẽ

Các bài được khuyến nghị

Anh em CADVIET xem xét và giúp mình hộ File AutoCAD mình đính kèm bên dưới.

Lỗi trong File là cứ mỗi lần muốn vẽ đường tròn, đường thẳng hoặc là đo kích thước… là nó cứ bị chạy về một tọa độ khác, mà không theo vị trí bắt điểm của mình, do đó mỗi đẻ vẽ được mình phải tắt cá bảng truy bắt điểm OSNAP (F3), như vậy rất ư là khó chịu.

File mình vẽ bên Layout thì mình thấy xảy ra lỗi vậy, còn bên Model mình chưa kiểm tra.

Các bác xem có giúp chỉ cho mình giúp cách khắc phục nhé, mình vẽ hay gặp lỗi này lắm.

Cám ơn các bác! :)

 

File lỗi đây!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Anh em CADVIET xem xét và giúp mình hộ File AutoCAD mình đính kèm bên dưới.

Lỗi trong File là cứ mỗi lần muốn vẽ đường tròn, đường thẳng hoặc là đo kích thước… là nó cứ bị chạy về một tọa độ khác, mà không theo vị trí bắt điểm của mình, do đó mỗi đẻ vẽ được mình phải tắt cá bảng truy bắt điểm OSNAP (F3), như vậy rất ư là khó chịu.

File mình vẽ bên Layout thì mình thấy xảy ra lỗi vậy, còn bên Model mình chưa kiểm tra.

Các bác xem có giúp chỉ cho mình giúp cách khắc phục nhé, mình vẽ hay gặp lỗi này lắm.

Cám ơn các bác! :)

 

File lỗi đây!

 

Tôi vừa mở file của bạn thấy vẫn bình thường đấy chứ.Vẫn bắt điểm bình thường tại vị trí tôi mong muốn.Bạn thử bỏ bớt 1 số chức năng trong Setting của Osnap đi xem,để 1 vài chức năng cần thiết thôi.Đừng để select All.Có thể vì thế mà nó bắt điểm ko chính xác.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Anh em CADVIET xem xét và giúp mình hộ File AutoCAD mình đính kèm bên dưới.

Lỗi trong File là cứ mỗi lần muốn vẽ đường tròn, đường thẳng hoặc là đo kích thước… là nó cứ bị chạy về một tọa độ khác, mà không theo vị trí bắt điểm của mình, do đó mỗi đẻ vẽ được mình phải tắt cá bảng truy bắt điểm OSNAP (F3), như vậy rất ư là khó chịu.

File mình vẽ bên Layout thì mình thấy xảy ra lỗi vậy, còn bên Model mình chưa kiểm tra.

Các bác xem có giúp chỉ cho mình giúp cách khắc phục nhé, mình vẽ hay gặp lỗi này lắm.

Cám ơn các bác! :)

 

File lỗi đây!

 

Tôi vừa mở file của bạn thấy vẫn bình thường đấy chứ.Vẫn bắt điểm bình thường tại vị trí tôi mong muốn.Bạn thử bỏ bớt 1 số chức năng trong Setting của Osnap đi xem,để 1 vài chức năng cần thiết thôi.Đừng để select All.Có thể vì thế mà nó bắt điểm ko chính xác.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bác ui, mình làm lại rồi, vẫn ko đc bác ạh!

Theo lời bác mình chọn lại cách bắt điểm cần thiết, không chọn Select All, và kết quả là hàng ngang Dim và Text vẫn bị chạy tút lút, mặc dù 2 đường chân Dim vẫn còn ở chỗ mình đã bắt điểm.

Bác mở file lỗi của mình gủi lên kiêm tra lại xem.

Nhơ bật bảng Snap lên nhé!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

papu thử gửi file ảnh cái lỗi xem nào, vì mình dim be bét xung quanh đấy mà thấy nó vẫn bình thường hà :)

capturevcl.jpg

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

mình cũng vẫn thấy bình thường bạn ạ..Có thể là Cad bạn lỗi hoặc dính virus gì rồi .Bạn thử dùng lệnh Audit rồi chọn Yes để khắc phục lỗi xem sao.Dùng thêm lệnh Purge để bỏ bớt đi những đối tượng ko cần thiết trùng lặp.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

loi_2.jpg

 

@ các bác:

Mình đã thử lại và Upload hình lên cho các bác đó.

Quả thật mình dã kiểm tra lại, thì có lúc nó không bị, tuy thuộc vào mình bắt điểm chỗ nào nữa. Hình như trên diễn đàn cũng có an hem bị lỗi này rồi, mà mình chưa tìm đc giải đáp.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Lỗi có thể là do chỗ Hatch của bạn đấy.Bạn tạm thời layoff phần hatch đó đi rồi dim lại xem phải không ?

Hoặc cái phần chấm chấm trông như hatch ấy là block,xref thì lại càng đúng

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Ketxu: Lỗi có thể là do chỗ Hatch của bạn đấy.Bạn tạm thời layoff phần hatch đó đi rồi dim lại xem phải không ?

Hoặc cái phần chấm chấm trông như hatch ấy là block,xref thì lại càng đúng

 

Ketxu nói đúng đó. Phần chấm chấm là phần mình đã Hatch và Block cái đó lại bên Model. Còn cái mình đang làm việc là bên Layout.

Việc tắt Layer hay mở Layer nhu Ketxu nói, không ảnh hưởng gì đến quá trình truy bắt điểm cả, nếu có Layon đới tượng đó thì mình Dim và bắt điểm vẫn như thường

Dù là Hatch hay Block gì như ketxu nói thì lỗi ở đây cũng là vị trí mình cần bắt điểm bị chạy đi mất…

Cái file mình Upload lên có thể nhiều bác kiểm tra nhưng ko thấy lõi như mình gặp.

Cái file mình Upload lên có thể nhiều bác kiểm tra nhưng ko thấy lỗi như mình gặp.

Mình hay gặp lỗi này lắm, để có gì mình tìm đc file khác, lỗi nặng hơn…mình sẽ đưa lên là các bác thấy rõ thôi hà…

Trong lúc … chờ phân bua, nếu bác nào có cao kến gì thì…giúp mình với nha!

Thank!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn chưa đọc rõ rồi :) Ý mình muốn bạn bỏ phần "hatch đã block lại" đi xem có còn lỗi đó không cơ :) Layoff là mình nghĩ bạn chỉ hatch không, còn đã block lại rồi thì thử bỏ đi xem còn lỗi đó không.Lỗi này thường gặp nhất khi dùng xref tham chiếu đến 1 vùng Hatch + để chế độ Ignore Hatch Object, khi bạn dim trong vùng này nếu chẳng may kích vào nét hatch dim sẽ bị nhảy ra ngoài (nó Ignore rồi mà ^^) .Mình đoán viewport bên layout cũng tương tự, nên có khả năng bạn bị lỗi đó :)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Uhm..

Nói về lỗi thì mình cũng hiểu nôm na như ketxu nói đó, có thể trong quá trình thực hiện trên bản vẽ đối tượng đang vẽ có tham chiếu đến một vùng khác…(vùng nào thì mình không biết).

Và như vậy nên khi minh thực hiện một lệnh nào đó lên vùng có tham chiếu ví dụ như vẽ đường thẳng, đường tròn hay đo kích thước…thì sẽ ra ra lỗi mình đã nói và Upload bản vẽ lỗi ở bài phía trên.

Vậy sau khi ta biết đc nguyên nhân của Lỗi là như vậy thì…sủa như thế nào đây nhỉ?

Mong ketxu hoặc các bác…giúp mình nhé!

Thank!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

1.Bạn bỏ Ignore Hatch Object đi ^^ hoặc

2.Bạn chỉnh cho snap size nhỏ xuống ^^ hoặc

3.Bạn chỉnh sclae Hatch to lên :)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Khà khà...mình đã làm theo ketxu bỏ Ignore Hatch Object đi

Kết quả khả quan hơn...ko còn thấy Text Dim chay lung tung nữa

Thank Ketxu đã luôn luôn nhiệt tình trả lời và giúp đỡ mình.

Ketxu là member CADVIET miền nào xin cho biết quý danh để nếu có thể...pu xin mời bác 1...ly thay lời cám ơn!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tức lá vấn đề vẫn còn à ^^

Hề hề, mình là mem miền Bắc, nếu có dịp sẽ xin bay vào làm hớp cà phê SG ^^

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

@ketxu:

Hêhê...tất nhiên là vấn đề luôn luôn còn chứ, vậy anh em CADVIET ta mới có chuyện để comment cho nó rôm rả chứ bác.

Dạo qua một vòng trong điễn đàn thấy member ketxu năng nổ và nhiệt tình quá, Topic nào bác cũng góp măt hết. Diễn đàn ta không thể thiếu những người như ketxu được...(^^)

(hehe...nãy giờ PR “hắn” nhiều quá, đề nghị ketxu...trả phí công PR đã lăng xê nha!)

Mình còn vài lỗi khác nhưng ko biết cái file lỗi đó ở đâu rồi, để tìm đc ra rồi Upload cho các bác tha hồ mà “chém.” chơi!

Ok ketxu, Ly cafe thì ko vấn đề gì, Sì gòn rứt là nhìu quán Caffe đẹp và cả...Gái đẹp!

Cái khó là...duyên gặp gỡ. Nhưng ko sao hết, hẹn bác một dịp nào đó...không hen trước, ok nhé, chúc sức khỏe!

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay

Đăng nhập để thực hiện theo  

×