Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
namrut

Không đánh được tiêng việt trong block?

Các bài được khuyến nghị

namrut    0

Chào các Bro mình tạo 1 block kèm 1 số ghi chú trong đó, hôm nay minh mở ra dùng lệnh attedit thì thấy hiện tượng sau: những chữ mình viết trước đó thì vẫn thể hiện đầy đủ tiếng việt nhưng khi mình edit thì ko tài nào gõ tiếng việt được, mong các Bro giúp cái.

Cám ơn nhiều!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
interwar1283    211
Chào các Bro mình tạo 1 block kèm 1 số ghi chú trong đó, hôm nay minh mở ra dùng lệnh attedit thì thấy hiện tượng sau: những chữ mình viết trước đó thì vẫn thể hiện đầy đủ tiếng việt nhưng khi mình edit thì ko tài nào gõ tiếng việt được, mong các Bro giúp cái.

Cám ơn nhiều!

Bạn dùng cad bao nhiêu?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
Chào các Bro mình tạo 1 block kèm 1 số ghi chú trong đó, hôm nay minh mở ra dùng lệnh attedit thì thấy hiện tượng sau: những chữ mình viết trước đó thì vẫn thể hiện đầy đủ tiếng việt nhưng khi mình edit thì ko tài nào gõ tiếng việt được, mong các Bro giúp cái.

Cám ơn nhiều!

Bạn dùng block có thuộc tính hả? nếu vậy hãy kiểm tra xem bạn đang dùng font gì và đã để đúng chế độ gõ (trong Vietkey hoặc Unikey) chưa?

Nếu vẫn không được thì bạn up file nên mọi người thử xem sao?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
namrut    0

Mình vẫn đánh được tiếng việt khi sử dụng Mtext or text chỉ không đánh được trong Block thuộc tính thôi ( trước đây mình gõ bình thường nên nó vẫn hiển thị tiếng việt nhưng chỉ không sửa được thôi) mình gởi file kèm theo

http://www.cadviet.com/upfiles/01.zip

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
Mình vẫn đánh được tiếng việt khi sử dụng Mtext or text chỉ không đánh được trong Block thuộc tính thôi ( trước đây mình gõ bình thường nên nó vẫn hiển thị tiếng việt nhưng chỉ không sửa được thôi) mình gởi file kèm theo

http://www.cadviet.com/upfiles/01.zip

Mình vẫn sửa bình thường mà( để chế độ gõ unicode)

file day

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
namrut    0

Quả nhiên là ậy mình thử đem qua máy khác thì sửa được.....???? ko biết sao trên máy mình lại sửa ko được ko biết lỗi font hay lỗi bộ gõ nữa... cám ơn gp14 nhiều

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524
Quả nhiên là ậy mình thử đem qua máy khác thì sửa được.....???? ko biết sao trên máy mình lại sửa ko được ko biết lỗi font hay lỗi bộ gõ nữa... cám ơn gp14 nhiều

bạn xem ở đây: http://www.cadviet.com/forum/Danh-tieng-vi...lock-t2470.html

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×