Đến nội dung


Hình ảnh

Không đánh được tiêng việt trong block?


  • Please log in to reply
7 replies to this topic

#1 namrut

namrut

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 11 April 2008 - 08:49 AM

Chào các Bro mình tạo 1 block kèm 1 số ghi chú trong đó, hôm nay minh mở ra dùng lệnh attedit thì thấy hiện tượng sau: những chữ mình viết trước đó thì vẫn thể hiện đầy đủ tiếng việt nhưng khi mình edit thì ko tài nào gõ tiếng việt được, mong các Bro giúp cái.
Cám ơn nhiều!
  • 0

#2 interwar1283

interwar1283

    biết dimcontinue

  • Vip
  • PipPipPipPipPip
  • 374 Bài viết
Điểm đánh giá: 211 (khá)

Đã gửi 11 April 2008 - 09:28 AM

Chào các Bro mình tạo 1 block kèm 1 số ghi chú trong đó, hôm nay minh mở ra dùng lệnh attedit thì thấy hiện tượng sau: những chữ mình viết trước đó thì vẫn thể hiện đầy đủ tiếng việt nhưng khi mình edit thì ko tài nào gõ tiếng việt được, mong các Bro giúp cái.
Cám ơn nhiều!

Bạn dùng cad bao nhiêu?
  • 0

#3 namrut

namrut

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 11 April 2008 - 12:45 PM

Bạn dùng cad bao nhiêu?

Mình dùng Cad 2007
  • 0

#4 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 11 April 2008 - 12:55 PM

Chào các Bro mình tạo 1 block kèm 1 số ghi chú trong đó, hôm nay minh mở ra dùng lệnh attedit thì thấy hiện tượng sau: những chữ mình viết trước đó thì vẫn thể hiện đầy đủ tiếng việt nhưng khi mình edit thì ko tài nào gõ tiếng việt được, mong các Bro giúp cái.
Cám ơn nhiều!

Bạn dùng block có thuộc tính hả? nếu vậy hãy kiểm tra xem bạn đang dùng font gì và đã để đúng chế độ gõ (trong Vietkey hoặc Unikey) chưa?
Nếu vẫn không được thì bạn up file nên mọi người thử xem sao?
  • 0

#5 namrut

namrut

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 11 April 2008 - 01:05 PM

Mình vẫn đánh được tiếng việt khi sử dụng Mtext or text chỉ không đánh được trong Block thuộc tính thôi ( trước đây mình gõ bình thường nên nó vẫn hiển thị tiếng việt nhưng chỉ không sửa được thôi) mình gởi file kèm theo
http://www.cadviet.com/upfiles/01.zip
  • 0

#6 gp14

gp14

    DO TUAN GIAP

  • Moderator
  • PipPipPipPipPipPipPip
  • 1860 Bài viết
Điểm đánh giá: 1120 (rất tốt)

Đã gửi 11 April 2008 - 01:33 PM

Mình vẫn đánh được tiếng việt khi sử dụng Mtext or text chỉ không đánh được trong Block thuộc tính thôi ( trước đây mình gõ bình thường nên nó vẫn hiển thị tiếng việt nhưng chỉ không sửa được thôi) mình gởi file kèm theo
http://www.cadviet.com/upfiles/01.zip

Mình vẫn sửa bình thường mà( để chế độ gõ unicode)
file day
  • 1

#7 namrut

namrut

    biết pan

  • Members
  • Pip
  • 6 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 11 April 2008 - 02:53 PM

Quả nhiên là ậy mình thử đem qua máy khác thì sửa được.....???? ko biết sao trên máy mình lại sửa ko được ko biết lỗi font hay lỗi bộ gõ nữa... cám ơn gp14 nhiều
  • 0

#8 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 11 April 2008 - 03:17 PM

Quả nhiên là ậy mình thử đem qua máy khác thì sửa được.....???? ko biết sao trên máy mình lại sửa ko được ko biết lỗi font hay lỗi bộ gõ nữa... cám ơn gp14 nhiều

bạn xem ở đây: http://www.cadviet.c...lock-t2470.html
  • 0