Chuyển đến nội dung
Diễn đàn CADViet

Các bài được khuyến nghị

Bác phamngoctukts ơi bản mới của bác dùng trên Cad2005 không nhận file Nét in *.ctb, trên Cad2007 thì vẫn nhận bình thường. Bác check lại giúp em với.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Vp10 của bác Tú ổn chưa vậy? E đợi mãi mà chả thấy bác comment!

mình test mãi chưa thấy lỗi. Sao bạn dùng lỗi hoài vậy. Bạn thử up 1 bản vẽ của bạn lên mình test thử xem sao.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn check file đó có bị lỗi như của mình không/

Có mình đang check. Bạn chịu khó đọi nhé. Nó chỉ bị phần layout thôi còn phần khác dùng bình thường

  • Vote tăng 3

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

http://www.cadviet.com/upfiles/3/tn23.dwg

File này thì lại in ấn ngon lành với tỷ lệ 1:1 và đơn vị là mm trong Layout. Thế mới kỳ lạ chứ, bạn check và so sánh xem thế nào?

Mình nhận thấy rằng: File nào in ấn trong Model được với tỷ lệ 1:1 đơn vị là mm thì trong Layout cũng thế. Không hiểu trong bản vẽ có phải setup cái gì không nhưng nếu mình làm 1 file in ấn mới tinh từ Autocad thì cũng không được, File "TN23" mà mình up là do tình cờ mình thử được.

  • Vote tăng 1
  • Vote giảm 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

nếu mình dùng khung tên bằng lệnh xr thì sao bạn, mình đang dùng civil3d 11 nữa. ko hiểu sao in bên layout chọn tỷ lệ 1:1 mà in ra nó có 1 chấm đen nhỏ xíu hà.

 

với lại nếu mình dùng 1 block đè nên khung xr roi chọn block thì bị lỗi ở bản vẽ đầu tiên, vẫn chỉ có 1 chấm đen, còn những bản sau thì ok hết.

hic đau cả đầu.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

nếu mình dùng khung tên bằng lệnh xr thì sao bạn, mình đang dùng civil3d 11 nữa. ko hiểu sao in bên layout chọn tỷ lệ 1:1 mà in ra nó có 1 chấm đen nhỏ xíu hà.

với lại nếu mình dùng 1 block đè nên khung xr roi chọn block thì bị lỗi ở bản vẽ đầu tiên, vẫn chỉ có 1 chấm đen, còn những bản sau thì ok hết.

hic đau cả đầu.

Mình preview lên nó ra 1 chấm đen giống bạn vậy và in thử 1 bản bị thế nên mình không dám in đồng loạt. Hôm trước mình lại check được 1 file không bị như thế và đã send cho bác Tú rồi. Đang đợi bác ấy sửa, nói chung là có thể do lỗi của từng bản vẽ chứ không phải do chương trình.

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Mình preview lên nó ra 1 chấm đen giống bạn vậy và in thử 1 bản bị thế nên mình không dám in đồng loạt. Hôm trước mình lại check được 1 file không bị như thế và đã send cho bác Tú rồi. Đang đợi bác ấy sửa, nói chung là có thể do lỗi của từng bản vẽ chứ không phải do chương trình.

mình cũng không chắc là vì cái j nữa bạn ah, có lúc đc lúc ko.

 

Ah thank bác Tú nhiều nhiều nha.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

mình cũng không chắc là vì cái j nữa bạn ah, có lúc đc lúc ko.

Ah thank bác Tú nhiều nhiều nha.

Đó là do lỗi về đơn vị in đấy bạn ạ. Nếu bạn Preview mà thấy 1 chấm đen thì bạn esc đi sau đó bấm ctrl+P sẽ thấy đơn vị đang để là inches. Tàm thời đợi bác Tú thôi!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bac co the cho e xin ma nguon cua chuong trinh in nay hoac huong dan e cach lay may in, set kho giay, net ... va lenh in bang vb.net hoac C# dc ko. cam on ba nhieu. email cua em la. cuongvule@gmail.com

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

có bác nào biết in theo tọa độ chỉ em cái. ví dụ

trong 1 window co nhiều bản vẽ, e muốn in tự động bằng việc xác định tọa độ các điểm giới hạn rồi dùng lệnh nó tự in hết. help me!!!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

- In theo tạo độ là sao? Mình chưa hiểu ý bạn lắm. Nếu có nhiều khung in khác kích thước thì làm sao in được...

- Có thể ý của bạn là in các bản vẽ có khung bằng nhau, trong khu vực được chọn? thế thì bạn thử dùng ANDdesign bản edu cũng đủ để bạn in tốt rồi. Mình hay dùng để in các bản vẽ có khung in giống nhau. Dùng lệnh MPLOT.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

sao phần mềm này bị lỗi nhỉ
không biết có ai lỗi như mình không nhỉ
mình dùng trên win 7 x64
cad 2013
và nó có lỗi như thế này
-bật plot.exe lên thì dù nhấn vào nút nào nó mất hình đó luôn là vào mở lại không hiện lên
phải vào task manager tắt plot *32 mới bật lên lại đc
-khi chọn chỉnh nét thì bị lỗi này
12_zpsaab24024.png
-khi chọn khung rồi preview thì trắng xóa không thấy gì cả

-khi thì còn bị lỗi này nữa ạ

45_zps8754ad44.png

-sao khi dùng phần mềm này rồi trong model tất cả đều line,pline,block đều màu trắng làm sao sửa lại nhỉ

67_zps4efee1fb.png

anh giúp em với

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Các bác ơi!? Cho em hỏi là Như thế nào để sử dụng được ạ?
Em dow về rồi mà click vào file Plot.exe không hiện lên gì ạ?
Em là lính mới về Cad mong các bác giúp em với ạ?!
Thank!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Bạn ơi cho mình hỏi máy của mình đang sử dụng cad 2007 và cad 2014 nhưng khi chạy vbplot chỉ chạy được ở 2014. Mình muốn chạy bên cad 2007 bạn có cách nào giúp mình không?

thanks

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×