Đến nội dung


Hình ảnh
- - - - -

VBplot 2010


  • Please log in to reply
93 replies to this topic

#81 ponaparte2003

ponaparte2003

    biết vẽ rectang

  • Members
  • PipPip
  • 83 Bài viết
Điểm đánh giá: 6 (bình thường)

Đã gửi 17 June 2011 - 12:21 PM

Bạn check file đó có bị lỗi như của mình không/
  • 0
Y=acosh(x/a)

#82 phamngoctukts

phamngoctukts

    biết lệnh adcenter

  • CADViet Team
  • PipPipPipPipPipPipPip
  • 1107 Bài viết
Điểm đánh giá: 696 (tốt)

Đã gửi 17 June 2011 - 12:47 PM

Bạn check file đó có bị lỗi như của mình không/

Có mình đang check. Bạn chịu khó đọi nhé. Nó chỉ bị phần layout thôi còn phần khác dùng bình thường
  • 3
Tất cả vì sự phát triển của diễn đàn ...
Cám ơn đừng nói lời suông mà hãy nhấn Hình đã gửi!

#83 ponaparte2003

ponaparte2003

    biết vẽ rectang

  • Members
  • PipPip
  • 83 Bài viết
Điểm đánh giá: 6 (bình thường)

Đã gửi 22 June 2011 - 01:32 PM

http://www.cadviet.c...iles/3/tn23.dwg
File này thì lại in ấn ngon lành với tỷ lệ 1:1 và đơn vị là mm trong Layout. Thế mới kỳ lạ chứ, bạn check và so sánh xem thế nào?
Mình nhận thấy rằng: File nào in ấn trong Model được với tỷ lệ 1:1 đơn vị là mm thì trong Layout cũng thế. Không hiểu trong bản vẽ có phải setup cái gì không nhưng nếu mình làm 1 file in ấn mới tinh từ Autocad thì cũng không được, File "TN23" mà mình up là do tình cờ mình thử được.
  • 0
Y=acosh(x/a)

#84 ceddtu

ceddtu

    biết vẽ spline

  • Members
  • PipPip
  • 90 Bài viết
Điểm đánh giá: 7 (bình thường)

Đã gửi 08 July 2011 - 10:05 AM

nếu mình dùng khung tên bằng lệnh xr thì sao bạn, mình đang dùng civil3d 11 nữa. ko hiểu sao in bên layout chọn tỷ lệ 1:1 mà in ra nó có 1 chấm đen nhỏ xíu hà.

với lại nếu mình dùng 1 block đè nên khung xr roi chọn block thì bị lỗi ở bản vẽ đầu tiên, vẫn chỉ có 1 chấm đen, còn những bản sau thì ok hết.
hic đau cả đầu.
  • 0
Đời vắng mẹ hiền không phụ nữ.
Anh hùng thi sĩ hỏi còn đâu !

#85 ponaparte2003

ponaparte2003

    biết vẽ rectang

  • Members
  • PipPip
  • 83 Bài viết
Điểm đánh giá: 6 (bình thường)

Đã gửi 08 July 2011 - 10:35 AM

nếu mình dùng khung tên bằng lệnh xr thì sao bạn, mình đang dùng civil3d 11 nữa. ko hiểu sao in bên layout chọn tỷ lệ 1:1 mà in ra nó có 1 chấm đen nhỏ xíu hà.
với lại nếu mình dùng 1 block đè nên khung xr roi chọn block thì bị lỗi ở bản vẽ đầu tiên, vẫn chỉ có 1 chấm đen, còn những bản sau thì ok hết.
hic đau cả đầu.

Mình preview lên nó ra 1 chấm đen giống bạn vậy và in thử 1 bản bị thế nên mình không dám in đồng loạt. Hôm trước mình lại check được 1 file không bị như thế và đã send cho bác Tú rồi. Đang đợi bác ấy sửa, nói chung là có thể do lỗi của từng bản vẽ chứ không phải do chương trình.
  • 1
Y=acosh(x/a)

#86 ceddtu

ceddtu

    biết vẽ spline

  • Members
  • PipPip
  • 90 Bài viết
Điểm đánh giá: 7 (bình thường)

Đã gửi 08 July 2011 - 11:03 AM

Mình preview lên nó ra 1 chấm đen giống bạn vậy và in thử 1 bản bị thế nên mình không dám in đồng loạt. Hôm trước mình lại check được 1 file không bị như thế và đã send cho bác Tú rồi. Đang đợi bác ấy sửa, nói chung là có thể do lỗi của từng bản vẽ chứ không phải do chương trình.

mình cũng không chắc là vì cái j nữa bạn ah, có lúc đc lúc ko.

Ah thank bác Tú nhiều nhiều nha.
  • 0
Đời vắng mẹ hiền không phụ nữ.
Anh hùng thi sĩ hỏi còn đâu !

#87 ponaparte2003

ponaparte2003

    biết vẽ rectang

  • Members
  • PipPip
  • 83 Bài viết
Điểm đánh giá: 6 (bình thường)

Đã gửi 08 July 2011 - 11:30 AM

mình cũng không chắc là vì cái j nữa bạn ah, có lúc đc lúc ko.
Ah thank bác Tú nhiều nhiều nha.

Đó là do lỗi về đơn vị in đấy bạn ạ. Nếu bạn Preview mà thấy 1 chấm đen thì bạn esc đi sau đó bấm ctrl+P sẽ thấy đơn vị đang để là inches. Tàm thời đợi bác Tú thôi!
  • 0
Y=acosh(x/a)

#88 trinhtoan37

trinhtoan37

    biết zoom

  • Members
  • Pip
  • 18 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 05 January 2012 - 09:34 AM

Ủa. Vẫn chưa có tin tức gì của bác Tú zậy nhỉ.
  • 0

#89 cuongvule

cuongvule

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 03 March 2012 - 05:25 PM

Bac co the cho e xin ma nguon cua chuong trinh in nay hoac huong dan e cach lay may in, set kho giay, net ... va lenh in bang vb.net hoac C# dc ko. cam on ba nhieu. email cua em la. cuongvule@gmail.com
  • 1

#90 p.bavinh

p.bavinh

    biết zoom

  • Members
  • Pip
  • 14 Bài viết
Điểm đánh giá: 1 (bình thường)

Đã gửi 31 July 2012 - 10:27 PM

có bác nào biết in theo tọa độ chỉ em cái. ví dụ
trong 1 window co nhiều bản vẽ, e muốn in tự động bằng việc xác định tọa độ các điểm giới hạn rồi dùng lệnh nó tự in hết. help me!!!
  • 0

#91 chapichuse

chapichuse

    Chưa sử dụng CAD

  • Members
  • Pip
  • 2 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 17 October 2012 - 04:32 PM

- In theo tạo độ là sao? Mình chưa hiểu ý bạn lắm. Nếu có nhiều khung in khác kích thước thì làm sao in được...
- Có thể ý của bạn là in các bản vẽ có khung bằng nhau, trong khu vực được chọn? thế thì bạn thử dùng ANDdesign bản edu cũng đủ để bạn in tốt rồi. Mình hay dùng để in các bản vẽ có khung in giống nhau. Dùng lệnh MPLOT.
  • 0

#92 engineer0405

engineer0405

    biết vẽ polygon

  • Members
  • PipPip
  • 78 Bài viết
Điểm đánh giá: 2 (bình thường)

Đã gửi 21 April 2013 - 08:25 AM

sao phần mềm này bị lỗi nhỉ
không biết có ai lỗi như mình không nhỉ
mình dùng trên win 7 x64
cad 2013
và nó có lỗi như thế này
-bật plot.exe lên thì dù nhấn vào nút nào nó mất hình đó luôn là vào mở lại không hiện lên
phải vào task manager tắt plot *32 mới bật lên lại đc
-khi chọn chỉnh nét thì bị lỗi này
12_zpsaab24024.png
-khi chọn khung rồi preview thì trắng xóa không thấy gì cả

-khi thì còn bị lỗi này nữa ạ

45_zps8754ad44.png

-sao khi dùng phần mềm này rồi trong model tất cả đều line,pline,block đều màu trắng làm sao sửa lại nhỉ

67_zps4efee1fb.png

anh giúp em với


  • 0

#93 hoangbaitb

hoangbaitb

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 02 December 2013 - 03:31 AM

Các bác ơi!? Cho em hỏi là Như thế nào để sử dụng được ạ?
Em dow về rồi mà click vào file Plot.exe không hiện lên gì ạ?
Em là lính mới về Cad mong các bác giúp em với ạ?!
Thank!


  • 0

#94 huunhakt

huunhakt

    Chưa sử dụng CAD

  • Members
  • Pip
  • 1 Bài viết
Điểm đánh giá: 0 (bình thường)

Đã gửi 19 February 2016 - 03:35 PM

Bạn ơi cho mình hỏi máy của mình đang sử dụng cad 2007 và cad 2014 nhưng khi chạy vbplot chỉ chạy được ở 2014. Mình muốn chạy bên cad 2007 bạn có cách nào giúp mình không?

thanks


  • 0