Chuyển đến nội dung
Diễn đàn CADViet
trucmuoi

Cho em hỏi về Xref

Các bài được khuyến nghị

Khi em attach 1 Xref vào bản vẽ, đối tưọng luôn bị thu nhỏ lại theo một tỉ lệ bất kì, khi thì 0.001, khi thì 5.24, v.v...,(con số đó thể hiện trong factor nhưng lại không cho phép sửa). Đối tượng có khi lại quay theo một góc nào đó. Em phải làm sao để khắc phục tình trạng này?

Khi em gửi một file bản vẽ có chứa Xref sang 1 máy khác, mặc dù em đã chép kèm file nguồn nhưng khi mở lên, Xref vẫn không hiện ra, và lúc nào cũng phải reload lại, rất mất thời gian.

Mong mọi người giúp đỡ! Em xin cảm ơn trước.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Khi em attach 1 Xref vào bản vẽ, đối tưọng luôn bị thu nhỏ lại theo một tỉ lệ bất kì, khi thì 0.001, khi thì 5.24, v.v...,(con số đó thể hiện trong factor nhưng lại không cho phép sửa). Đối tượng có khi lại quay theo một góc nào đó. Em phải làm sao để khắc phục tình trạng này?

Khi em gửi một file bản vẽ có chứa Xref sang 1 máy khác, mặc dù em đã chép kèm file nguồn nhưng khi mở lên, Xref vẫn không hiện ra, và lúc nào cũng phải reload lại, rất mất thời gian.

Mong mọi người giúp đỡ! Em xin cảm ơn trước.

bạn xem ở đây:

http://www.cadviet.com/forum/insert-block-...y-le-t3571.html

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Em đã thử theo cách của anh nhưng kết quả không thay đổi. Tiếp tục giúp em nhé!

bạn thử gõ:

- INSUNITS rồi nhập vào 0.

- INSUNITSDEFSOURCE rồi nhập vào 0.

- INSUNITSDEFTARGET rồi nhập vào 0.

 

Nhớ là trước khi làm, phải detach file xref ra khỏi bản vẽ, làm xong rồi mới attach lại vào sau.

  • Vote tăng 2

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
bạn thử gõ:

- INSUNITS rồi nhập vào 0.

- INSUNITSDEFSOURCE rồi nhập vào 0.

- INSUNITSDEFTARGET rồi nhập vào 0.

 

Nhớ là trước khi làm, phải detach file xref ra khỏi bản vẽ, làm xong rồi mới attach lại vào sau.

Em làm được rồi. Cảm ơn anh Hoành nhiều lắm !

Anh Hoành giúp em nốt vụ chuyển bản vẽ có Xref từ máy này sang máy khác nhé! :cheers:

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Em làm được rồi. Cảm ơn anh Hoành nhiều lắm !

Anh Hoành giúp em nốt vụ chuyển bản vẽ có Xref từ máy này sang máy khác nhé! :cheers:

bạn xem ở đây:

http://www.cadviet.com/forum/lenh-etransmit-t1260.html

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Ý của anh là sẽ chuyển bản vẽ sang file hình ảnh. Như vậy nếu mang đi in thì OK rồi. Nhưng khi em muốn chuyển file dwg cho người khác có thể sử dụng và sửa chữa thì thế nào ạ? Bạn bè hướng dẫn em rằng để chung bản vẽ nguồn và bản vẽ hiện hành trong cùng một folder thì xref sẽ tự hiện ra. Nhưng em làm không được. Nguồn của em là 1 folder, ví dụ "architect", trong đó có nhiều file của những khu vực khác nhau. Bản vẽ của em là một hệ thống, ví dụ hệ thống điện, cũng gồm nhiều file, lấy Xref mặt bằng từ folder nguồn trên. Khi em gửi bản vẽ cho một máy khác, em bỏ folder "architect" vào cùng với folder "hệ thống điện". Nhưng người ta mở bản vẽ lên vẫn không thấy mặt bằng hiện ra, rốt cục phải reload rồi chon đường dẫn trở lại rất lâu. Vậy cách em làm có gì sai phải không anh?

Thậm chí ngay trong máy của em, bản vẽ vẫn thường xuyên bị mất Xref, phải reload lại hoài. Dĩ nhiên trong máy em lúc nào cũng có source. Hay là thao tác attach Xref của em chưa đúng?

Em diễn tả hơi dài dòng! Anh cố gắng giúp em nhé! Cảm ơn anh rất nhiều!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Ý của anh là sẽ chuyển bản vẽ sang file hình ảnh. Như vậy nếu mang đi in thì OK rồi. Nhưng khi em muốn chuyển file dwg cho người khác có thể sử dụng và sửa chữa thì thế nào ạ? Bạn bè hướng dẫn em rằng để chung bản vẽ nguồn và bản vẽ hiện hành trong cùng một folder thì xref sẽ tự hiện ra. Nhưng em làm không được. Nguồn của em là 1 folder, ví dụ "architect", trong đó có nhiều file của những khu vực khác nhau. Bản vẽ của em là một hệ thống, ví dụ hệ thống điện, cũng gồm nhiều file, lấy Xref mặt bằng từ folder nguồn trên. Khi em gửi bản vẽ cho một máy khác, em bỏ folder "architect" vào cùng với folder "hệ thống điện". Nhưng người ta mở bản vẽ lên vẫn không thấy mặt bằng hiện ra, rốt cục phải reload rồi chon đường dẫn trở lại rất lâu. Vậy cách em làm có gì sai phải không anh?

Thậm chí ngay trong máy của em, bản vẽ vẫn thường xuyên bị mất Xref, phải reload lại hoài. Dĩ nhiên trong máy em lúc nào cũng có source. Hay là thao tác attach Xref của em chưa đúng?

Em diễn tả hơi dài dòng! Anh cố gắng giúp em nhé! Cảm ơn anh rất nhiều!

Mong anh em giúp em với ạ!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Mong anh em giúp em với ạ!

Nó không phải là cái in ra ảnh như bạn đang nghĩ đâu.

 

Bạn dùng lệnh eTransmit với đủ các chức năng của nó, nó là cái gộp file mà bạn cần đấy.

 

Trong bảng lệnh etransmit, bạn chọn transmittal setups > Modify rồi sửa lại các thông số mà bạn cần.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×