Đến nội dung


Hình ảnh

một vấn đề nhỏ về hatch


  • Please log in to reply
2 replies to this topic

#1 romeo1982

romeo1982

    biết lệnh mirror

  • Members
  • PipPipPip
  • 152 Bài viết
Điểm đánh giá: 19 (tàm tạm)

Đã gửi 21 May 2008 - 08:19 AM

tôi đang xài cad2007, khi hatch tôi đã chọn associative rồi mà không hiểu tại sao có đôi lúc stretch đối tượng thì hatch chạy theo có lúc thì ko, còn có lúc ví dụ như thế này tôi có 1 hình chữ nhật có hatch ở trong, có lúc tôi nắm 1 góc kéo đi thì hatch đi theo có lúc thì ko, xin hỏi chỉnh cái này ở đâu mong các cao thủ ra tay giúp
  • 0

#2 Nguyen Hoanh

Nguyen Hoanh

    biết lệnh adcenter

  • Moderator
  • PipPipPipPipPipPipPip
  • 4105 Bài viết
Điểm đánh giá: 4495 (đỉnh cao)

Đã gửi 21 May 2008 - 09:38 AM

tôi đang xài cad2007, khi hatch tôi đã chọn associative rồi mà không hiểu tại sao có đôi lúc stretch đối tượng thì hatch chạy theo có lúc thì ko, còn có lúc ví dụ như thế này tôi có 1 hình chữ nhật có hatch ở trong, có lúc tôi nắm 1 góc kéo đi thì hatch đi theo có lúc thì ko, xin hỏi chỉnh cái này ở đâu mong các cao thủ ra tay giúp


Move và copy đối tượng sang chỗ khác cũng có thể làm mất associative.
  • 1

#3 tranchan

tranchan

    biết lệnh break

  • Members
  • PipPipPipPip
  • 221 Bài viết
Điểm đánh giá: 93 (tàm tạm)

Đã gửi 22 May 2008 - 11:27 PM

mất associative.


Nếu xài 2006,2007 thì như bạn đã biết là có thể trim hatch theo 1 biên cho trước, thì cũng có tính năng ngược lại là kéo nó ra.

Hình đã gửi
Chọn recreate boundary trong lệnh hatch .
Bạn xem hình thứ tự các bước, bước thứ 3 la bưóc "recreate boundary"
Hình đã gửi
  • 1