Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
FontH

Đổi màu layer trong cad 2009

Các bài được khuyến nghị

FontH    0

MÌnh cài cad 2009 có gặp trục trặc trong khi dùng.

Khi mình vào bảng layer thì ko thể nào đổi được màu của các layer có sẵn từ bản vẽ cũ.

Đã cài một số bản cad 2009 khách nhau rồi nhưng đều ko được.

Ai biết về vấn đề nay xin giúp với

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524
MÌnh cài cad 2009 có gặp trục trặc trong khi dùng.

Khi mình vào bảng layer thì ko thể nào đổi được màu của các layer có sẵn từ bản vẽ cũ.

Đã cài một số bản cad 2009 khách nhau rồi nhưng đều ko được.

Ai biết về vấn đề nay xin giúp với

bạn có thể upload file đó lên diễn đàn được không?

 

Tôi dùng ACAD 2009 không có biểu hiện gì.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
FontH    0

mình dùng bản 64 bit cài trên windows vista.

Hiện tượng trên chỉ có một số bản vẽ bị.Nhưng đặc biệt khi thay tên layer thì lại thay được màu.

Cho mình hỏi luôn là bạn gõ tiếng việt ntn với bản cad 2009 vậy.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
gp14    1.123
mình dùng bản 64 bit cài trên windows vista.

Hiện tượng trên chỉ có một số bản vẽ bị.Nhưng đặc biệt khi thay tên layer thì lại thay được màu.

Cho mình hỏi luôn là bạn gõ tiếng việt ntn với bản cad 2009 vậy.

Mình không hiểu ý bạn hỏi, bản cad của bạn gặp vấn đề với việc gõ tiếng Việt sao, mình cũng dùng cad2009 và không gặp vấn đề gì khi gõ tiếng Việt cả (cũng giống cad 2008 thôi)

bạn upload file lên được không?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
FontH    0

hix ngôì nghịch 1 lúc phát hiện ra nếu đặt tên layer mà có 1 ký tự đặc biệt phía trước ( ví dụ @ hay # ...) thì sẽ bị tình trạng trên.

Còn tiếng việt thì vẫn chịu cả TCVN và Unicode đều ko đc.Ko biết có phải tại thằng vista ko

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Nguyen Hoanh    4.524
Còn tiếng việt thì vẫn chịu cả TCVN và Unicode đều ko đc.Ko biết có phải tại thằng vista ko

Không phải là do Vista mà do chương trình bộ gõ tiếng Việt. Hiện nay các bộ gõ thông dụng như Vietkey và Unikey đều không tương thích với phiên bản windows 64bit. Vì vậy khi gõ tiếng Việt trong một số chương trình thì được (vd: firefox, IE) nhưng một số chương trình khác thì không (vd: ACAD, notepad,wordpad,..).

 

Tôi cũng đang dùng Windows 64bit, khốn khổ vì viết tiếng Việt trong một số phần mềm. Vào diễn đàn của Unikey, thấy dân tình cũng kêu ca muốn có bản Unikey tương thích với 64bit mà không thấy chủ xị của Unikey nâng cấp gì.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
tambeo    0
Mình không hiểu ý bạn hỏi, bản cad của bạn gặp vấn đề với việc gõ tiếng Việt sao, mình cũng dùng cad2009 và không gặp vấn đề gì khi gõ tiếng Việt cả (cũng giống cad 2008 thôi)

bạn upload file lên được không?

 

Thế bạn sử dụng hệ điều hành gì ??

 

Windows Vista 64 hay 32 bit ????

 

Tôi đang xài Cad2K9 HĐH Vista 64Bit, potay với tiếng việt cả 2 fần mềm VietKey 2007, Vietkey 2000, Unikey 4.0...

 

Tất cả bãng vẽ đều đọc được tiếng việt, nhưng không thể gõ, Bạn gõ đc xin bạn hướng dẫn dùm, thanks !!!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
FontH    0

Có 2 hướng dẫn :

1. Cài Cad 2007

2. Cài lại HĐH 32bit

Tôi cũng bó tay và quay lại với xp 32bit. Xin lỗi nếu câu trả lời ko làm bạn hài lòng

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
các pro ah`. cho em hỏi với có cahcs nào ddooooir nền của cad 2009 không? Em muốn đổi xang nền đen như các version 2007, 2008...

giúp em với!!! huhu!!!

 

Bạn vào Tools - Options - Chọn Color trong tab AutoSnap Setting - Chọn Restore classic color là có được nền màu đen như các phiên bản trước. Thân chào!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
Bạn vào Tools - Options - Chọn Color trong tab AutoSnap Setting - Chọn Restore classic color là có được nền màu đen như các phiên bản trước. Thân chào!

 

 

Cám ơn pac nhé. Em vừa mới làm thử dược rùi.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×