Chuyển đến nội dung
Diễn đàn CADViet
  • Thông báo

    • Nguyen Hoanh

      CADViet đã hoàn tất nâng cấp   14/09/2017

      Chào các bạn, CADViet đã hoàn tất việc nâng cấp lên phiên bản mới. Tất cả các chức năng đã hoạt động theo kỳ vọng của ban quản trị. Nếu có vấn đề gì cần phản hồi, các bản post ở đây nhé: Trân trọng, Nguyễn Hoành.
oanhsoi

lỗi copy cần giúp đỡ

Các bài được khuyến nghị

oanhsoi    0

Mình có bản cad. Khi copy một đối tượng trong đấy sang bản cad khác (mình dùng ctrl C ) thì được trong lần đầu tiên.

Các lần sau đó khi chọn một đối tượng khác và dùng copy như trên, khi paste vào bản cad khác thì nó vẫn hiện ra cái đối tượng đã copy trong lần đâu tiên. Trong khi cái mình cần copy thì không thấy đâu. Mong các bạn giúp mình với :( ! Đang làm bài tập gấp lắm rồi!!!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
pdle    125

mình cũng thử rồi bạn à. Nó vẫn hiện ra đối tượng chọn ban đầu :(. Mình đang dùng cad 2007 :( !

có khi nào nó nằm ở góc linh tinh nào trong bản vẽ không anh? Mà với mọi đối tượng anh đều gặp phải là: Copy đối tuợng thứ nhất thì ngon lành, còn các đối tượng tiếp theo mà Ctrl+C thì vẫn chỉ ra cái thứ nhất thôi, hay là chỉ với một số đối tượng nhất định thôi ạ?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
oanhsoi    0

bây h. mỗi khi mình copy 1 đối tượng nào, sau khi paste đều ra đối tượng ban đầu.Không lẽ nó ghi nhớ đối tượng copy ban đầu rồi, không copy đối tượng mới được nữa :( ! bây h cứ paste là lại ra cái bđầu @@!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
pdle    125

bây h. mỗi khi mình copy 1 đối tượng nào, sau khi paste đều ra đối tượng ban đầu.Không lẽ nó ghi nhớ đối tượng copy ban đầu rồi, không copy đối tượng mới được nữa :( ! bây h cứ paste là lại ra cái bđầu @@!

Em nghĩ như vậy là do lệnh copy vẫn còn ghi nhớ đối tượng cũ. Anh cứ copy đối tượng thứ nhất xong xuôi, sau đó khoảng 1 phút sau thử copy lại đối tượng thứ 2 xem sao?

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hoan2182    836

Em nghĩ như vậy là do lệnh copy vẫn còn ghi nhớ đối tượng cũ. Anh cứ copy đối tượng thứ nhất xong xuôi, sau đó khoảng 1 phút sau thử copy lại đối tượng thứ 2 xem sao?

Thông thường copy và pate đối tượng 1 xong, nữa giây sau copy đối tượng khác rồi pate được bình thường, không cần phải đợi đến 1 phút đâu!

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
pdle    125

Thông thường copy và pate đối tượng 1 xong, nữa giây sau copy đối tượng khác rồi pate được bình thường, không cần phải đợi đến 1 phút đâu!

Thì ý em là bảo anh í đợi một thời gian nào đó đấy ạ :)

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

vấn đề này khoai đấy nhỉ.bạn thử bật 2 file CAD khác thử xem nó có bị như thế không!.nếu bị như thế thì rất có thể do CAD của bạn bị lỗi(bạn dùng CAD 2k7 chắc bạn download ở trên mạng,hay bị lỗi lắm).thay vì ngồi than vì CAD bị lỗi thì bạn cài lại CAD cho chắc ăn

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

vấn đề này khoai đấy nhỉ.bạn thử bật 2 file CAD khác thử xem nó có bị như thế không!.nếu bị như thế thì rất có thể do CAD của bạn bị lỗi(bạn dùng CAD 2k7 chắc bạn download ở trên mạng,hay bị lỗi lắm).thay vì ngồi than vì CAD bị lỗi thì bạn cài lại CAD cho chắc ăn

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
ketxu    2.653

bây h. mỗi khi mình copy 1 đối tượng nào, sau khi paste đều ra đối tượng ban đầu.Không lẽ nó ghi nhớ đối tượng copy ban đầu rồi, không copy đối tượng mới được nữa :( ! bây h cứ paste là lại ra cái bđầu @@!

Sau khi paste được hình lần đầu, bạn nhấn Esc vài lần ở file đích, vài lần ở file gốc. Mình nhớ không nhầm lỗi này xuất hiện trong CAD07

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
maihanh191    16

:rolleyes:

Mình có bản cad. Khi copy một đối tượng trong đấy sang bản cad khác (mình dùng ctrl C ) thì được trong lần đầu tiên.

Các lần sau đó khi chọn một đối tượng khác và dùng copy như trên, khi paste vào bản cad khác thì nó vẫn hiện ra cái đối tượng đã copy trong lần đâu tiên. Trong khi cái mình cần copy thì không thấy đâu. Mong các bạn giúp mình với :( ! Đang làm bài tập gấp lắm rồi!!!

kinh nghiem của mình về chuyện này có 2 cách.

bạn có thể ấn ctrl+shift+c rồi ctrol+shift+v có thể được

cách 2 la` đối tượng bạn cần copy là 1 blog thì phá ra rồi blog lại với tên khác thì cop được. nếu chưa blog thì blog lại.

mình cũng ko hiểu tại sao như vây lại khắc phục được, :rolleyes:

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
basyboll    0

em xài cad 2007 hiện cũng đang bị lỗi này. Đã cài lại rồi nhưng vẫn bị. có khi nào em bấm ctrl _C nhiều lần quá nên nó lưu chỗ nào đó rồi bây giờ bấm ctrl_V nó cứ ra mấy cái trước . Nếu nó có lưu chỗ nào đó thì chỗ đó là chỗ nào ạ? có cách nào khắc phục ko ạ?  :(

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Lỗi của bạn là khi bạn chọn đối tượng mới -copy , sau đó pase ra đối tượng cũ. nguyên nhân là 1 số phần tử trong đối tượng mới không bình thường. do đó nó không nhận lệnh copy.

Bạn tình ra phần tủ ấy xem nó bị sao (có thể 3d hoặc không phải đối tượng cơ bản như l, pl...) bạn đưa chúng trở lại bình thường hoặc xoá đi là có thể copy bình thường.

Tớ dám chắc là nếu bạn vẽ 1 đường L, bạn copy đường L này sau đó copy đối tượng kia bạn pass ra đường l

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
hung3492    1

Các A ơi, cho e hỏi tý... Khi e copy từ bản vẽ này sag bản vẽ khác thì màu các nét vẽ chuyể sang 1 màu hết và kích thước có rất nhiều số 0 đằng sau ạ.. các A cho e  cách xử lý ạ. cảm ơn..

  • Vote tăng 1

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
sgcq    701

:D :D :D

Nếu bạn không muốn xảy ra kết quả như bạn mô tả thì chỉ cần đảo tiến trình: copy từ bản vẽ khác qua bản vẽ này.

:D :D :D

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

 

Mình có bản cad. Khi copy một đối tượng trong đấy sang bản cad khác (mình dùng ctrl C ) thì được trong lần đầu tiên.

Các lần sau đó khi chọn một đối tượng khác và dùng copy như trên, khi paste vào bản cad khác thì nó vẫn hiện ra cái đối tượng đã copy trong lần đâu tiên. Trong khi cái mình cần copy thì không thấy đâu. Mong các bạn giúp mình với sad.gif ! Đang làm bài tập gấp lắm rồi!!!

Similar topics from web:

Need For Speed The Run Cần Giúp Đỡ

Khác Cần giúp Đỡ Về Lỗi Download File Ở Mediafire @@!

Chuyển bảng số liệu từ EXCEL sang CAD [Lưu Trữ]

Thắc mắc/Hỏi Ổ cứng bị lỗi hay do main cần mọi người giúp đỡ

CẦN GIÚP ĐỠ VỀ Samsung Galaxy Y S5360

Khắc phục triệt để lỗi 1606 khi cài AutoCAD 2007/2008 trên ...

Thắc mắc/Hỏi Cần giúp đỡ lỗi khi phân vùng ổ cứng .

Thắc mắc/Hỏi Lỗi ổ cứng

Thắc mắc/Hỏi Cần mọi người giúp đỡ về lỗi thẻ nhớ điện thoại.

Khác Lỗi Chrome

USB bị lỗi cực lạ (Copy chậm) !!!! Cần pro giúp đỡ

cần giúp đỡ về lỗi win

Math type bị lỗi. Cần giúp đỡ.

Cần cao nhân giúp đỡ , ổ D bị lỗi không thể truy cập được!

Thảo luận Kinh nghiệm xử lý lỗi khó xác định nguyên nhân

Nếu không được bạn hay INSERT đối tượng thay vì copy, pas nhé.

Đảm báo ok lien.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Nếu không được bạn hay INSERT đối tượng thay vì copy, pas nhé.

Đảm báo ok lien.

 

Chào các bạn,

vấn đề này thực sự làm mình đau đầu suất mấy tuần mới tìm ra giải pháp. tìm trên mạng không thấy câu trả lời đúng.

Lỗi này không phải do Cad hay lệnh copy không nhận, vì mình làm cty xài bản quyền nên cad không lỗi. Ngoài ra dù copy hôm nay đến ngày mai paste cũng ra đối tượng đó.

Ban đầu có thể dung lệnh Insert được, nhưng rồi có nhiều cái không được làm đơ máy luôn. Dù có làm lại mấy lần cũng thế.

Có điểm kỳ ở chỗ khi mở bản vẽ mới copy paste ok, sau đó cũng copy nó rồi paste vào tiếp lại không được, hay vẽ them 1 dối tượng vào trên nó rồi copy paste cũng chỉ ra cái mói vẽ kèm theo đối tượng trước đó.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác
titi090    0

Mình có cách khá thông minh về cái lỗi vớ vẩn này. mình thực hiện rồi nhé.

bạn Crlt C xong bấm Crlt V tại chỗ cho nó nhận cái đối tượng vừa Copy. xong bấm Esc

qua file cần past bấm Crlt V để dán xong. Kết thúc dụ này ở đây.

Chia sẻ bài đăng này


Liên kết tới bài đăng
Chia sẻ trên các trang web khác

Tạo một tài khoản hoặc đăng nhập để nhận xét

Bạn cần phải là một thành viên để lại một bình luận

Tạo tài khoản

Đăng ký một tài khoản mới trong cộng đồng của chúng tôi. Điều đó dễ mà.

Đăng ký tài khoản mới

Đăng nhập

Bạn có sẵn sàng để tạo một tài khoản ? Đăng nhập tại đây.

Đăng nhập ngay


×